Overclock.net › Forums › Components › Power Supplies › PC shuts off during benchmarks
New Posts  All Forums:Forum Nav:

PC shuts off during benchmarks - Page 2

post #11 of 17
Thread Starter 
Well I did another benchmark and it did end up crashing again, even with all the case fans turned off. I am running everything at stock settings. So now I can game but not benchmark. So weird

Could it ever been the possibility of too many things plugged into a single strand or molex? The 6 fans I have running on the radiator are essentially powered by 1 molex. Could that cause a problem?
Edited by pali - 3/17/11 at 11:24pm
post #12 of 17
Thread Starter 
Anyone have any thoughts? Any helpful advice will be rewarded

Sent from my DROIDX using Tapatalk
post #13 of 17
Not sure about that specific power supply but you should be able to run many many fans on a psu with 1000, and 10, watts. ;-)

Maybe try resetting your bios back to defaults and start again from there, it's possible there is something you missed that is causing you problems. I also noticed you are using SLI hack, maybe remove one card and see if problems persist.

Hope that helps...
Goliath
(13 items)
 
fBSD
(10 items)
 
pfSense Box
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4770 Gigabyte z87x-ud3h Intel HD4600 G.Skill Ripjaws X 
Hard DriveOptical DriveCoolingOS
Crucial M500 Pioneer Blu-ray Burner Swiftech Polaris Linux Mint 
MonitorKeyboardPowerCase
Korean 1440p WASD 104 key v2 - mx Blue switches Corsair HX-650 v2 Lian Li pc-a05n 
Mouse
Logitech G600 
CPUMotherboardGraphicsRAM
Intel Core i7 2700k Asus z68 Deluxe Gen 3 Gt 610 8 Gb Samsung Magic Memory 
Hard DriveHard DriveOSPower
WD Green WD Green FreeBSD 10 OCZ ModXtreme Pro 500 
CPUMotherboardGraphicsRAM
Intel Celeron G1620 Asus z68 Deluxe 9500 GT Corsair Value Ram 
Hard DriveOSMonitorPower
OCZ Agility SSD pfSense / FreeBSD SSH via LAN Antec 520w Gamer 
OtherOtherOther
Intel PCIe Dual Gigabit LAN card. D-Link Gigabit 8 port Switch Apple Airport Extreme N - for wireless access. 
  hide details  
Reply
Goliath
(13 items)
 
fBSD
(10 items)
 
pfSense Box
(11 items)
 
CPUMotherboardGraphicsRAM
i7 4770 Gigabyte z87x-ud3h Intel HD4600 G.Skill Ripjaws X 
Hard DriveOptical DriveCoolingOS
Crucial M500 Pioneer Blu-ray Burner Swiftech Polaris Linux Mint 
MonitorKeyboardPowerCase
Korean 1440p WASD 104 key v2 - mx Blue switches Corsair HX-650 v2 Lian Li pc-a05n 
Mouse
Logitech G600 
CPUMotherboardGraphicsRAM
Intel Core i7 2700k Asus z68 Deluxe Gen 3 Gt 610 8 Gb Samsung Magic Memory 
Hard DriveHard DriveOSPower
WD Green WD Green FreeBSD 10 OCZ ModXtreme Pro 500 
CPUMotherboardGraphicsRAM
Intel Celeron G1620 Asus z68 Deluxe 9500 GT Corsair Value Ram 
Hard DriveOSMonitorPower
OCZ Agility SSD pfSense / FreeBSD SSH via LAN Antec 520w Gamer 
OtherOtherOther
Intel PCIe Dual Gigabit LAN card. D-Link Gigabit 8 port Switch Apple Airport Extreme N - for wireless access. 
  hide details  
Reply
post #14 of 17
Thread Starter 
Yeah I even tried bios defaults and without sli hack. Abrupt power cut off still happens

Sent from my DROIDX using Tapatalk
post #15 of 17
maybe just an unstable OC?!
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
Xeon x5650 Xeon X5650 EVGA Classified SR2 EVGA GTX 680 FTW 
GraphicsRAMHard DriveHard Drive
EVGA GTX 680 FTW 24 GB DDR3 1600Mhz C9 1 TB WD Black 1 TB WD Black 
Hard DriveHard DriveHard DriveHard Drive
1 TB WD Black 1 TB WD Black Kington Hyper X 3k 120GB OCZ Vertex 3 120GB 
OSPower
Windows 8 Cooler Master Silent Pro Hybrid 1050w 
CPUMotherboardGraphicsRAM
3930k Intel ES ASrock X79 Extreme4-m GTX 680 16GB 1600Mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
240GB Samsung EVO SSD 2TB WD Green DVDrw Cooler Master Nepton 240m 
OSPowerCase
Windows 7 Ultmate Cooler Master VS550 Cooler Master Silencio 352 
  hide details  
Reply
post #16 of 17
If you read the thread you'll be able to answer that on your on, Sircles...

OP, try to connect the fans to different strands. If that isn't working, then it's probably your psu that's fubar.

Afaik OCZ has lifetime warranty eh? Then you'll be able to get a new without too much hassle.
Dommedagsmonstret
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4000mhz 1.29V Asus Rampage III Extreme Pallit GTX 580 950/1900/2100 3 * 2GB OCZ Platinum 1532mhz 7-7-7-24 
Hard DriveOSMonitorPower
2 x 250gb Caviar Blue RAID0 Windows 7 64-bit Samsung 2233RZ Corsair TX 850 
Case
Cooler Master CM 690 II Advanced w/ custom window 
  hide details  
Reply
Dommedagsmonstret
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4000mhz 1.29V Asus Rampage III Extreme Pallit GTX 580 950/1900/2100 3 * 2GB OCZ Platinum 1532mhz 7-7-7-24 
Hard DriveOSMonitorPower
2 x 250gb Caviar Blue RAID0 Windows 7 64-bit Samsung 2233RZ Corsair TX 850 
Case
Cooler Master CM 690 II Advanced w/ custom window 
  hide details  
Reply
post #17 of 17
Thread Starter 
I ended up going back to default on the bios so there is nothing overclocked. When I disconnected the case fans I was able to game no problem so I tried a benchmark right after. It crashed again. Everytime I have to pull the power out of the psu to reset it otherwise it wont turn back on. I think its my psu starting to go which sucks. Its only 3 years old.

Sent from my DROIDX using Tapatalk
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PC shuts off during benchmarks