Overclock.net › Forums › Software, Programming and Coding › Networking & Security › my bridge is being a bad bridge
New Posts  All Forums:Forum Nav:

my bridge is being a bad bridge

post #1 of 6
Thread Starter 
strange issue going on here. as you can see, everything in my house goes to the SSID Interwebs (lame i know). now, when my LinkSys router is turned OFF, everything works peachy. when i turn the LinkSys ON so i can play games , it kills the connection to PC-2, and ONLY PC-2. The wireless shows "TheInterwebs" on PC-2, and it can connect fine, but if i go to the address bar and type the default gateway, it goes to the DD-WRT menus.

PC-2 is a Dell Inspiron running 7 Home Premium x64.

is this something i need to look at on the DD-WRT? because it doesn't affect anything else in the house. it's like when the LinkSys is on, it takes control of PC-2's WNIC, yet she is joined to the original router.

any ideas?

edit: forgot to add, my Linksys is setup as a client bridge and is connected to the "TheInterwebs" router so my desktop gets connectivity.
Gamer
(10 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8Z68-V LX Galaxy 780 HOF Hyper-X@1600 
Hard DriveHard DriveCoolingOS
Crucial MX300 Crucial M4 Thermaltake Frio Windows 10 Pro 
PowerCase
EVGA SuperNova GQ 650W Haf 922 
CPUMotherboardRAMHard Drive
AMD A4-5300 FM2-A75MA-E35 2 x 2 gb HyperX WD Velociraptor 
Hard DriveCoolingOSMonitor
WD Red Stock Windows Server 2012 R2 none 
KeyboardPowerCaseMouse
none 650 w Rosewill 4U none 
Mouse Pad
none 
  hide details  
Reply
Gamer
(10 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8Z68-V LX Galaxy 780 HOF Hyper-X@1600 
Hard DriveHard DriveCoolingOS
Crucial MX300 Crucial M4 Thermaltake Frio Windows 10 Pro 
PowerCase
EVGA SuperNova GQ 650W Haf 922 
CPUMotherboardRAMHard Drive
AMD A4-5300 FM2-A75MA-E35 2 x 2 gb HyperX WD Velociraptor 
Hard DriveCoolingOSMonitor
WD Red Stock Windows Server 2012 R2 none 
KeyboardPowerCaseMouse
none 650 w Rosewill 4U none 
Mouse Pad
none 
  hide details  
Reply
post #2 of 6
That means the router and your bridge have conflicting IP addresses. Leave your router IP to 192.168.1.1 and change your bridge to something different, such as 192.168.1.100 or something in the range of your router.
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
Tiny Fun
(8 items)
 
4P Folding Rig 1
(16 items)
 
4P Folding Rig 2
(11 items)
 
CPUMotherboardGraphicsRAM
i7-4770K @ 4.0GHz MSI Z87I EVGA GTX 660 Ti Corsair Vengeance 16GB 
Hard DriveCoolingOSCase
Samsung 840 Pro 256GB Swiftech Apogee Drive II Windows 8 Enterprise x64 Cooler Master Elite 120 Advanced 
CPUCPUCPUCPU
AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core AMD Opteron 6274 ES 2.2GHz 16-Core 
MotherboardGraphicsRAMHard Drive
SuperMicro H8QGi+-F Matrox G200eW 16x2 (32GB) Crucial Ballistix DDR3 1600MHz Crucial C300 64GB 
OSPowerCase
Linux Mint 15 Cinnamon 64-bit Enermax Galaxy Evo 1250W Spotswood Tech Tray 
CPUCPUCPUCPU
AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz AMD Opteron 6176 SE 12-Core 2.3GHz 
MotherboardGraphicsRAMHard Drive
Supermicro H8QGL-IF+ Matrox G200eW Kingston Server 16x1GB DDR3 Corsair Nova 32GB 
OSPower
Linux Mint 15 Cinnamon 64-bit Cooler Master Silent Pro 1000W 
  hide details  
Reply
post #3 of 6
Yeah as a above sounds like a ip conflict, just check all the ip addresses on all the computers and the router and bridge.
Prometheus
(14 items)
 
  
Reply
Prometheus
(14 items)
 
  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by LemonSlice View Post
That means the router and your bridge have conflicting IP addresses. Leave your router IP to 192.168.1.1 and change your bridge to something different, such as 192.168.1.100 or something in the range of your router.
Quote:
Originally Posted by KillServ View Post
Yeah as a above sounds like a ip conflict, just check all the ip addresses on all the computers and the router and bridge.
thank you both. that seems to have worked (well at least i haven't gotten any complaints about my desktop being on). still wonder though, why would it ONLY affect that one computer?

+rep to both
Gamer
(10 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8Z68-V LX Galaxy 780 HOF Hyper-X@1600 
Hard DriveHard DriveCoolingOS
Crucial MX300 Crucial M4 Thermaltake Frio Windows 10 Pro 
PowerCase
EVGA SuperNova GQ 650W Haf 922 
CPUMotherboardRAMHard Drive
AMD A4-5300 FM2-A75MA-E35 2 x 2 gb HyperX WD Velociraptor 
Hard DriveCoolingOSMonitor
WD Red Stock Windows Server 2012 R2 none 
KeyboardPowerCaseMouse
none 650 w Rosewill 4U none 
Mouse Pad
none 
  hide details  
Reply
Gamer
(10 items)
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 2500k ASUS P8Z68-V LX Galaxy 780 HOF Hyper-X@1600 
Hard DriveHard DriveCoolingOS
Crucial MX300 Crucial M4 Thermaltake Frio Windows 10 Pro 
PowerCase
EVGA SuperNova GQ 650W Haf 922 
CPUMotherboardRAMHard Drive
AMD A4-5300 FM2-A75MA-E35 2 x 2 gb HyperX WD Velociraptor 
Hard DriveCoolingOSMonitor
WD Red Stock Windows Server 2012 R2 none 
KeyboardPowerCaseMouse
none 650 w Rosewill 4U none 
Mouse Pad
none 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by wtomlinson View Post
thank you both. that seems to have worked (well at least i haven't gotten any complaints about my desktop being on). still wonder though, why would it ONLY affect that one computer?

+rep to both
without checking the ip's i'd have to say the router / bridge was using the ip the computer was using, as to why it was assigned that i'm assuming when it was set as a bridge it selected the next ip up from your router and made it it's ip, the pc must have been off at the time. but thats just a guess i'd have to see it to tell you properly.

Thanks for the rep.
Prometheus
(14 items)
 
  
Reply
Prometheus
(14 items)
 
  
Reply
post #6 of 6
yeah, you gotta make sure everything has different IPs lol

i do mine like this:
router: 192.168.1.1
AP1: 192.168.1.2
AP2: 192.168.1.3

and i have my webgui ports for m0n0wall, and both of my dd-wrt boxes set to something different
which happens to be nice if you plugin another router with the same IP... it lets me get to its port 80 cfg page to change the ip without it getting mad about the other device on the network with the same IP (even though it would cause problems if i were to do more than use the webgui to change settings while the ips were the same)
zomgFX
(8 items)
 
CR-48
(14 items)
 
needs moar win
(14 items)
 
CPUMotherboardGraphicsRAM
N455 1.66GHZ Tripod Motherboard MARIO Intel GMA 3150 2 GB DDR3 
Hard DriveHard DriveOSMonitor
16GB SanDisk SSD 32GB Centon SDHC  Lubuntu 12.1" LCD 
CaseMouse
matte. Canon X Mark I 
CPUMotherboardGraphicsGraphics
E8400 C0 P5N-E SLI EVGA 8800GT EVGA 8800GT 
RAMHard DriveHard DriveCooling
4gigs ddr2800 - G.skill Seagate 2tb 5700RPM Crucial M4 64GB Hyper 212+ 
OSMonitorPowerCase
Windoz 7 ulti Asus V222H 21.5 1920x1080 Corsair HX520 Smilodon 
Mouse
Roccat Kone (poop) 
  hide details  
Reply
zomgFX
(8 items)
 
CR-48
(14 items)
 
needs moar win
(14 items)
 
CPUMotherboardGraphicsRAM
N455 1.66GHZ Tripod Motherboard MARIO Intel GMA 3150 2 GB DDR3 
Hard DriveHard DriveOSMonitor
16GB SanDisk SSD 32GB Centon SDHC  Lubuntu 12.1" LCD 
CaseMouse
matte. Canon X Mark I 
CPUMotherboardGraphicsGraphics
E8400 C0 P5N-E SLI EVGA 8800GT EVGA 8800GT 
RAMHard DriveHard DriveCooling
4gigs ddr2800 - G.skill Seagate 2tb 5700RPM Crucial M4 64GB Hyper 212+ 
OSMonitorPowerCase
Windoz 7 ulti Asus V222H 21.5 1920x1080 Corsair HX520 Smilodon 
Mouse
Roccat Kone (poop) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › my bridge is being a bad bridge