Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Disabled AHCI - Windows 7 BSOD on boot
New Posts  All Forums:Forum Nav:

Disabled AHCI - Windows 7 BSOD on boot

post #1 of 6
Thread Starter 
Just built my SB system and AHCI is enabled by default in the BIOS. I installed Windows 7 and have been using it without any issues. My other 2TB just came in and I wanted to put them in RAID0. So I change the SATA mode in the BIOS from AHCI to RAID and setup the raid array, but now Windows won't boot and gives me a bsod on restart.

Doesn't work in normal or safe mode. Can you disable AHCI or do I have to do a full reinstall? Seems like I could just disable the ahci driver or something from the recovery console right?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #2 of 6
hmm weird. RAID should be AHCI mode anyway.

hardware raid may make u do a reformat
RAWR v3
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k Gigabyte G1 Gaming WIFI 7970 16gb G.Skill Ripjaws 4 
Hard DriveCoolingOSMonitor
intel 730 series 240g (9tb custom NAS) Custom loop Windows 7 x64 catleap q270 
KeyboardPowerCase
thermaltake g1 meka EVGA Supernova g2 850w Corsair 780T 
  hide details  
Reply
RAWR v3
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k Gigabyte G1 Gaming WIFI 7970 16gb G.Skill Ripjaws 4 
Hard DriveCoolingOSMonitor
intel 730 series 240g (9tb custom NAS) Custom loop Windows 7 x64 catleap q270 
KeyboardPowerCase
thermaltake g1 meka EVGA Supernova g2 850w Corsair 780T 
  hide details  
Reply
post #3 of 6
Here you go, follow what Duckie said in the 2nd post: http://www.overclock.net/hard-drives-storage/879377-help-big-problem.html
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
post #4 of 6
Thread Starter 
Yea it's lookin like I'll have to do the install all over again. I wouldn't have thought it would bork the OS... I changed it back to AHCI and it booted without any issues whatsoever.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by hokeyplyr48;12776855 
Yea it's lookin like I'll have to do the install all over again. I wouldn't have thought it would bork the OS... I changed it back to AHCI and it booted without any issues whatsoever.

Just follow the link in my post, I had the same problem.
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by Grim Reaper;12776847 
Here you go, follow what Duckie said in the 2nd post: http://www.overclock.net/hard-drives-storage/879377-help-big-problem.html

Thanks for the link +rep. I'll try it once I get home from work. Sure hope it works..don't wanna have to do another full reinstall.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 4.5 ASUS P8P67 Pro 980TI Classified 16GB x G.Skill 
Hard DriveOSMonitorKeyboard
8TB worth Windows 7 x64 Dell 3007WFP + BenQ 24" + Acer 22" Logitech G510 
PowerCaseMouse
Corsair 850W Antec 900 MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Disabled AHCI - Windows 7 BSOD on boot