Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 "Verify DMI Pool data" hanging
New Posts  All Forums:Forum Nav:

Win7 "Verify DMI Pool data" hanging

post #1 of 16
Thread Starter 
Hey guys. I finally decided to join the forum after poking around for a few years. I joined because I've reached a problem with my computer that I can't solve on my own. I had my computer, my sig rig, working fine for months. On Tuesday night I was using it fine. The only thing I did differently that night from any other time was I attempted to install a program my brother recommended me. My antivirus, AVG initially found nothing wrong with the .exe when I scanned it, but then I ran it and AVG said it was a virus so I moved it to the Virus Vault. After Tuesday night, I went on a two day trip; the machine was on. On Wednesday night, I remoted in and used my machine no problem. I got home last night and used it fine. There was one weird thing though. I was getting an error from Windows Update, something ending in "efe". I thought that maybe the servers were down so I left my machine for the night. Today, Friday, I go to login, but it takes an inordinate amount of time (I always do the Win+L for switch user so login never takes more than 10 seconds) so I figured I would restart since that usually solves problems. It didn't quite work that way. I can't boot into Windows; it'll just hang forever after "verifying DMI pool data". I think I can use the Windows disk to fix this, but I'm not sure. This just happened out of the blue so I'm doubtful of it being the connections or the CMOS. Sorry for the wall of text but I'd rather be too specific than vague. Thanks for the help.
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
post #2 of 16
The first thing you can try is booting to your Windows 7 DVD. Select "Repair your computer" on the Install screen. Then select "Startup Repair". Note - You may have to run the Startup Repair several times.
.
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
post #3 of 16
Thread Starter 
I tried doing Startup Repair but it didn't work. In the log, Windows listed the root cause as no partition table so it supposedly fixed that, but I still can't boot. I guess I'll try it a few more times. I don't know why all these problems should start popping up now.

EDIT:After 3 tries, the same error, "The partition table does not have a valid System Partition." is the root cause in all three case. Windows' solution, "Partition table repair" has yet to work.
Edited by TH3_H4NGMAN - 3/18/11 at 9:22am
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
post #4 of 16
Does it still give you the same error when trying to boot?

Also, remember, you may have to run the Startup Repair up to 3 times to fix everything.
.
Edited by B-Con - 3/18/11 at 9:16am
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
post #5 of 16
Thread Starter 
I don't get an error when trying to boot; it just doesn't work. After the line saying "verifying DMI Pool data................................", the cursor drops down a line, so one line below the "verifying..." and it just flashes. It'll sit there forever and my HDD activity light shows no activity.
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
post #6 of 16
Make sure you try the Startup Repair several times like I mentioned.

Also, I hope one of your hard drives isn't on the way out.

Unfortunately, that's about the extent of my expertise. Hopefully someone else will chime in. Especially someone with RAID experience.

In the meantime, take a gander at this thread for some possible suggestions...

http://www.tomshardware.com/news/win...mbr,10036.html
.
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
post #7 of 16
Thread Starter 
I did the Startup repair 3 times in a row. Each time it identifies the same error and tries the same fix, but it has yet to work. I don't think my one of my drives is dead. The BIOS lists my RAID as functional, although I'm not sure if it would change the status if a drive did die. How can I check if one of my drives died? The only thing I can think of would be to boot into Ubuntu from the disk and see if the drive is listed or not.
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
post #8 of 16
Thread Starter 
Just to update, I tried clearing the CMOS. No luck. Anyone with ideas?
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
post #9 of 16
I had this happen to me after cleaning my computer and switching hdd's around one day. I just unplugged all sata devices except boot drive and all usb devices and it worked. never did it again. I dont know if it will work for ya but its worth a shot.
my rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770k Asrock extreme6 Z77 Nvidia GTX770 16 Gb Crucial ballistic 1866 
Hard DriveOptical DriveOSMonitor
WD Black 1Tb X2 raid 0 lg super multi lightscribe windows 7 64 samsung 22" 1920x1080 x3 
PowerCase
Enermax revolution85+ 1020w HAF X 
  hide details  
Reply
my rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770k Asrock extreme6 Z77 Nvidia GTX770 16 Gb Crucial ballistic 1866 
Hard DriveOptical DriveOSMonitor
WD Black 1Tb X2 raid 0 lg super multi lightscribe windows 7 64 samsung 22" 1920x1080 x3 
PowerCase
Enermax revolution85+ 1020w HAF X 
  hide details  
Reply
post #10 of 16
Not sure how your raid was set up, but if it was in BIOS ... then double check your settings in there to make sure they are correct. Then I would also go into the boot order and make sure your OS drive is at the top of the list. I have had this happen a time or two, and each time one of the previous things I listed was the culprit. You may also get this if you left a USB drive plugged in while making system changes.
BlueMonster
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 (batch 3041A657) Gigabyte x58-ud3r XFX HD6970 2Gb Crossfire Corsair Dominator 6gb 
Hard DriveOptical DriveOSMonitor
C-300 64 Gb In Raid, WD 500Gb in Raid DVD/CD RW Windows 7 64bit Asus VE248H 1 over 3 Eyefinity with Ergotech Stand 
KeyboardPowerCaseMouse
Logitech 510 Corsair HX850 Cooler Master HAF 932 (mod'd AMD version) Razer Naga 
  hide details  
Reply
BlueMonster
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 950 (batch 3041A657) Gigabyte x58-ud3r XFX HD6970 2Gb Crossfire Corsair Dominator 6gb 
Hard DriveOptical DriveOSMonitor
C-300 64 Gb In Raid, WD 500Gb in Raid DVD/CD RW Windows 7 64bit Asus VE248H 1 over 3 Eyefinity with Ergotech Stand 
KeyboardPowerCaseMouse
Logitech 510 Corsair HX850 Cooler Master HAF 932 (mod'd AMD version) Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 "Verify DMI Pool data" hanging