Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 "Verify DMI Pool data" hanging
New Posts  All Forums:Forum Nav:

Win7 "Verify DMI Pool data" hanging - Page 2

post #11 of 16
Thread Starter 
I checked my RAID and HDD settings in the BIOS again; everything is as it should be. My array is still functional and is the primary boot device. I unplugged all the other drives just to be safe, but no luck. I didn't change anything in the BIOS or even move my computer, which is why this error, which seems to happen when stuff moves, makes no sense to me. Could a virus do this? Oh, and I tried doing the fixMBR and fix boot just to be safe. Windows says I'm missing a partition table but it supposedly fixed that. What could that mean?
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
post #12 of 16
Thread Starter 
I let the computer sit overnight since sometimes time is the only remedy. Not this time. I actually have no idea what to do anymore.

UPDATE: I pulled all my RAM and tried with just one stick to make sure the sticks were alright and then I checked to make sure the actual DIMMs were ok. It made no difference. I also loaded the "fail safe defaults" in the BIOS. Still nothing.
Edited by TH3_H4NGMAN - 3/19/11 at 12:32pm
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
post #13 of 16
Thread Starter 
In a rather strange development, my Windows repair disk no longer works. It'll load to the Windows 7 background and then stop. I tried switching optical drives but it still happens. This same disk was working yesterday, so I don't think that's it.

EDIT: Never mind, now I'm currently in the command prompt. It seems as though my drive letters have been switched. The system partition, the 100MB one, is now letter C and my boot drive letter D. My boot drives were always displayed as C. Was that just in the Windows GUI or was the system partition always C? If not, what is the default for the system partition?
Edited by TH3_H4NGMAN - 3/19/11 at 3:18pm
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
post #14 of 16
Thread Starter 
Success! I don't know why, but when I did a fixMBR the first time, it didn't work. I tried again and it worked. I'm back up and and running.
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 @ 3.2 1.275V Gigabyte MA785GM-US2H MSI NX8800GT 735/1000 2x1GB,2x512MB OEM DDR2 
Hard DriveOptical DriveOSMonitor
2xWD Caviar Black 320GB RAID 0 Samsung IDE Win7 Ultimate X86 HP W2007+Acer AL2216W 
KeyboardPowerCaseMouse
G11 Antec Basiq 550W HAF 912 G5 
Mouse Pad
Walmart Special 
  hide details  
Reply
post #15 of 16
Awesome! That's good to hear...
..
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
post #16 of 16
i would grab a S.M.A.R.T monitoring program to poll the S.M.A.R.T status of each harddrive, and then run their test suites, as S.M.A.R.T can indicate pre-failure states...i still wouldn't rule out a problem with the harddrives just cause it worked after dozens of failed attempts, there is this trick a friend and i use to save "dying" hdd's by throwing them in a deep freeze in a zip lock bag for a few hours...gives us enough time to pull valuable data off of them...but its not a fix...but a band-aid...so be on the safe side, check the S.M.A.R.T status to see if it gives any indication of hardware failure.
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Win7 "Verify DMI Pool data" hanging