Overclock.net › Forums › Intel › Intel CPUs › 4.8 ghz, pretty sure my temps are too high.
New Posts  All Forums:Forum Nav:

4.8 ghz, pretty sure my temps are too high.

post #1 of 17
Thread Starter 
I was trying to hit 4.8ghz last night, 1.35v. After an hour I stopped the test because I really did not like my temps.



As you can see one of the cores hit 85c, but I'm still not sure how realtemp works. For example while that core hit 85c max, if I right clicked the temperature in system tray and set it from "current" to "maximum" it would show 74c, the core 0 temperature.

What do you guys think? I don't think my H70 is running at full speed, and I have no idea how to check.
post #2 of 17
You can plug the pump control into a molex connector to assure that it always gets 100% power, same with the fans if you want.

Other than that, check the power control settings on you mobo.
post #3 of 17
Yeah I think that's probably too high. With my hyper212+ in push/pull and good airflow, i peak at like 73C at 4.8GHz and 1.40V. So I would be expecting lower for you at 1.35V.

I think most people list 90C as the throttling temp.

Also, that's probably just a lack of features on RealTemp, it's only looking at one core for the system tray. I've never played with it though.

Edit: oh your voltage was in OP...
alphaBuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @4.4GHz Asus P8P67 Pro EVGA GTX 570 @800/1950 G.Skill Ripjaws X 8GB 
Hard DriveOptical DriveOSMonitor
1TB Caviar Black + 300GB Velociraptor Lite-on iHAS424-98 Windows 7 Pro 64bit Asus VW266H + VW246H 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair Pro AX750 NZXT Phantom - White Logitech G9x 
Mouse Pad
XTRAC PADS 
  hide details  
Reply
alphaBuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @4.4GHz Asus P8P67 Pro EVGA GTX 570 @800/1950 G.Skill Ripjaws X 8GB 
Hard DriveOptical DriveOSMonitor
1TB Caviar Black + 300GB Velociraptor Lite-on iHAS424-98 Windows 7 Pro 64bit Asus VW266H + VW246H 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair Pro AX750 NZXT Phantom - White Logitech G9x 
Mouse Pad
XTRAC PADS 
  hide details  
Reply
post #4 of 17
The H70 should run 1300-1400 rpm. You should be able to read the rpm if it is plugged into a header with at least 3 pins. Use HWMonitor or something to check.
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
post #5 of 17
Thread Starter 
Quote:
Originally Posted by tats View Post
You can plug the pump control into a molex connector to assure that it always gets 100% power, same with the fans if you want.

Other than that, check the power control settings on you mobo.
I'll do what you said. Also, I use the new EFI Bios. Where in the BIOS are their settings that might be reducing the RPM of my pump/fans?

Quote:
Originally Posted by railfan844 View Post
The H70 should run 1300-1400 rpm. You should be able to read the rpm if it is plugged into a header with at least 3 pins. Use HWMonitor or something to check.


HWMonitor for some reason is showing all of my fans at low RPMs as you can see.. However, they're definitely not that low I don't believe because my computer sounds like it's taking off. Aka, just how I like it.
Edited by pjBSOD - 3/18/11 at 9:28am
post #6 of 17
I would trust the 85C number in realtemp. Personally I don't think 85C is a problem, it's 90 where I start to worry. Interesting that one of the cores is so much lower. Maybe your TIM isn't giving full coverage?

The max delta I've seen between my cores is 5C, not the 13C you have there
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7-3930k @ 4.?GHz Rampage IV Extreme 2x 8800GT 32GB Dominator GT 2133 CL9 
Hard DriveCoolingOSMonitor
2xX25-E Raid 0, 1xC300 128GB, + Mechanicals DT 5Noz, EK full cover GPU blocks, EK full cove... RHEL 5.5 WS Dell U3011 + 2005WFP Portrait 
PowerCaseMouse
AX1200 CaseLabs TX10-D + Pedestal Razer DeathAdder 
CPUMotherboardGraphicsRAM
3930K@4.8 Rampage IV Extreme GTX580 3GB Tri SLI, GTX460 FizzyX 16GB Samsung SuperOverclockingTiny DDR3 
Hard DriveCoolingOSMonitor
Crucial M4 DT 5Noz, Koolance Full Cover GPU blocks, EK ful... Win 7 64 bit Pro Dell U3011 + 2005WFP 
PowerCaseMouseMouse Pad
EVGA NEX1500 CaseLabs TX10-D + Pedestal Logitech G5 Razer Goliathus 
Audio
Asus Essence One 
  hide details  
Reply
post #7 of 17
Thread Starter 
Well, I only put the rig together a little more than 24 hours ago. The TIM definitely hasn't "fully" set in. I'd just like to lower my temps a bit, my H70 definitely isn't running at full speed.
post #8 of 17
Quote:
Originally Posted by stren View Post

The max delta I've seen between my cores is 5C, not the 13C you have there
Agreed. Mine was ~9C, then I reapplied TIM to get it down to 5C, with a drop in average temps as well.

Quote:
Originally Posted by E-Peen View Post
Well, I only put the rig together a little more than 24 hours ago. The TIM definitely hasn't "fully" set in. I'd just like to lower my temps a bit, my H70 definitely isn't running at full speed.
Just plug it straight into the PSU for full speed (check to make sure H70 can handle that, first). Especially since you love the aircraft carrier ambiance.
alphaBuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @4.4GHz Asus P8P67 Pro EVGA GTX 570 @800/1950 G.Skill Ripjaws X 8GB 
Hard DriveOptical DriveOSMonitor
1TB Caviar Black + 300GB Velociraptor Lite-on iHAS424-98 Windows 7 Pro 64bit Asus VW266H + VW246H 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair Pro AX750 NZXT Phantom - White Logitech G9x 
Mouse Pad
XTRAC PADS 
  hide details  
Reply
alphaBuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @4.4GHz Asus P8P67 Pro EVGA GTX 570 @800/1950 G.Skill Ripjaws X 8GB 
Hard DriveOptical DriveOSMonitor
1TB Caviar Black + 300GB Velociraptor Lite-on iHAS424-98 Windows 7 Pro 64bit Asus VW266H + VW246H 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair Pro AX750 NZXT Phantom - White Logitech G9x 
Mouse Pad
XTRAC PADS 
  hide details  
Reply
post #9 of 17
Thread Starter 
Yeah, I'll have to eventually replace the TIM with my own. But for now I just have to figure out how to make my fans run at full speed. The EFI Bios is scary.
post #10 of 17
hi,
I have found from my own experiences that HWMonitor isn't really accurate in a few things, so I Use this one instead.

System Information for Windows (just google SIW)
Vabra II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 @ 2.80GHz Asus P7P55D-E GigaByte GTX 460 1g Corsair Vengeance 8g - 1600/99924 
Hard DriveOptical DriveOSMonitor
WD 2 x 500g Sony DVD RW Win7 home 24" Maestro242Ws / 23" HP 2310e 
KeyboardPowerCaseMouse
Logitech illuminated Cooler Master Silent Pro 500w Cooler Master CM690II Advanced Razor abyssys 
  hide details  
Reply
Vabra II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 @ 2.80GHz Asus P7P55D-E GigaByte GTX 460 1g Corsair Vengeance 8g - 1600/99924 
Hard DriveOptical DriveOSMonitor
WD 2 x 500g Sony DVD RW Win7 home 24" Maestro242Ws / 23" HP 2310e 
KeyboardPowerCaseMouse
Logitech illuminated Cooler Master Silent Pro 500w Cooler Master CM690II Advanced Razor abyssys 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 4.8 ghz, pretty sure my temps are too high.