Overclock.net › Forums › Graphics Cards › AMD/ATI › Fan speeds...
New Posts  All Forums:Forum Nav:

Fan speeds...

post #1 of 4
Thread Starter 
So I have 2x HD6950's (ASUS directcu ii) In both CCC and Afterburner, When I change the fan speeds, only the first gpu responds with the faster settings, the second card's fans stay at stock speed, I think that is why my games end up crashing. How do I remedy this?

Also in AMD overdrive, should I be able to see the voltage and temperature of my second GPU? They are currently greyed out. It also shows 0.00 for my memory and engine speeds.
Edited by Jason33w - 3/18/11 at 12:07pm
post #2 of 4
There should be a drop down menu that you can choose each card individually in CCC. Choose the second one from the menu and set a manual fan speed.

EDIT: I know what is going on. If your second card is grayed out you need to disable ULPS from your registry..here is how to do it: http://www.overclock.net/ati/667144-...ling-ulps.html

After doing that and after a restart, both cards should show.
Edited by razorguy - 3/18/11 at 12:09pm
Uncle Blazer
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II 965 C3 Gigabyte GA-790FXTA-UD5 Radeon HD 5870 Radeon HD 5870 
RAMHard DriveHard DriveCooling
G.Skill Sniper DDR3 Crucial C300 SSD Western Digital Caviar Blue Enzotech/HW Labs Custom Water Loop 
OSMonitorKeyboardPower
Windows 7 Pro x64 HP LED 23" 1080P Razer Lycosa Corsair HX850 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Logitech G5 Razer Goliathus Speed Creative X-Fi Fatality Series/Sennheiser HD555 
  hide details  
Reply
Uncle Blazer
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II 965 C3 Gigabyte GA-790FXTA-UD5 Radeon HD 5870 Radeon HD 5870 
RAMHard DriveHard DriveCooling
G.Skill Sniper DDR3 Crucial C300 SSD Western Digital Caviar Blue Enzotech/HW Labs Custom Water Loop 
OSMonitorKeyboardPower
Windows 7 Pro x64 HP LED 23" 1080P Razer Lycosa Corsair HX850 
CaseMouseMouse PadAudio
Cooler Master HAF 932 Logitech G5 Razer Goliathus Speed Creative X-Fi Fatality Series/Sennheiser HD555 
  hide details  
Reply
post #3 of 4
Thread Starter 
razorguy = god among men! ++REP!
post #4 of 4
I would recommend switching to MSI Afterburner for card control. Also have you unlocked your cards yet
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Fan speeds...