Overclock.net › Forums › Components › Hard Drives & Storage › 3TB WD Caviar Green drive hosed my brand new MEIV built
New Posts  All Forums:Forum Nav:

3TB WD Caviar Green drive hosed my brand new MEIV built

post #1 of 10
Thread Starter 
My build Spec
Intel i7 2600k processor
Sony 12X BD-ROM RW
Intel 80 GB Intel SSD (OS Drive)
2 TB WD HDD
ATI Radeon 5670 card with 1 GB DDR Ram
Logitech Dinovo Edge
4 GB Crucial DDR3 2133 Ballistic Ram
Asus Maximus IV Extreme
Enermac Pro87+ 500 W PSU
Windows 7 64 bit enterprise

I added 2 of the WD30EZRSDTL 3TB and did windows mirroring on it. All hell broke loose after that. The thing reboots randomly and then goes in safe start up and basically my system is all over the space. I am running the latest version of the Intel RST 10.​1.​0.​1008 and my MEIV is running the latest BIOS 1101.

Not sure what the hell is going on. Any body please chime in ?
post #2 of 10
I'm not sure what to say here, except, Windows Mirroring? Why not use it in the bios through raid setup?
post #3 of 10
Thread Starter 
even after i disconnect my drives its still hosed ! i tried enabling RAID but the drives dont show up. Should i be connecting these drives to the 6 GB or the 3 GB ports and should all my HDD be on the same controller

i have the following

1 80 GB SSD
2 2TB WD drives
2 3TB WD drives

I want to run both the 2 2TB and the 2 3TB in mirror mode.
post #4 of 10
Thread Starter 
Storage controllers my board are as follows

Intel® P67(B3) Express Chipset
2 xSATA 6.0 Gb/s ports (Red)
4 xSATA 3Gb/s ports (Gray)
Intel® Rapid Storage Technology Support RAID 0,1,5,10
Marvell® 9182 PCIe SATA6Gb/s controller
2 xSATA 6Gb/s ports (Red)
JMicron® 362 controller
2 xExternal SATA 3Gb/s ports at rear (SATA On-the-Go)
* Due to the Windows XP/ Vista limitation, the RAID array with the total capacity over 2TB cannot be set as a boot disk. A RAID array over 2TB can only be set as a data disk only.
post #5 of 10
Usually you have to install the raid drivers when you install windows.
And for a raid don't the drives have to be the same? I've never set up a raid before so i don't know about all the details.
post #6 of 10
Thread Starter 
Quote:
Originally Posted by solar0987 View Post
Usually you have to install the raid drivers when you install windows.
And for a raid don't the drives have to be the same? I've never set up a raid before so i don't know about all the details.

the RAID requirements is only for data drives and not the OS drive. You are correct that the drives have to be the same size and type for the raid to work especially when doing RAID 1 configuration.
post #7 of 10
Thread Starter 
are 3 TB drives just a bad idea at this point in time ??
post #8 of 10
Using "Windows Mirroring" is a bad idea.

I suggest format and reinstall Windoze.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #9 of 10
Thread Starter 
Ok folks i am NOT using mirroring on the OS drive. the OS drive is a stand alone SSD. Mirroring was enabled for the data 3 Tb drives. If i disconnect the 3 TB drives everything should be back to normal but that doesnt seem to be the case.
post #10 of 10
Quote:
Originally Posted by aeon.aeon View Post
Ok folks i am NOT using mirroring on the OS drive. the OS drive is a stand alone SSD. Mirroring was enabled for the data 3 Tb drives. If i disconnect the 3 TB drives everything should be back to normal but that doesnt seem to be the case.
I caught that the first time. I still think format and reinstall is the first thing you should do.

And I don't like repeating myself
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › 3TB WD Caviar Green drive hosed my brand new MEIV built