Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › "FahCore_a3 has stopped working" error
New Posts  All Forums:Forum Nav:

"FahCore_a3 has stopped working" error

post #1 of 3
Thread Starter 
Hey all, I'm brand new to folding, just started last night. Earlier, I left my computer folding while I left for a bit. It seems that some sort of error occurred while I was gone, a bit after starting my second WU. Upon returning, I was greeted with a Windows dialog: "FahCore_a3 has stopped working." So I closed the F@H client, and my internet browser was frozen up too, no matter how many times I killed the application and reopened it. I restarted my computer and my browser is fine. I am going to start folding again and when I get home from work in 8 hours or so I hope this issue will not have recurred. I would like to know what caused this issue, is it a problem with the stability of my overclock?
I am folding with the -smp flag.
Here's an excerpt from my F@H log file:
Code:
[20:38:38] Completed 90000 out of 1000000 steps  (9%)
[20:44:07] CoreStatus = C0000029 (-1073741783)
[20:44:07] Client-core communications error: ERROR 0xc0000029
[20:44:07] Deleting current work unit & continuing...
[20:44:19] - Preparing to get new work unit...
[20:44:19] Cleaning up work directory
[20:44:19] + Attempting to get work packet
[20:44:19] Passkey found
[20:44:19] - Connecting to assignment server
[20:44:19] - Successful: assigned to (171.64.65.55).
[20:44:19] + News From Folding@Home: Welcome to Folding@Home
[20:44:20] Loaded queue successfully.
[20:44:21] + Closed connections
[20:44:26] 
[20:44:26] + Processing work unit
[20:44:26] Core required: FahCore_a3.exe
[20:44:26] Core found.
[20:44:26] Working on queue slot 03 [March 18 20:44:26 UTC]
[20:44:26] + Working ...
[20:44:26] 
[20:44:26] *------------------------------*
[20:44:26] Folding@Home Gromacs SMP Core
[20:44:26] Version 2.27 (Dec. 15, 2010)
[20:44:26] 
[20:44:26] Preparing to commence simulation
[20:44:26] - Looking at optimizations...
[20:44:26] - Created dyn
[20:44:26] - Files status OK
[20:44:26] - Expanded 660157 -> 1092080 (decompressed 165.4 percent)
[20:44:26] Called DecompressByteArray: compressed_data_size=660157 data_size=1092080, decompressed_data_size=1092080 diff=0
[20:44:26] - Digital signature verified
[20:44:26] 
[20:44:26] Project: 11020 (Run 0, Clone 71, Gen 12)
[20:44:26] 
[20:44:26] Assembly optimizations on if available.
[20:44:26] Entering M.D.
[20:44:32] Mapping NT from 4 to 4 
[20:44:44] CoreStatus = C0000417 (-1073740777)
[20:44:44] Client-core communications error: ERROR 0xc0000417
[20:44:44] Deleting current work unit & continuing...

Folding@Home Client Shutdown at user request.

Folding@Home Client Shutdown.
Thanks for any help!
Edited by Dissentience - 3/18/11 at 2:09pm
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
post #2 of 3
Most likely an OC issue but I have not seen that code before. But computer freezes while folding are a sign of an unstable OC usually memory but it can also be the CPU.
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
Toy
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X 4.4Ghz P6T SE ASUS ENGTX 460 Super Talent DDR3 2000 
Hard DriveOSPowerCase
2-64GB SSD-0 Raid 4-Seagate 500GB (2TB) 0-Raid Ubuntu 10.10 CoolMax 1200W Thermaltake Kandalf LCS 
  hide details  
Reply
post #3 of 3
Thread Starter 
OK I upped my RAM volts one notch, my RAM is running tighter timings so it could need more volts than I had it on. I will report on whether that worked or not after I get back from work.
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › "FahCore_a3 has stopped working" error