Overclock.net › Forums › Intel › Intel Motherboards › 2 Day old Comp System Freezes?
New Posts  All Forums:Forum Nav:

2 Day old Comp System Freezes? - Page 5

post #41 of 49
I have a idea.. Do you think this could be caused by the ssd hard drive? Do you have the latest intel drivers installed? I think it might be due to windows and the ssd (superfetch maybe, computer going to sleep)

Here is the link for the intel drivers

http://www.intel.com/p/en_US/support...ts/chpsts/imsm

Its just a guess as eveyone seems to have covered pretty much everything else.

-Nycro
(Protech)
Phantom Menace
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS Maxmius IV Extreme ASUS GTX460 900/1800/2000 1.1v Gskill 8gbF3-12800CL9D-8GBXL 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 120gb x2 MAX IOPS WD 2tb x2 LG Blu-Ray Burner Windows 7 (64bit) , CentOS , BackTrack 4 Dell UltraSharp U3011 30" 32" HDTV LCD 
KeyboardPowerCaseMouse
Logitech G19 NZXT Hale90 1000w NZXT Phantom (Red) RAZER Naga Epic 
  hide details  
Reply
Phantom Menace
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS Maxmius IV Extreme ASUS GTX460 900/1800/2000 1.1v Gskill 8gbF3-12800CL9D-8GBXL 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 120gb x2 MAX IOPS WD 2tb x2 LG Blu-Ray Burner Windows 7 (64bit) , CentOS , BackTrack 4 Dell UltraSharp U3011 30" 32" HDTV LCD 
KeyboardPowerCaseMouse
Logitech G19 NZXT Hale90 1000w NZXT Phantom (Red) RAZER Naga Epic 
  hide details  
Reply
post #42 of 49
Do you by any chance have the same program running in the backround or a combination of programs running in the backround all the time?

I have a PC that if I left Everest Ultimate running while I was surfing the web or even just walked away and left the PC on doing nothing the GPU would stop sending a signal after 30 minutes or so. No matter what keys I pressed the GPU would never kick back in, the only way to fix it was to hold the power button on the PC down until the PC shut off and then reboot. After I figured that out I stopped leaving Everest Ultimate running when I was not doing anything with it.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
post #43 of 49
Thread Starter 
Quote:
Originally Posted by Nycro View Post
I have a idea.. Do you think this could be caused by the ssd hard drive? Do you have the latest intel drivers installed? I think it might be due to windows and the ssd (superfetch maybe, computer going to sleep)

Here is the link for the intel drivers

http://www.intel.com/p/en_US/support...ts/chpsts/imsm

Its just a guess as eveyone seems to have covered pretty much everything else.

-Nycro
(Protech)
Thanks mate - I did the utlity search thing but it came up with all my drivers being up to date
Blue Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Gigabyte GA-P67A-UD4-B3 ASUS GTX 580 DirectCU II Corsair Vengeance 8GB(2x 4GB) Dual Channel DDR3 
Hard DriveOSMonitorKeyboard
Corsair Force Series 60GB 2.5' SSD Windows 7 Ultimate 64x Samsung BX2450 Razer Ultimate Elite Mechanical Keyboard 
PowerCaseMouse
SilverStone 850W ST85F-P Stride NZXT Phantom ATX Full Tower Case Razer Imperator 
  hide details  
Reply
Blue Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Gigabyte GA-P67A-UD4-B3 ASUS GTX 580 DirectCU II Corsair Vengeance 8GB(2x 4GB) Dual Channel DDR3 
Hard DriveOSMonitorKeyboard
Corsair Force Series 60GB 2.5' SSD Windows 7 Ultimate 64x Samsung BX2450 Razer Ultimate Elite Mechanical Keyboard 
PowerCaseMouse
SilverStone 850W ST85F-P Stride NZXT Phantom ATX Full Tower Case Razer Imperator 
  hide details  
Reply
post #44 of 49
Thread Starter 
Quote:
Originally Posted by idahosurge View Post
Do you by any chance have the same program running in the backround or a combination of programs running in the backround all the time?

I have a PC that if I left Everest Ultimate running while I was surfing the web or even just walked away and left the PC on doing nothing the GPU would stop sending a signal after 30 minutes or so. No matter what keys I pressed the GPU would never kick back in, the only way to fix it was to hold the power button on the PC down until the PC shut off and then reboot. After I figured that out I stopped leaving Everest Ultimate running when I was not doing anything with it.

Thanks for the support mate, I always have Steam running with my internet connection manager up (because its a wireless USB one) and the razer black widow ultimate utility thing.
Blue Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Gigabyte GA-P67A-UD4-B3 ASUS GTX 580 DirectCU II Corsair Vengeance 8GB(2x 4GB) Dual Channel DDR3 
Hard DriveOSMonitorKeyboard
Corsair Force Series 60GB 2.5' SSD Windows 7 Ultimate 64x Samsung BX2450 Razer Ultimate Elite Mechanical Keyboard 
PowerCaseMouse
SilverStone 850W ST85F-P Stride NZXT Phantom ATX Full Tower Case Razer Imperator 
  hide details  
Reply
Blue Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Gigabyte GA-P67A-UD4-B3 ASUS GTX 580 DirectCU II Corsair Vengeance 8GB(2x 4GB) Dual Channel DDR3 
Hard DriveOSMonitorKeyboard
Corsair Force Series 60GB 2.5' SSD Windows 7 Ultimate 64x Samsung BX2450 Razer Ultimate Elite Mechanical Keyboard 
PowerCaseMouse
SilverStone 850W ST85F-P Stride NZXT Phantom ATX Full Tower Case Razer Imperator 
  hide details  
Reply
post #45 of 49
Thread Starter 
Quote:
Originally Posted by Razinhail View Post
I really wish I was in Australia so I could work on this with ya. I love a good challenge!

Have you tried bumping the RAM voltage to 1.65? That's a small enough increase it won't fry anything, so no worries there.

In BIOS, you should see an "Advanced" option, or CPU Settings. In there is where you can disable SpeedStep and all the other things Falkentyne mentioned.

Even tho Prime 95 is a great tool, I would still run Memtest because they use specific algorithms to TEST the RAM, Prime 95 merely USES the RAM, so it could miss an error that Memtest will catch.
Hahaha, yeah that would be awesome - you should come for a holiday

I haven't been able to find where i can directly increase the RAM voltage but i did happen to last night speed up the ram to 1600mhz and enable RAM XMP but switching the profile to standard instead of turbo, which it seemed to automatically increase VTT voltage from 1.05 to 1.2.

I also disabled the C3 and C6 stuff but i couldn't find speed step.

So with those changed since about 8.30pm or so last night, i decided to keep my computer running just on the desktop with steam and my internet connection manager running while i went to bed.

I was almost sure when i woke up at around 8 that the computer would be frozen. To my amazement it is still running!!!!!! Its now 10am as i Write this so closing in on 12 hours now and it hasn't frozen once.

I don't want to get my hopes up but i think that c3 c6 or ram stuff or probably a combination of everything i've tried thanks to everybody's support may have fixed whatever the issue was!!!

Will let you guys know if i have a freeze as the day goes on. Fingers Crossed!!!
Edited by windacks - 3/19/11 at 7:17pm
Blue Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Gigabyte GA-P67A-UD4-B3 ASUS GTX 580 DirectCU II Corsair Vengeance 8GB(2x 4GB) Dual Channel DDR3 
Hard DriveOSMonitorKeyboard
Corsair Force Series 60GB 2.5' SSD Windows 7 Ultimate 64x Samsung BX2450 Razer Ultimate Elite Mechanical Keyboard 
PowerCaseMouse
SilverStone 850W ST85F-P Stride NZXT Phantom ATX Full Tower Case Razer Imperator 
  hide details  
Reply
Blue Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Gigabyte GA-P67A-UD4-B3 ASUS GTX 580 DirectCU II Corsair Vengeance 8GB(2x 4GB) Dual Channel DDR3 
Hard DriveOSMonitorKeyboard
Corsair Force Series 60GB 2.5' SSD Windows 7 Ultimate 64x Samsung BX2450 Razer Ultimate Elite Mechanical Keyboard 
PowerCaseMouse
SilverStone 850W ST85F-P Stride NZXT Phantom ATX Full Tower Case Razer Imperator 
  hide details  
Reply
post #46 of 49
Quote:
Originally Posted by windacks View Post
Hahaha, yeah that would be awesome - you should come for a holiday

I haven't been able to find where i can directly increase the RAM voltage but i did happen to last night speed up the ram to 1600mhz and enable RAM XMP but switching the profile to standard instead of turbo, which it seemed to automatically increase VTT voltage from 1.05 to 1.2.

I also disabled the C3 and C6 stuff but i couldn't find speed step.

So with those changed since about 8.30pm or so last night, i decided to keep my computer running just on the desktop with steam and my internet connection manager running while i went to bed.

I was almost sure when i woke up at around 8 that the computer would be frozen. To my amazement it is still running!!!!!! Its now 10am as i Write this so closing in on 12 hours now and it hasn't frozen once.

I don't want to get my hopes up but i think that c3 c6 or ram stuff or probably a combination of everything i've tried thanks to everybody's support may have fixed whatever the issue was!!!

Will let you guys know if i have a freeze as the day goes on. Fingers Crossed!!!
Dude, it's (potentially) fixed?!? YIPPIE!!!!!

I hope I didn't just jinx it lol. If you have any more troubles, we'll still be here.

And coming to Australia for a vacation would be AWESOME! I'll try and make it out there before the end of the world in 2012
Big Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Wolfdale 3.0 Ghz Asrock P45R2000 WiFi 460 GTX 6GB Patriot Viper DDR3 1333 (2x1GB and 2x2GB) 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSD, 1TB Hitachi and 3 160GB drives ASUS dual layer SATA II DVD burner Windows 7 Pro 64 Bit and a few virtual machines ;) Hanns.G Hi221D 22" LCD Widescreen 
KeyboardPowerCaseMouse
standard junker nothin' fancy. Yet... HIPER 730 W Rosewill Conqueror Logitech Trackball (TrackMan is the model I think) 
Mouse Pad
The Desk! 
  hide details  
Reply
Big Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Wolfdale 3.0 Ghz Asrock P45R2000 WiFi 460 GTX 6GB Patriot Viper DDR3 1333 (2x1GB and 2x2GB) 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSD, 1TB Hitachi and 3 160GB drives ASUS dual layer SATA II DVD burner Windows 7 Pro 64 Bit and a few virtual machines ;) Hanns.G Hi221D 22" LCD Widescreen 
KeyboardPowerCaseMouse
standard junker nothin' fancy. Yet... HIPER 730 W Rosewill Conqueror Logitech Trackball (TrackMan is the model I think) 
Mouse Pad
The Desk! 
  hide details  
Reply
post #47 of 49
Thread Starter 
Hey Mate,

I can unofficially confirm that the problem has been fixed. Had it running for 3+ days straight now without 1 hickup. Although while playing Dragon Age 2 i entered this one area where sand where these wierd looking black tiles and when i turned my Camera a certain direction they dissapeared and got really bad FPS. BUT apart from that its been completely fine and running great. Not one Freeze since disabling C3/C6/ Changing RAM settings - And no Wierd usb problems!!!!!!!!!

Just want to say a quick thank you to everybody who gave there support and help with my issue its really great that noobies such as myself can have a problem and have people willing to give up there time to help out somebody they dont know.

Quick shoutout to Razinhail especially and Falkentyne you guys rock thanks heaps i really appreciate your continued input with my problem. If you guys are ever in Australia get in contact with me, Dont bother staying in a Hotel i own a few houses and your both welcome to be my guests.


Kind Regards,

Ben
Blue Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Gigabyte GA-P67A-UD4-B3 ASUS GTX 580 DirectCU II Corsair Vengeance 8GB(2x 4GB) Dual Channel DDR3 
Hard DriveOSMonitorKeyboard
Corsair Force Series 60GB 2.5' SSD Windows 7 Ultimate 64x Samsung BX2450 Razer Ultimate Elite Mechanical Keyboard 
PowerCaseMouse
SilverStone 850W ST85F-P Stride NZXT Phantom ATX Full Tower Case Razer Imperator 
  hide details  
Reply
Blue Phantom
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Gigabyte GA-P67A-UD4-B3 ASUS GTX 580 DirectCU II Corsair Vengeance 8GB(2x 4GB) Dual Channel DDR3 
Hard DriveOSMonitorKeyboard
Corsair Force Series 60GB 2.5' SSD Windows 7 Ultimate 64x Samsung BX2450 Razer Ultimate Elite Mechanical Keyboard 
PowerCaseMouse
SilverStone 850W ST85F-P Stride NZXT Phantom ATX Full Tower Case Razer Imperator 
  hide details  
Reply
post #48 of 49
Sounds awesome. Not sure if I'll ever make a trip down under but if I do I'll contact ya. Just send me a PM so I remember...
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #49 of 49
Quote:
Originally Posted by windacks View Post
Quick shoutout to Razinhail especially and Falkentyne you guys rock thanks heaps i really appreciate your continued input with my problem. If you guys are ever in Australia get in contact with me, Dont bother staying in a Hotel i own a few houses and your both welcome to be my guests.


Kind Regards,

Ben
Hey Ben -

Hopefully Falkentyne and myself will be there at the same time. Can you say LAN party?

I'm glad your issues have been resolved. Hopefully you have no more moments for a long time to come.
Big Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Wolfdale 3.0 Ghz Asrock P45R2000 WiFi 460 GTX 6GB Patriot Viper DDR3 1333 (2x1GB and 2x2GB) 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSD, 1TB Hitachi and 3 160GB drives ASUS dual layer SATA II DVD burner Windows 7 Pro 64 Bit and a few virtual machines ;) Hanns.G Hi221D 22" LCD Widescreen 
KeyboardPowerCaseMouse
standard junker nothin' fancy. Yet... HIPER 730 W Rosewill Conqueror Logitech Trackball (TrackMan is the model I think) 
Mouse Pad
The Desk! 
  hide details  
Reply
Big Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8400 Wolfdale 3.0 Ghz Asrock P45R2000 WiFi 460 GTX 6GB Patriot Viper DDR3 1333 (2x1GB and 2x2GB) 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSD, 1TB Hitachi and 3 160GB drives ASUS dual layer SATA II DVD burner Windows 7 Pro 64 Bit and a few virtual machines ;) Hanns.G Hi221D 22" LCD Widescreen 
KeyboardPowerCaseMouse
standard junker nothin' fancy. Yet... HIPER 730 W Rosewill Conqueror Logitech Trackball (TrackMan is the model I think) 
Mouse Pad
The Desk! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 2 Day old Comp System Freezes?