Overclock.net › Forums › Graphics Cards › NVIDIA › Assassin´s Creed Brotherhood problems!
New Posts  All Forums:Forum Nav:

Assassin´s Creed Brotherhood problems! - Page 2

post #11 of 44
Thread Starter 
i am playing with a MSI ENGTX 295 at 740/1540/1240 (I would do quad but it is not supported)

I play everything maxed out ..at 1920x1280 on my 24" display with Vysynch on at 60 FPS solid sometimes 59 but mostly 60:)

If you are not sure that the Profile worked enable the option in EVGA Precision that shows you your GPU usage.

If GPU 1 and GPU have the same % then the profile worked if not ask me then I will explain further.
Project Rapture
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.7 GHZ Gigabyte X58-OC MSI GTX 580 Lightning @ 1GHZ 12 GB Kingston Hyper X @ 2200 MHZ 
Hard DriveOptical DriveOSMonitor
SSD Corsair F40 DVD,DVR,Blue Ray Windows 7 Ultimae 64 bit Sony Bravia Full HD 42" 
PowerCaseMouse
Revolution +85 1050 Watt Little Devil V8 White Crysis Edition Microsoft 
  hide details  
Reply
Project Rapture
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.7 GHZ Gigabyte X58-OC MSI GTX 580 Lightning @ 1GHZ 12 GB Kingston Hyper X @ 2200 MHZ 
Hard DriveOptical DriveOSMonitor
SSD Corsair F40 DVD,DVR,Blue Ray Windows 7 Ultimae 64 bit Sony Bravia Full HD 42" 
PowerCaseMouse
Revolution +85 1050 Watt Little Devil V8 White Crysis Edition Microsoft 
  hide details  
Reply
post #12 of 44
I use afterburner to check the gpu usage, it is using both cards around 65% on each but im not getting much difference between single and multi gpu.

But my 295 is at stock speeds as i havent got a waterblock for water cooling on it, also ive only got a q6600 overclocked to 3ghz. So maybe its a bottle neck? i can play crysis at full settings and get 55 to 60 frames per second, so i dont know.

Thanks for your help, how do i +rep you?
Edited by bruteoutlawz - 3/19/11 at 10:43pm
post #13 of 44
Oh i see, +rep
Edited by bruteoutlawz - 3/19/11 at 10:44pm
post #14 of 44
Thread Starter 
Quote:
Originally Posted by bruteoutlawz View Post
I use afterburner to check the gpu usage, it is using both cards around 65% on each but im not getting much difference between single and multi gpu.

But my 295 is at stock speeds as i havent got a waterblock for water cooling on it, also ive only got a q6600 overclocked to 3ghz. So maybe its a bottle neck? i can play crysis at full settings and get 55 to 60 frames per second, so i dont know.

Thanks for your help, how do i +rep you?
If you have the Single PCB GTX 295 than you can overclock it at max 712/1512/1215 on air no problem
Temps will be decent at a reasonable fan speed.

Another tip: yes at 3 GHZ your GTX 295 is being bottlenecked
try to at least bump your cpu up to 3.8 GHZ that should result in gpu performance gain of at least 20% and plus the OC of the gpu you will have a 40% gain which will bring your gaming performance up to mine

Then you will easily get the 60 FPS win AC Brotherhood with no probs.
Project Rapture
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.7 GHZ Gigabyte X58-OC MSI GTX 580 Lightning @ 1GHZ 12 GB Kingston Hyper X @ 2200 MHZ 
Hard DriveOptical DriveOSMonitor
SSD Corsair F40 DVD,DVR,Blue Ray Windows 7 Ultimae 64 bit Sony Bravia Full HD 42" 
PowerCaseMouse
Revolution +85 1050 Watt Little Devil V8 White Crysis Edition Microsoft 
  hide details  
Reply
Project Rapture
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.7 GHZ Gigabyte X58-OC MSI GTX 580 Lightning @ 1GHZ 12 GB Kingston Hyper X @ 2200 MHZ 
Hard DriveOptical DriveOSMonitor
SSD Corsair F40 DVD,DVR,Blue Ray Windows 7 Ultimae 64 bit Sony Bravia Full HD 42" 
PowerCaseMouse
Revolution +85 1050 Watt Little Devil V8 White Crysis Edition Microsoft 
  hide details  
Reply
post #15 of 44
Hi

I'm having the same problem with my 295 also.

I've downloaded the profile tool, exported and edited the text file but when I try to import it I get the error message

"there was a problem importing settings from disk"

Anybody know what i'm doing wrong?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.2 (1.28v) Asus Rampage II Extreme MSI 570 TF3 PE SLI 6G DDR3 Corsair Dominator, PC3-12800 (1600mhz) 
Hard DriveOptical DriveOSMonitor
1Tb Samsung F3, 1Tb Baracuda LG Supermulti Win 7 HP 32" Samsung 1080p 
KeyboardPowerCaseMouse
Logitech G11 Tagan ITZ 1300W HAF 932 Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.2 (1.28v) Asus Rampage II Extreme MSI 570 TF3 PE SLI 6G DDR3 Corsair Dominator, PC3-12800 (1600mhz) 
Hard DriveOptical DriveOSMonitor
1Tb Samsung F3, 1Tb Baracuda LG Supermulti Win 7 HP 32" Samsung 1080p 
KeyboardPowerCaseMouse
Logitech G11 Tagan ITZ 1300W HAF 932 Logitech G500 
  hide details  
Reply
post #16 of 44
Quote:
Originally Posted by Zagael View Post
Hi

I'm having the same problem with my 295 also.

I've downloaded the profile tool, exported and edited the text file but when I try to import it I get the error message

"there was a problem importing settings from disk"

Anybody know what i'm doing wrong?
When you export the text file dont rename it. Then when you import, it will work
post #17 of 44
Quote:
Originally Posted by bruteoutlawz View Post
When you export the text file dont rename it. Then when you import, it will work
I've not renamed the file just, export-edit-save-import and then the error message.
Weird thing is though if i import file file without editing I get a success message.

It's my first time using profile edit, is there some stupid noob mistake i'm making?

EDIT: Problem solved using Nvidia Inspector. Thanks
Edited by Zagael - 3/21/11 at 9:46am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.2 (1.28v) Asus Rampage II Extreme MSI 570 TF3 PE SLI 6G DDR3 Corsair Dominator, PC3-12800 (1600mhz) 
Hard DriveOptical DriveOSMonitor
1Tb Samsung F3, 1Tb Baracuda LG Supermulti Win 7 HP 32" Samsung 1080p 
KeyboardPowerCaseMouse
Logitech G11 Tagan ITZ 1300W HAF 932 Logitech G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.2 (1.28v) Asus Rampage II Extreme MSI 570 TF3 PE SLI 6G DDR3 Corsair Dominator, PC3-12800 (1600mhz) 
Hard DriveOptical DriveOSMonitor
1Tb Samsung F3, 1Tb Baracuda LG Supermulti Win 7 HP 32" Samsung 1080p 
KeyboardPowerCaseMouse
Logitech G11 Tagan ITZ 1300W HAF 932 Logitech G500 
  hide details  
Reply
post #18 of 44
Here's my text file containing all of the profile settings. It has one for Dragonage 2, Crysis 2 and AC Brotherhood. If you don't care about your old one, you can try importing it using GeForce SLi Profile tool.
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
The Wtfer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K ASUS P8Z68-V PRO EVGA GTX 465 w/ 470 Shaders/Memory/Clocks 8GB G.Skill DDR3 1866 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG 22X DVD±R DVD Burner Windows 7 Professional 64-Bit Dell U2311H + LG W2242S 
PowerCase
Corsair 750TX Coolermaster RC-692 Advanced 
  hide details  
Reply
post #19 of 44
I don't have any SLI profile running so my GTX 480 is running it around 100 FPS, there are drops in some areas and then spikes in others.
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
Epic Build! 0.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
{Intel i7 930 @ 4.2 GHz w/ HT} {Asus Rampage III Extreme} {Zotac AMP! + EVGA GTX 480 SLI @ 800/1600/1900} {G.SKILL Ripjaws 6GB DDR3 1605Mhz @ 7-8-7-20-1N} 
Hard DriveOptical DriveOSMonitor
{OCZ Agility 2 120GB, WD Black 1TB, F4 2TB RAID1} {Asus DVD+/- RW} {Windows 7 Ultimate 64 bit} {Asus VH242H 23.6" 1080p} 
KeyboardPowerCaseMouse
{Logitech G15} {Corsair HX 1000W} {CoolerMaster HAF-X} {Logitech G700} 
Mouse Pad
{Razer Goliathus - Speed} 
  hide details  
Reply
post #20 of 44
I don't understand this. I've done what was suggested and... the game still stutters and lags. This is Single Player! Running a 295 GTX as well, and AC2 works beautifully.

I've never been so angry a day in my life over a video game.
The Nevermore
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 EVGA X58 BFG Tech GTX295 6 Gigs, DDR3 Triple Channel Corsair Dominator 
Hard DriveOptical DriveOSMonitor
1, 320 Gig 7200 RPM HDD LG DVD+/-RW-DL/Lightscribe Windows 7 RC Dell 20" 2007WFP 
KeyboardPowerCaseMouse
Logitech G11 1.1 Kilowatt Modular Silverstone Raven Logitech mx518 
Mouse Pad
Blackbird 002 Mousepad 
  hide details  
Reply
The Nevermore
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 EVGA X58 BFG Tech GTX295 6 Gigs, DDR3 Triple Channel Corsair Dominator 
Hard DriveOptical DriveOSMonitor
1, 320 Gig 7200 RPM HDD LG DVD+/-RW-DL/Lightscribe Windows 7 RC Dell 20" 2007WFP 
KeyboardPowerCaseMouse
Logitech G11 1.1 Kilowatt Modular Silverstone Raven Logitech mx518 
Mouse Pad
Blackbird 002 Mousepad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Assassin´s Creed Brotherhood problems!