Overclock.net › Forums › AMD › AMD - General › UPDATE-Hit 3.86@1.48v!!!1090t cant get stable above 3.5ghz whats wrong here?
New Posts  All Forums:Forum Nav:

UPDATE-Hit 3.86@1.48v!!!1090t cant get stable above 3.5ghz whats wrong here?

post #1 of 27
Thread Starter 
Using the system in my sig..

ok so nobody really responded to my other thread, so Im going to ask here. Currently my system is not allowing me to run an HT ref clock higher than the stock 200mhz. so ive upped my multiplier to 18.5- giving me 3.7ghz clock. Ive tried to run a lower multiplier-14 and a ref clock of anywhere from 215 to 270, and it just keeps crashing after a few secs or minutes. I cant understand why. I had to manually set my ram speed also. Voltages are still at stock 1.35 btw.

any help would be appreciated.
Edited by tazbo28 - 3/23/11 at 11:44pm
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
post #2 of 27
outside of CPUs I don't know much on OCing but it sounds like your NB or SB is unstable. If you manually set your ram speed then it's probably not caused by the ram unless you set the wrong speed.
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
The Butthurt Box
(21 items)
 
   
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67 Professional AMD Radeon HD 6950 unlock NVIDIA GeForce GTX 460 2gb 
RAMRAMHard DriveHard Drive
G.Skill Ripjaws G.Skill Ripjaws Intel X25-V Seagate Barracuda 
Hard DriveOptical DriveOSMonitor
WD Goflex USB 3.0 24x DVD R/W DL Win7 Ultermate 64 Acer 20in 1600x900 
MonitorMonitorMonitorKeyboard
Compaq 20in 1600x900 17in Dell 1280x1024 19in Gateway 1280x1024 Razer Blackwidow mech w/ cherry MX blues 
PowerCaseMouseAudio
Kingwin LZ-750 HAF 932 + sound activated lights Logitech G500 Rosewill USB headset 
CPUMotherboardGraphicsRAM
Pentium 4 3.2ghz w/ HT HP Intel IGP 4gb Mushkin DDR2 
Hard DriveOSPowerCase
80gb sata WinXP Pro HP OEM HP Small form factor 
  hide details  
Reply
post #3 of 27
What are the rated speeds/timings of the RAM?
post #4 of 27
Thread Starter 
lol just bsod'ed as i was typing a response. changed all back to stock. well except the dram freq which is at 1600mhz.

The ram is rated to 9-9-9-24 1600mhz.

to be fair the mobo doesnt read it this way. its reading it as 1333 i believe.
i do know that there is a bios update out there from asus for this particular board. not sure what its for.

also in the manual it said my particular ram kit 4x4, isnt on the vendor compatibility list. although other g.skill setups were on it.

I also did no start off with a fresh install of windows after i had set this system up. Its the same hd that i used when i ran my intel q6600 on a diff board/system. i did dl and install the chipset drivers for this board though.
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
post #5 of 27
Quote:
I also did no start off with a fresh install of windows after i had set this system up. Its the same hd that i used when i ran my intel q6600 on a diff board/system. i did dl and install the chipset drivers for this board though.



you should always do a fresh install of windows when switching from one CPU manufacturer to the other because of the different chipsets and such.

first, thing to try would be a fresh install of windows
Edited by 2trickky4every1 - 3/18/11 at 10:30pm
6 Cores in a 690
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T ASUS Crosshair IV Extreme HIS HD4890 Turbo+ 4x2GB| Mushkin 996805 | 6-8-6-24-30-1T 
Hard DriveOptical DriveCoolingOS
500GB Seagate Barracuda 7200.12 Samsung DVD+RW Drive Thermalright VenomousX Windows 7 Ultimate x64 
MonitorPowerCaseMouse
Asus VE228H 21.5" LED (1920x1080) Corsair 950TX 950W CM 690 Logitech M310 (wireless) 
  hide details  
Reply
6 Cores in a 690
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T ASUS Crosshair IV Extreme HIS HD4890 Turbo+ 4x2GB| Mushkin 996805 | 6-8-6-24-30-1T 
Hard DriveOptical DriveCoolingOS
500GB Seagate Barracuda 7200.12 Samsung DVD+RW Drive Thermalright VenomousX Windows 7 Ultimate x64 
MonitorPowerCaseMouse
Asus VE228H 21.5" LED (1920x1080) Corsair 950TX 950W CM 690 Logitech M310 (wireless) 
  hide details  
Reply
post #6 of 27
Generic 1333 CL9 would hold you back.... but this is not 1333 CL9, hmmm
Rated voltage?
post #7 of 27
If the system crashes after a few minutes raise the voltage a bit at a time, set dram voltage @ 1.65 and leave timings stock. Also keep the ref clock @ 200. OC using the multiplier for more stable results. If you raise the ref clock you are raising the clock speed of the ram at the same time. Example)) (( When you raise the ref from 200 to 205 the dram if set at 1333 would go up a tick like 1366 or in an increment similar. So putting the clock @ 270 with a dram of 1333 would put it @ i'm not sure around 1700, 1800 or so. ()() More than likely making your system unstable.
NinjaX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x6 1100T Asus M4A87TD Sparkle 460GTX 3x2gb Mushkin Frostbite 
Hard DriveOptical DriveOSMonitor
2x 1TB 7200RPM 64MB WD LG Blue Ray Pirated Windows 7 64-bit 23.5 Inch Acer 2ms Gaming Monitor 
KeyboardPowerCaseMouse
Razor Backlit 12 Macroable Keyed Gaming Keyboard 650W X-Power XION Predator Series AXP 970 Rocketfish Wireless + Razor Wired 
  hide details  
Reply
NinjaX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom x6 1100T Asus M4A87TD Sparkle 460GTX 3x2gb Mushkin Frostbite 
Hard DriveOptical DriveOSMonitor
2x 1TB 7200RPM 64MB WD LG Blue Ray Pirated Windows 7 64-bit 23.5 Inch Acer 2ms Gaming Monitor 
KeyboardPowerCaseMouse
Razor Backlit 12 Macroable Keyed Gaming Keyboard 650W X-Power XION Predator Series AXP 970 Rocketfish Wireless + Razor Wired 
  hide details  
Reply
post #8 of 27
Thread Starter 
I understand about the ram getting changed. I tried to take this into account when change the CPU freq. I manually adjusted to somewhere close 1600 after making my changes to the CPU. Voltage I manually input for ram also at the stock rating of 1.5. The CPU voltage again, is at 1.35. So I guess I'll just save my stuff and try a new install of windows. I have encountered bsod's in the past with this very install but for unrelated reasons. I will see if the fresh install changes anything.

But any other thoughts? I know I have plenty of cooling to at least get it to 4ghz easy.
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
post #9 of 27
Ref clock also changes your HT link and CPU-NB. Be sure you have good voltage to them as well or adjust them to 2000mhz or below.
So Quiet
(16 items)
 
Router
(10 items)
 
 
CPUMotherboardGraphicsRAM
5820K X99-A EVGA GTX 1060 6GB SSC GSkill Ripjaw V 4x8GB 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB Noctua NH-D15S 10 EDU 2x Dell U2715H 
KeyboardPowerCaseMouse
CM Storm gunmetal and browns Cooler Master V850 Cooler Master XB EVO Logitech G403 
Mouse PadAudioAudioOther
TECKNET Fluance SX6  S.M.S.L SA-60 Intel PRO/1000 PT Quad Port 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1225 V3 Gigabyte H81M-DS2V Crucial Ballistix Sport 2X2GB  Hitachi Deskstar 320GB 
CoolingOSPowerCase
Cryorig M9i pfSense Capstone 450W Rosewill RSV-L4500 
OtherOther
Intel 9301CT Intel 9301CT 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1225 V3 Asrock Rack C226 WS HD P4600 Crucial 16GB ECC  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100  4 WD Red 2TB RAID 0+1 HGST Deskstar NAS 4TB Yep 
CoolingOSPowerCase
Stock Windows Server 2012 R2 Standard Seasonic 450RM Rosewill RSV-L4500 
Other
Intel PRO/1000 PT Quad Port 
  hide details  
Reply
So Quiet
(16 items)
 
Router
(10 items)
 
 
CPUMotherboardGraphicsRAM
5820K X99-A EVGA GTX 1060 6GB SSC GSkill Ripjaw V 4x8GB 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB Noctua NH-D15S 10 EDU 2x Dell U2715H 
KeyboardPowerCaseMouse
CM Storm gunmetal and browns Cooler Master V850 Cooler Master XB EVO Logitech G403 
Mouse PadAudioAudioOther
TECKNET Fluance SX6  S.M.S.L SA-60 Intel PRO/1000 PT Quad Port 
CPUMotherboardRAMHard Drive
Intel Xeon E3-1225 V3 Gigabyte H81M-DS2V Crucial Ballistix Sport 2X2GB  Hitachi Deskstar 320GB 
CoolingOSPowerCase
Cryorig M9i pfSense Capstone 450W Rosewill RSV-L4500 
OtherOther
Intel 9301CT Intel 9301CT 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1225 V3 Asrock Rack C226 WS HD P4600 Crucial 16GB ECC  
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX100  4 WD Red 2TB RAID 0+1 HGST Deskstar NAS 4TB Yep 
CoolingOSPowerCase
Stock Windows Server 2012 R2 Standard Seasonic 450RM Rosewill RSV-L4500 
Other
Intel PRO/1000 PT Quad Port 
  hide details  
Reply
post #10 of 27
Thread Starter 
double post sorry
Edited by tazbo28 - 3/20/11 at 9:57am
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › UPDATE-Hit 3.86@1.48v!!!1090t cant get stable above 3.5ghz whats wrong here?