Overclock.net › Forums › AMD › AMD - General › UPDATE-Hit 3.86@1.48v!!!1090t cant get stable above 3.5ghz whats wrong here?
New Posts  All Forums:Forum Nav:

UPDATE-Hit 3.86@1.48v!!!1090t cant get stable above 3.5ghz whats wrong here? - Page 3

post #21 of 27
Thread Starter 
back to my 3.8 settings listed previously. I tried to up the ram with no luck to around 1440 mhz, and got a bsod after about 15-20 seconds in prime. is it possibbly the ram timings? they are at stock. however instead of 2t i believe they are at 1t right now. im not really sure what that number does? anyone care to analyze?

so just to be sure, Im stable at 3.827.9ghz with about one hour in prime.
x17.5-218.7mhz at 1.45v load loine calibration enabled, spread spectrum disabled
ht link- auto reading at 1968.7- auto volts
nb-auto reading at 2187.3mhz- auto volts
Ram is being read by BIOS as pc3-10700, although its rated for 1600mhz. its set at 1175 i believe, at 1.65v 9-9-9-24 with a cr of 1t
max temps at load of 53c in HWmonitor.

so this is where im at now. havent messed around too much with it yet. need to install Maya2011 to get some renders running and see what happens?

any ideas on how to get this higher maybe?
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
post #22 of 27
Quote:
Originally Posted by tazbo28;12801563 
back to my 3.8 settings listed previously. I tried to up the ram with no luck to around 1440 mhz, and got a bsod after about 15-20 seconds in prime. is it possibbly the ram timings? they are at stock. however instead of 2t i believe they are at 1t right now. im not really sure what that number does? anyone care to analyze?

so just to be sure, Im stable at 3.827.9ghz with about one hour in prime.
x17.5-218.7mhz at 1.45v load loine calibration enabled, spread spectrum disabled
ht link- auto reading at 1968.7- auto volts
nb-auto reading at 2187.3mhz- auto volts
Ram is being read by BIOS as pc3-10700, although its rated for 1600mhz. its set at 1175 i believe, at 1.65v 9-9-9-24 with a cr of 1t
max temps at load of 53c in HWmonitor.

so this is where im at now. havent messed around too much with it yet. need to install Maya2011 to get some renders running and see what happens?

any ideas on how to get this higher maybe?

That CPU voltage seems huge for 3.8GHz. 1,45v and LLC on --> 1.48-1.50V ? at that voltage I hit around 4.3GHz
Try run it with 8G (2 sticks) of RAM. 16G will stress your CPU/NB a lot. Use th outer slots, more stable than the inner slots and drop the RAM volt @ 1.50-1.55v (if stock is 1.50V)
I thought your stock is 1.65V when I recommended 1.72-1.75 volts for RAM
Edited by IOSEFINI - 3/20/11 at 10:23am
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
AMD-1
(13 items)
 
AMD-2
(8 items)
 
INTEL-1
(8 items)
 
CPUMotherboardGraphicsRAM
FX-8350 ASUS CrosshairV Formula Power Color AX7970 G.Skill Ripjaws Z 2400 10-12-12-31 
Hard DriveCoolingOSPower
A-Data 256G EK Supreme HF, Water Chiller Windows 8 x64 Seasonic Gold X850 
Case
LianLi PC-A77 
CPUMotherboardGraphicsRAM
FX-8320 Gigabyte 990FXA-UD7 Sapphire HD6970 1600 11-11-11-28 
Hard DriveCoolingPowerCase
OCZ Vertex3 120Gb Heatkiller 3.0, GTX140 + GTX120 Seasonic Gold X650 Lian Li PC-7FN 
CPUMotherboardGraphicsRAM
i7-3770K Maximus V Gene Sapphire HD7950 OCZ Platinum 1600 7-7-7-24 
Hard DriveCoolingPower
SanDisk 256G Enermax ETD-T60-TB 650W 
  hide details  
Reply
post #23 of 27
Thread Starter 
Well just bsoded after using the comp for a while. so i guess this aint stable enough. Ill just have to run at a much lower setting for now. possibly stock settings, which really sucks. I was hoping to get some juice out of this processor.
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
post #24 of 27
Thread Starter 
you know after what seemed like conservative and completely reasonable settings, I just simply cant get something stable? you think maybe has something to do with my motherboard? I mean it isnt top dollar but it should be capable. or is it my actual hardware selection?

like you said having so mush ram may cause my instability, but Im definitely using it during video editing and 3d work. so would a higher nb/ht clocks help me out on the stability? as long as i keep the ram lower.
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
post #25 of 27
Thread Starter 
Ok ive decided to try this,

Everything auto except...

x17.5 @200mhz
dram 1333mhz 1.5v
cpu 1.35v
all else auto

this seems very stable. I even bsod'ed eventually with my previous 3.6ghz setup.
what is really going on here? I tried removing 8 gb of ram just to get it stable and still crashes. running the ran at lower speeds i would assume i could keep the voltages at stock- 1.5v

Im beginning to think that this mobo just cant handle my setup with a oc.

UPDATE: this is just getting ridiculous. Im getting a bsod still with these settings. i think i may just break down and rma this for a crosshair iv
Edited by tazbo28 - 3/20/11 at 3:04pm
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
post #26 of 27
Edit: nevermind
Edited by TEntel - 3/20/11 at 3:56pm
post #27 of 27
Thread Starter 
Ok i decided to uppdate this thread. I have finally seen my wall. Its the motherboard. I guess after a lot of reading I feel that the motherboard has hit a wall here. I can run 3.86ghz, with a 220-x17.5 multi. BUT im running at 1.48v WITH load line calib on. So on load in prime its hitting 1.51v at its highest.

Now mind you my temps are not sooooo bad. 31-32C idle, 53-55C full load. So at least Im not hitting above 55.

But my fans are all running 100% to keep these temps. My ambient case temp is around 26-27C which is good I think.

Just sucks that I have to hit this high voltage to get that clock with this board. oh well. I also changed my win7 power plan to High Performance since it was on balanced mode. Seemed to help stabilize a little. I only ran prime for ten minutes, so ill have to do some longer testing and maybe some renders in Maya to see if it can really handle it.

But when it warms up here in Norcal Ill def have to be lowering this clock, possibly back to stock.

On stock settings, I got my idle CPU to 25C!!!! smile.gif
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 1090t @ 3.86ghz ASUS M4A87TD EVO Firepro V7800 16gb G.Skill Ripjaws 
Hard DriveOSMonitorKeyboard
1tb WD Caviar Blck Windows 7 Ultimate x64 Dell 24" LED Logitech MX3200 
PowerCaseMouse
Thermaltake Toughpower XT 875w NZXT Phantom (White) Generic Dell optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › UPDATE-Hit 3.86@1.48v!!!1090t cant get stable above 3.5ghz whats wrong here?