Overclock.net › Forums › Intel › Intel Motherboards › Rolling Boot Restarts (RAM?)
New Posts  All Forums:Forum Nav:

Rolling Boot Restarts (RAM?)

post #1 of 3
Thread Starter 
I've been having so much trouble lately trying everything to prevent me from having to flash my bios or RMA my mobo as it restarts everytime i cold boot, and sometimes does it 4 times, sometimes not at all. I took some advice and took out each component one at a time and booted to see if any would stop it.

When i took out my 6gb DDR3 Corsair dominator ram, it stopped rebooting.. as soon as i boot one stick back in, boosh back to rebooting, didn't matter where i stuck them, how many, or which ones, as soon as there was any ram in it, it would go back to restarting.

Could the restarts be caused by my ram? Or do motherboards not initiate until the ram is up and running?

Mobo = x58a-ud3r (rev 1.0 i "think" )
post #2 of 3
Eh ? What RAM did you use instead of the corsair? You can't boot a computer without RAM. Were you trying to start a computer without memory installed?

Boot loops can be caused by a variety of reasons. Bad or dying CPU, bent cpu pins, bad memory, bad overclock settings...

Try flashing the BIOS to the latest?
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #3 of 3
Thread Starter 
Oh err >_> Nevermind about the ram part then, but i did change a bunch of my settings in the bios including the ram timings (didn't set them when i first installed the mobo) and so FAR it hasn't reboot, ill test it out over the next couple days and if it fails, flash time it is.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Rolling Boot Restarts (RAM?)