Overclock.net › Forums › Intel › Intel - General › Very Strange Startup Sequence
New Posts  All Forums:Forum Nav:

Very Strange Startup Sequence

post #1 of 5
Thread Starter 
My Sig Rig I have posted below in my profile has a very strange startup sequence. When I boot the pc, it goes through the boot screen sequence normally but then it locks up and one of my fan make a a loud noise while ramping up. Then the pc freezes. I reboot the system, then everything works fine. Fans run quiet, system runs fine. NO issues with instability after the system goes through its warmup sequence.

My question is, since I have the system overclocked and running 8gb memory with 5 cooling fans, Could the system need that time to just warm up all the circuits before leveling out and performing? OR, is there an underlying problem I am missing.
My Mobile Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
I5 750 @3.809 Ghz MSI P55-GD85 XFX 5850 @ 801/1150 38c idle 8 GB Corsair XMS3 1600 Mhz 
Hard DriveOptical DriveCoolingOS
Raid 0 2TB, 1.5TB Hitachi backup SONY DVD Ram + Lightscribe Hyper 212 Plus Windows 7 64bit / Zorin 
MonitorKeyboardPowerCase
LG FLATRON W2361V Saitek V.5 Cyborg Silverstone Element 750w PSU Cooler Master CM690 II Advanced 
MouseMouse PadAudioAudio
Logitech G700 NA Creative 2.1 Lenovo P950 Headset 
  hide details  
Reply
My Mobile Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
I5 750 @3.809 Ghz MSI P55-GD85 XFX 5850 @ 801/1150 38c idle 8 GB Corsair XMS3 1600 Mhz 
Hard DriveOptical DriveCoolingOS
Raid 0 2TB, 1.5TB Hitachi backup SONY DVD Ram + Lightscribe Hyper 212 Plus Windows 7 64bit / Zorin 
MonitorKeyboardPowerCase
LG FLATRON W2361V Saitek V.5 Cyborg Silverstone Element 750w PSU Cooler Master CM690 II Advanced 
MouseMouse PadAudioAudio
Logitech G700 NA Creative 2.1 Lenovo P950 Headset 
  hide details  
Reply
post #2 of 5
There is a problem, no PC takes time to "warm up".
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 5
Thread Starter 
So obviously there is a problem. What it could be escapes me. I am tech savy, but this issue makes me feel like a newby.
My Mobile Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
I5 750 @3.809 Ghz MSI P55-GD85 XFX 5850 @ 801/1150 38c idle 8 GB Corsair XMS3 1600 Mhz 
Hard DriveOptical DriveCoolingOS
Raid 0 2TB, 1.5TB Hitachi backup SONY DVD Ram + Lightscribe Hyper 212 Plus Windows 7 64bit / Zorin 
MonitorKeyboardPowerCase
LG FLATRON W2361V Saitek V.5 Cyborg Silverstone Element 750w PSU Cooler Master CM690 II Advanced 
MouseMouse PadAudioAudio
Logitech G700 NA Creative 2.1 Lenovo P950 Headset 
  hide details  
Reply
My Mobile Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
I5 750 @3.809 Ghz MSI P55-GD85 XFX 5850 @ 801/1150 38c idle 8 GB Corsair XMS3 1600 Mhz 
Hard DriveOptical DriveCoolingOS
Raid 0 2TB, 1.5TB Hitachi backup SONY DVD Ram + Lightscribe Hyper 212 Plus Windows 7 64bit / Zorin 
MonitorKeyboardPowerCase
LG FLATRON W2361V Saitek V.5 Cyborg Silverstone Element 750w PSU Cooler Master CM690 II Advanced 
MouseMouse PadAudioAudio
Logitech G700 NA Creative 2.1 Lenovo P950 Headset 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by zalittle View Post
So obviously there is a problem. What it could be escapes me. I am tech savy, but this issue makes me feel like a newby.
Same here, sorry Never heard of such thing before. Did you identify the fan? Does the issue persist if you unplugg it?
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #5 of 5
Thread Starter 
I have tried unplugging every fan, ran stability tests, turned off all power saving settings, rechecked memory. Nothing explains why it does this.
Let me reiterate, It only does this on cold boots, such when I leave it off overnight or leave it off for a few days. Once it warms up, I can reboot as many times as I want with no start up problems. It only does it when its cold.
LOL, its got me stumped.
The system is a monster, and I wonder if the 750watt psu is enough on startup to produce the constant electrical wave I need. Maybe the PSU needs to warm up a circuit to produce the even wave of power I need since I overclock.
My Mobile Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
I5 750 @3.809 Ghz MSI P55-GD85 XFX 5850 @ 801/1150 38c idle 8 GB Corsair XMS3 1600 Mhz 
Hard DriveOptical DriveCoolingOS
Raid 0 2TB, 1.5TB Hitachi backup SONY DVD Ram + Lightscribe Hyper 212 Plus Windows 7 64bit / Zorin 
MonitorKeyboardPowerCase
LG FLATRON W2361V Saitek V.5 Cyborg Silverstone Element 750w PSU Cooler Master CM690 II Advanced 
MouseMouse PadAudioAudio
Logitech G700 NA Creative 2.1 Lenovo P950 Headset 
  hide details  
Reply
My Mobile Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
I5 750 @3.809 Ghz MSI P55-GD85 XFX 5850 @ 801/1150 38c idle 8 GB Corsair XMS3 1600 Mhz 
Hard DriveOptical DriveCoolingOS
Raid 0 2TB, 1.5TB Hitachi backup SONY DVD Ram + Lightscribe Hyper 212 Plus Windows 7 64bit / Zorin 
MonitorKeyboardPowerCase
LG FLATRON W2361V Saitek V.5 Cyborg Silverstone Element 750w PSU Cooler Master CM690 II Advanced 
MouseMouse PadAudioAudio
Logitech G700 NA Creative 2.1 Lenovo P950 Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Very Strange Startup Sequence