Overclock.net › Forums › AMD › AMD CPUs › Athlon ll 4X 640 First-time Overclock
New Posts  All Forums:Forum Nav:

Athlon ll 4X 640 First-time Overclock - Page 2

post #11 of 17
Thread Starter 
Quote:
Originally Posted by Twist3d1080 View Post
Are your temps adjusted or are they the stock readings from core temp?
Straight from Coretemp. Speedfan gives an identical reading as does Overdrive.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 3.0Ghz Asus M4A78LT-M LE GT220 1gb DDR3 Mushkin Silverline 2x2 GB 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ 1TB LG DVD±R/RW Windows 7 ultimate 64bit Benq 2220HD 22" 
PowerCase
Corsair CX430 Coolermaster Elite 335 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 3.0Ghz Asus M4A78LT-M LE GT220 1gb DDR3 Mushkin Silverline 2x2 GB 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ 1TB LG DVD±R/RW Windows 7 ultimate 64bit Benq 2220HD 22" 
PowerCase
Corsair CX430 Coolermaster Elite 335 
  hide details  
Reply
post #12 of 17
Have you been able to put your system through more thorough tests to check for overall stability? Last night I ran the Prime 95 torture test on blend setting. My CPU (same as yours) was at stock clocks and the core was at 1.30v. The temps never exceeded 47c and hovered around 43-44c It ran fine for 6 1/2 hours but I forgot to adjust my power management settings and my PC went into sleep mode. I'm curious to see if your settings it will prove stable over a 8 hour stress test. I think it will because as I write this I'm 5 hours in on Prime 95 large FFT torture test, while running EVE and Web surfing. My core is still stock with the voltage at 1.25v. I was prompted to try after seeing your low voltage on you overclock settings. Just for fun could you let me know what your CPU score is in 3dmark 06? I wanted to compare to mine, I'm wondering if ram speed factors into it. I know I'm bottlenecked at my memory and I'm trying to get an idea of how bad it really is.
Hodge-Podge
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 ECS Elitegroup IC780M-A MSI Radeon HD 6850 OC 1GB 3GB DDR2-666 bargain bin 
Hard DriveOSPower
160GB WD Caviar Ancient POS PATA-133 Windows 7 Enterprise x64 BFG 650 watt 
  hide details  
Reply
Hodge-Podge
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 ECS Elitegroup IC780M-A MSI Radeon HD 6850 OC 1GB 3GB DDR2-666 bargain bin 
Hard DriveOSPower
160GB WD Caviar Ancient POS PATA-133 Windows 7 Enterprise x64 BFG 650 watt 
  hide details  
Reply
post #13 of 17
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post
The best option would be to set the bus clock to 250 right away......
Sorry for the late reply to this XD. I did as you suggested with the following settings:
Bus speed 250 x 12 = 3000mhz
vcore - 1.34v
RAM - 533mhz

It wouldn't POST. Had to hard reset which then did POST allowing me to press F2 to reset default settings.
To be fair I was in a bit of a rush when I tried this and can't remember what NB and HT Link settings I entered so I'll retry when I have more time and let you know.
Is the multiplier on a non-Black Edition chip locked in both directions or just up?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 3.0Ghz Asus M4A78LT-M LE GT220 1gb DDR3 Mushkin Silverline 2x2 GB 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ 1TB LG DVD±R/RW Windows 7 ultimate 64bit Benq 2220HD 22" 
PowerCase
Corsair CX430 Coolermaster Elite 335 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 3.0Ghz Asus M4A78LT-M LE GT220 1gb DDR3 Mushkin Silverline 2x2 GB 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ 1TB LG DVD±R/RW Windows 7 ultimate 64bit Benq 2220HD 22" 
PowerCase
Corsair CX430 Coolermaster Elite 335 
  hide details  
Reply
post #14 of 17
Thread Starter 
Quote:
Originally Posted by Twist3d1080 View Post
Have you been able to put your system through more thorough tests to check for overall stability? .....
My 3DMark06 CPU score (o'clocked to 3450) is 4629. Can't remember stock figures.Next time I set it to stock I'll re-run it and let you know.
I'm running a longer Prime 95 blend now so we'll see what happens. Its a nice warm sunny day today so temps might climb higher.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 3.0Ghz Asus M4A78LT-M LE GT220 1gb DDR3 Mushkin Silverline 2x2 GB 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ 1TB LG DVD±R/RW Windows 7 ultimate 64bit Benq 2220HD 22" 
PowerCase
Corsair CX430 Coolermaster Elite 335 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 3.0Ghz Asus M4A78LT-M LE GT220 1gb DDR3 Mushkin Silverline 2x2 GB 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ 1TB LG DVD±R/RW Windows 7 ultimate 64bit Benq 2220HD 22" 
PowerCase
Corsair CX430 Coolermaster Elite 335 
  hide details  
Reply
post #15 of 17
Quote:
The best option would be to set the bus clock to 250 right away, and lower multipliers to keep things at or below stock. You can use the 5.33x multiplier to get 1333Mhz RAM at 250Mhz bus clock.
And more importantly you can get a higher NB OC.

Quote:
Sorry for the late reply to this XD. I did as you suggested with the following settings:
Bus speed 250 x 12 = 3000mhz
vcore - 1.34v
RAM - 533mhz

It wouldn't POST. Had to hard reset which then did POST allowing me to press F2 to reset default settings.
To be fair I was in a bit of a rush when I tried this and can't remember what NB and HT Link settings I entered so I'll retry when I have more time and let you know.
Is the multiplier on a non-Black Edition chip locked in both directions or just up?
Manually reduce RAM timings to what the sticks say for "1333" speeds. setting the RAM for 533 drops the timings if left on auto.
The multi is only locked from going upwards, you can reduce them all you want.
The voltage change you see when under load will be called "Load Line Calibration" or LLC in the bios.

My Ath2 x4 @ 3.5 ghz, 2600 NB, w/ RAM in sig scores 4851.0 in 3dmark06. 16k overall
Mine requires 1.48vcore to stay 24 prime stable.
Edited by Nugu - 3/22/11 at 2:31am
AMD, I give up.
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 3570k (4.5ghz) ASROCK Z77 Extreme6 gtx 680 (1254/1782) Samsung 16gb (1866) 
Hard DriveCoolingOSKeyboard
60gb Force3 + 3TB 7200 Corsair H80 W7 Blackwidow 
PowerCaseMouse
Corsair 650w Antec 300 Deathadder 3.5 
  hide details  
Reply
AMD, I give up.
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I5 3570k (4.5ghz) ASROCK Z77 Extreme6 gtx 680 (1254/1782) Samsung 16gb (1866) 
Hard DriveCoolingOSKeyboard
60gb Force3 + 3TB 7200 Corsair H80 W7 Blackwidow 
PowerCaseMouse
Corsair 650w Antec 300 Deathadder 3.5 
  hide details  
Reply
post #16 of 17
Thread Starter 
Thanks for that Nugu. RAM timing were left on auto so I'll try a manual input and have another go at 250 X 12 later today if I get time.
LLC is set at 0% which allows Vcore to rise to 1.392 from 1.325 - what should it be set to to lock it at BIOS setting?
2 hours into P95 and temps at 47.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 3.0Ghz Asus M4A78LT-M LE GT220 1gb DDR3 Mushkin Silverline 2x2 GB 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ 1TB LG DVD±R/RW Windows 7 ultimate 64bit Benq 2220HD 22" 
PowerCase
Corsair CX430 Coolermaster Elite 335 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 3.0Ghz Asus M4A78LT-M LE GT220 1gb DDR3 Mushkin Silverline 2x2 GB 
Hard DriveOptical DriveOSMonitor
Samsung HD103SJ 1TB LG DVD±R/RW Windows 7 ultimate 64bit Benq 2220HD 22" 
PowerCase
Corsair CX430 Coolermaster Elite 335 
  hide details  
Reply
post #17 of 17
I finished my run at 3.0 Ghz (stock) @ 1.25v core for 13 hours in Prime 95 (large FFT) and other various apps at the same time with no errors or crashes. To me, it was long enough, as I wanted a nice low core voltage to start at. My max temp was 42c unadjusted. Thanks for the 3dmark cpu scores. It seems that the scores are not ram dependent as my scores at stock speeds is between 4260 and 4380. I even tried running it at the lowered 1.25v and the regular 1.40v to see if maybe the cpu needed more v to operate at full capacity (never heard of it before but was curious, lol). The scores were with in a 60 to 100 points of each other regardless of voltages, just standard deviation I would guess. My newest overclock is this:

CPU: 3.225 Ghz
FSB: 215 Mhz
HT Link: 1.935 Ghz
NB: 2.150 Ghz @ 1.175(stock for my mobo)
Ram: DDR-666 5-5-5-15 @ 716 Mhz 6-6-6-18 @ 1.88v(stock for my mobo)

@ 1.25v core Prime95 went for 2 hours 30 minutes in blend before core 3 of 4 failed. The rest of the cores were still running fine.

@ 1.26v core Prime95 went for 7 hours 34 minutes in blend before core 3 of 4 failed. The rest of the cores were still running fine. Max temp was 47c at one point but I don't know for how long. When I was there to monitor it was between 35c and 41c.

So now its time to try it at 1.27v and see what happens. I'm pretty sure that I can get a 12 hour or longer run out of it at that voltage. Whats interesting to me is that under any test that has failed it has been on that 3rd core. The voltages are always lower than normal so I expect a failure on some tests, but it seems that my 3rd core is my weakest.
Hodge-Podge
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 ECS Elitegroup IC780M-A MSI Radeon HD 6850 OC 1GB 3GB DDR2-666 bargain bin 
Hard DriveOSPower
160GB WD Caviar Ancient POS PATA-133 Windows 7 Enterprise x64 BFG 650 watt 
  hide details  
Reply
Hodge-Podge
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 640 ECS Elitegroup IC780M-A MSI Radeon HD 6850 OC 1GB 3GB DDR2-666 bargain bin 
Hard DriveOSPower
160GB WD Caviar Ancient POS PATA-133 Windows 7 Enterprise x64 BFG 650 watt 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Athlon ll 4X 640 First-time Overclock