Overclock.net › Forums › Intel › Intel - General › Trying to OC but..
New Posts  All Forums:Forum Nav:

Trying to OC but..

post #1 of 7
Thread Starter 
Today I tried for the first time going to the bios and ocing my cpu. But as soon as I changed AI Overclock tuner from auto to manual, the PC turns off. After that I won't boot unless I clear the CMOS.

Any ideas whats wrong?
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #2 of 7
Temperatures? Voltages? Clocks?
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #3 of 7
Thread Starter 
As soon as I changed the AI overclock from auto to manual it turns off. I didn't adjust the ratio or voltages.
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #4 of 7
Peculiar. Hopefully somebody with your board can help you, if anything try a BIOS flash perhaps?
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon w3680 Gigabyte X58A-UD3R GTX 295 Engineering Samples 2X Corsair XMS3 
Hard DriveHard DriveCoolingOS
Sandisk SSD Seagate Corsair H50 W7 Ult 
MonitorMonitorKeyboardCase
Viewsonic VA1912wb Viewsonic VA912b K350 CM HAF 
Mouse
Logitech M570 
  hide details  
Reply
post #5 of 7
Thread Starter 
It has the latest BIOS version also. So weird... Sigh nothing but headaches with Asus new sb boards.
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-2600K Asus P8P67 Deluxe B3 Revision Zotac AMP GTX580 Dominator 1600 
Hard DriveOptical DriveCoolingMonitor
Crucial M4 128gig/Samsung F3 Raid 1 Recycled Corsair H100 32" LCD TV & Acer S231HLbid 
PowerCaseAudio
Seasonic X750 CM 932 Asus Xonar DG 
  hide details  
Reply
post #6 of 7
Mine works perfectly, never had a issue. Have you tried oc-ing it with the old bios version?
Prometheus
(14 items)
 
  
Reply
Prometheus
(14 items)
 
  
Reply
post #7 of 7
I would say since you changed it to manual the BIOS has to read some options (these which are changeable now) and values. The PC crashing at this moment would mean (to me) that is is not able to access these values and options.
Flash the BIOS maybe something went wrong there. If this doesn`t work i would RMA it or at least write to ASUS and they should give you a nice answer and some cookies!
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
/* Redemption*/
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3930K Asus Sabertooth Asus GTX 680 8x4GB G.Skill@1337MHz 
Hard DriveOptical DriveCoolingOS
2xM4 64GB/ / F3 - 1TB / 2x2TB Baracudas some LG Modified EK 360 HFX 2x(Win7 x64) 
MonitorKeyboardPowerCase
SyncMaster P2770HD and SyncMaster 940NW Roccat Isku Corsair Gold AX750 NZXT 810 Switch 
MouseMouse Pad
Rocat Kone[+] Razer exactmat X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Trying to OC but..