Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Jerky animation - counter strike:source
New Posts  All Forums:Forum Nav:

Jerky animation - counter strike:source

post #1 of 9
Thread Starter 
I just upgraded my graphics card from an 8800 GT to a 6950.

I uninstalled the old nvidia drivers using programs in Control panel, rebooted in safemode and used driversweeper before installing latest AMD drivers.

Now whenever I play css, the animation is very clunky, people warp about a bit. It ran absolutely flawlessly before I switched cards.

Has anyone had this problem before, or have any suggestions?

Missing my css T_T

edit: I should mention, most of my other games appear fine, including tf2 which is running particularly smoothly now!

Cheers
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
post #2 of 9
People warping seems like your network settings within source got changed. I would double check those, and if that doesnt work reinstall css.
post #3 of 9
Thread Starter 
Sorry I forgot to mention, I've already reinstalled css. When I first installed the card yesterday, the stutter/warp was so subtle it took me about 5 mins to decide that it was in fact there.

Today however, it is much more obvious (might just be because it isn't 4am). My internet connection has always been low latency, and reliable. I have ADSL and live just around the corner from the telephone exchange. In addition, I am not experiencing anything similar in any other game.
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
post #4 of 9
Could be powerplay kicking in. A workaround would be to use MSI Afterburner with UnofficialOverclockingMode = 2 to disable powerplay.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.4ghz Asus Z77 Deluxe GTX970 SLI 24GB 
MonitorKeyboardPowerCase
Acer XB270HU CM QuickFire Red - PBT white keycaps Seasonic X-850 Raven RV02 
MouseMouse PadAudioOther
Roccat Savu Zowie P-TF Onkyo SE-90 Marantz PM7003 amplifier 
OtherOther
Wharfedale 10.1 speakers Sennheiser HD598 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
3570k @ 4.4ghz Asus Z77 Deluxe GTX970 SLI 24GB 
MonitorKeyboardPowerCase
Acer XB270HU CM QuickFire Red - PBT white keycaps Seasonic X-850 Raven RV02 
MouseMouse PadAudioOther
Roccat Savu Zowie P-TF Onkyo SE-90 Marantz PM7003 amplifier 
OtherOther
Wharfedale 10.1 speakers Sennheiser HD598 
  hide details  
Reply
post #5 of 9
Thread Starter 
Ok I shall try that later on as I'm about to go out, also I've just noticed the card is in an PCI x8 slot, but I wouldn't think that could cause it, especially since sc2 and bfbc2 all run ok.
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
post #6 of 9
Thread Starter 
I tried the powerplay trick to no avail.
I have since reinstalled win7. I will list the exact steps below.

Reinstalled windows.
Downloaded AMD motherboard drivers. Noticed it didn't try and install display drivers!
Ran windows update, installed 80 odd updates including display driver for 6900 series.
Something isn't right. I notice that Aero is off, and windows tells me it is off because Desktop Window Manager is disabled. After enabling it, I notice that it seems to disable itself whenever I change any display setting - which it never did before.

After downloading css and loading it up, my problem is still there (in fact it may even be worse than before!)

So I try downloading the DRIVER ONLY package from AMD (I find CCC utterly useless).
I uninstall and delete the old drivers I downloaded with windows update using the device manager.

I run AMD drivers I downloaded... and they don't install any driver
When checking the Device manager after AMD installer claims it is finished, display adapter is not listed!

I ended up rolling back to a restore point when I was on the WindowsUpdate installed drivers, which is where I am at now.

UPDATE:
I have now managed to install the AMD drivers version 8.821.0.0 - Can anybody tell me what CCC version this would correspond to?
I am about to begin testing out some games

Cheers
Edited by disruptor - 3/27/11 at 6:22am
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
post #7 of 9
Very odd indeed....

This may be silly to ask but are you trying CSS on the same server everytime? Or have you tried other servers as well?

Like someone posted earlier, if it's only happening in CSS. It sounds like your source settings are messed up.

I would go into the CSS console and double check your rates. Make sure the rates are set to the following....

cl_updaterate = 101
cl_cmdrate = 101
rate = 25000
    
CPUMotherboardGraphicsRAM
Intel i5 2500k [4.5GHz] ASUS P8Z68-V Pro Gigabyte R9 285 2GB Mushkin Blackline 12GB DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120GB + Seagate 1TB ASUS 24B1ST Corsair H80i GT Windows 7 Home Premium [x64] 
MonitorKeyboardPowerCase
BenQ 27" XL2720Z Ducky Shine 4 [Cherry MX Brown] Corsair HX650 Corsair 650D 
MouseMouse PadAudioAudio
Steelseries Rival Steelseries QcK+ Creative X-Fi HD Sennheiser HD 598 
AudioOther
Sennheiser PC 350 SE Lamptron FC6 Fan Controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 2500k [4.5GHz] ASUS P8Z68-V Pro Gigabyte R9 285 2GB Mushkin Blackline 12GB DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
Corsair Force 3 120GB + Seagate 1TB ASUS 24B1ST Corsair H80i GT Windows 7 Home Premium [x64] 
MonitorKeyboardPowerCase
BenQ 27" XL2720Z Ducky Shine 4 [Cherry MX Brown] Corsair HX650 Corsair 650D 
MouseMouse PadAudioAudio
Steelseries Rival Steelseries QcK+ Creative X-Fi HD Sennheiser HD 598 
AudioOther
Sennheiser PC 350 SE Lamptron FC6 Fan Controller 
  hide details  
Reply
post #8 of 9
Thread Starter 
Not a silly question at all imo!

I have been trying on different servers yes, and I've been checking what rates that server is using and changing mine accordingly.

I'm absolutely stumped

I'm actually considering trying to record it and upload it so people can see.. I'm literally out of ideas.
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
BIT_CRUSHERRRR
(10 items)
 
  
CPUMotherboardGraphicsRAM
6600k MSI Z170A-G43 Plus MSI 980 Ti Armor 2X Corsair Vengence LP 
Hard DriveHard DriveCoolingOS
SanDisk Ultra II Intel X25-M Raijintek Tisis Win7 Pro x64 
MonitorCase
Dell S2716DG NZXT Phantom 
  hide details  
Reply
post #9 of 9
Yeah, I think a video might help.
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz (1.40v) ASUS P8P67-M PRO Sapphire HD 6950 2GB 8GB Ripjaws-X 1600Mhz 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint 500GB @ 7200RPM Windows 7 Ultimate x64 Dell 24" UltraSharp U2412M IPS Steelseries 7G 
PowerCaseMouseMouse Pad
Corsair HX 850W Xion (white) Steelseries Xai Steelseries 9HD 
Audio
Sennheiser HD 650 w/ Fiio E7+E9 
  hide details  
Reply
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz (1.40v) ASUS P8P67-M PRO Sapphire HD 6950 2GB 8GB Ripjaws-X 1600Mhz 
Hard DriveOSMonitorKeyboard
Samsung SpinPoint 500GB @ 7200RPM Windows 7 Ultimate x64 Dell 24" UltraSharp U2412M IPS Steelseries 7G 
PowerCaseMouseMouse Pad
Corsair HX 850W Xion (white) Steelseries Xai Steelseries 9HD 
Audio
Sennheiser HD 650 w/ Fiio E7+E9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Jerky animation - counter strike:source