Overclock.net › Forums › Intel › Intel Motherboards › Problem with Asus Maximus III Formula
New Posts  All Forums:Forum Nav:

Problem with Asus Maximus III Formula

post #1 of 7
Thread Starter 
Hi guys, I have a problem with this motherboard, because the pc doesn´t wake up from sleep mode ( in the first time he is turned ),the Q_LED is red on DRAM ( every time after wake...), the voltage is high and the sensor is bug, on the AIDA programme.
In the second, third, ... time the computer is turned on, sleep mode works, but the other problems remain.

Please, help me!!

I updated the BIOS, chipset and everything!!!!

Gear mentioned in this thread:

post #2 of 7
I think I may have a solution for you, friend.

I've got the Asus P6T deluxe V2, and I was having the EXACT SAME problem. Irritating as all get-out.

After a ton of research, I found out that after sleep mode, some of Asus' boards have trouble remembering which device they're booting from.

Go into your BIOS and see if your boot drive is the 1st on the list. My CD drive was, and though it was empty, moving my HDD to the first position solved it in a jiffy.
Rosemari
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 GHz|1.26250v Asus P6T deluxe V2 XFX AMD Radeon 6950 2GB RF 12 GB G.Skill DDR3 1600 
Hard DriveOSMonitorPower
WD 1 TB Caviar Black 7200 RPM Win 7 64-bit Asus 24" 1080p Corsair TX 750W 
Case
Thermaltake Xaser VI 
  hide details  
Reply
Rosemari
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 GHz|1.26250v Asus P6T deluxe V2 XFX AMD Radeon 6950 2GB RF 12 GB G.Skill DDR3 1600 
Hard DriveOSMonitorPower
WD 1 TB Caviar Black 7200 RPM Win 7 64-bit Asus 24" 1080p Corsair TX 750W 
Case
Thermaltake Xaser VI 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by Aeschylus View Post
I think I may have a solution for you, friend.

I've got the Asus P6T deluxe V2, and I was having the EXACT SAME problem. Irritating as all get-out.

After a ton of research, I found out that after sleep mode, some of Asus' boards have trouble remembering which device they're booting from.

Go into your BIOS and see if your boot drive is the 1st on the list. My CD drive was, and though it was empty, moving my HDD to the first position solved it in a jiffy.
Thanks, but it isn´t work =/ . I think it´s a problem with my motherboard or my power supplie...
post #4 of 7
Really.

Huh.

Well, bump in any case.
Rosemari
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 GHz|1.26250v Asus P6T deluxe V2 XFX AMD Radeon 6950 2GB RF 12 GB G.Skill DDR3 1600 
Hard DriveOSMonitorPower
WD 1 TB Caviar Black 7200 RPM Win 7 64-bit Asus 24" 1080p Corsair TX 750W 
Case
Thermaltake Xaser VI 
  hide details  
Reply
Rosemari
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4.0 GHz|1.26250v Asus P6T deluxe V2 XFX AMD Radeon 6950 2GB RF 12 GB G.Skill DDR3 1600 
Hard DriveOSMonitorPower
WD 1 TB Caviar Black 7200 RPM Win 7 64-bit Asus 24" 1080p Corsair TX 750W 
Case
Thermaltake Xaser VI 
  hide details  
Reply
post #5 of 7
Thread Starter 
It´s horrible see the PC going down hahahaha.
post #6 of 7
what OS are you using BTW??
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by kairi_zeroblade View Post
what OS are you using BTW??
Windows 7 x64
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › Intel › Intel Motherboards › Problem with Asus Maximus III Formula