Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 SLI Benchmark Problem
New Posts  All Forums:Forum Nav:

GTX 460 SLI Benchmark Problem

post #1 of 15
Thread Starter 
Just finished my setup last night, and today upon trying to benchmark i found a proble. The screen constantly fluctuates or something in that natyre. I attached to vieos to illustrate. Neither gpu has been overclocked any, both work seperatly, I updated the driver and tried every setting I could think of too no avail! So now I'm looking for any ideas

http://s554.photobucket.com/albums/j...t=IMG_0026.mp4

http://s554.photobucket.com/albums/j...t=IMG_0025.mp4
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
post #2 of 15
What drivers are you using?
post #3 of 15
Thread Starter 
Quote:
Originally Posted by KBcobra View Post
What drivers are you using?
the 266.58 driver. I also did a fresh install of it after using disk sweeper and still the same thing
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
post #4 of 15
Thread Starter 
ok i played around alot today and found that if i uncheck full screen bow heavenly will run perfectly fine. Could it be a problem with my screen?
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
post #5 of 15
is that a tv? just curious. also what kinda scores you getting?
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
post #6 of 15
Thread Starter 
heavenly 2.1 settings high, extreme, 4x, 8x, 1920 x 1080 res scored 879. The screen is the viewsonic vx2739wm Lcd
http://www.viewsonic.com/products/de...s/vx2739wm.htm
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
post #7 of 15
what is heavenly? you mean heaven?

I just ran it with those settings and got 1021... your score seems WAY off.
Edited by microman - 3/20/11 at 8:42pm
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
post #8 of 15
Thread Starter 
Quote:
Originally Posted by microman View Post
what is heavenly? you mean heaven?

I just ran it with those settings and got 1021... your score seems WAY off.
I thought so too. I can run it on fullscreen and it seems way faster, but then i get the wierd bluish distortion like in the video i posted. If i uncheck fullscreen it will run without distortion but is really slow and choppy. I'm out of ideas
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
post #9 of 15
Thread Starter 
ok so if i disable sli in the nvidia panel i can run benchmarks fine. But as soon as sli is enabled the disortion comes back. I re-installed the display driver, connected to display with hdmi and there was no difference. Any help?
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asrock Z77 OC Formula Zotac GTX 680 4gb Sli Dominator Platinum 2400 
Hard DriveCoolingOSMonitor
120GB OCZ Agility II SSD, 120 OCZ Solid 3, 256G... Monstra 480, Monstra 240 Windows 7 (64 bit) (2) Catleal Q270 SE at 100hz (2B version) 
PowerCase
Silverstone Strider Gold 1200W Silverstone TJ07 
  hide details  
Reply
post #10 of 15
have you checked the second card by itself to see if it is causing the problem?
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 460 SLI Benchmark Problem