Overclock.net › Forums › Components › Power Supplies › does this sound like a PSU issue?
New Posts  All Forums:Forum Nav:

does this sound like a PSU issue?

post #1 of 5
Thread Starter 
I get black screens every so often, and my PC restarts. The lights all stay on though. It seems to come in bursts - it has gone a few days without having this issue at all, and sometimes it'll happen 5 times in a row. It also seems to happen more often if my CPU is overclocked, but it still happens at stock as well. The thing is, if I only use the CPU, I don't believe it's ever crashed. It only seems to crash when I'm gaming, when my CPU + GPU usage is high. My CPU passed 30 linx runs and 12 hrs of prime95 blend tests. GPU is factory clocked and is stable on occt runs.

PSU is a 1200 W BFG (this is actually the 2nd one.. first one died, and unfortunately the company died so I don't think i can RMA it again)
My System
(20 items)
 
  
CPUMotherboardGraphicsGraphics
5960x Rampage V Extreme GTX 980 Ti GTX 980 Ti 
GraphicsGraphicsRAMHard Drive
GTX 980 Ti GTX 980 Ti 16GB Intel X25-M G2 160GB Raid 0 
CoolingCoolingCoolingCooling
EK Supremacy EVO 2x MO-RA3 420 18x Noiseblocker PK-1 140mm MCP35X2 
OSMonitorPowerCase
7 Ultimate 3007WFP-HC Corsair AX1500i Antec 1200 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsGraphics
5960x Rampage V Extreme GTX 980 Ti GTX 980 Ti 
GraphicsGraphicsRAMHard Drive
GTX 980 Ti GTX 980 Ti 16GB Intel X25-M G2 160GB Raid 0 
CoolingCoolingCoolingCooling
EK Supremacy EVO 2x MO-RA3 420 18x Noiseblocker PK-1 140mm MCP35X2 
OSMonitorPowerCase
7 Ultimate 3007WFP-HC Corsair AX1500i Antec 1200 
  hide details  
Reply
post #2 of 5
Have you tried running furmark along with prime? If that's the case reset to stock and do the same again.

Comps
post #3 of 5
definetly sounds like a PSU issue.

Not like, you don't have enough watts, but rather your PSU is just being flaky
Alienware M9700
(14 items)
 
Wackbook pro
(12 items)
 
Mpowerlicous
(12 items)
 
CPUCPUMotherboardGraphics
AMD Turion ML-42 2.4GHz AMD Turion ML-40 Alienware nForce3 2X nVidia GeForce Go 7900GS SLI 
RAMHard DriveOSMonitor
1GB DDR 333MHz Samsung Spinpoint 250GB Windows XP Professional 1920X1200 Integrated LCD 
Case
Alienware M9700 chassis 
CPUMotherboardGraphicsGraphics
Core i7 3615QM @2.3GHz Apple Logic Board Intel HD 4000 Nvidia GT 650M 512MB 
RAMHard DriveOSMonitor
16GB 1600MHz DDR3 500GB Samsung 840  OSX 10.10 1440x900  
PowerAudioAudioAudio
85W PSU Schiit Modi Schiit Magni 2 Über DT770 Pro 
CPUMotherboardGraphicsRAM
Intel i7 3770K MSI Z77 Big Bang MPower Radeon R9 270X 4X4GB G.Skill  
Hard DriveCoolingOSMonitor
Intel X25-V Cooler Master Hyper 212+ Life without walls? Who needs windows? Acer 
KeyboardPowerCaseMouse
G15 Raidmax RX-1000AE Brooks shoebox  Acer G500 
  hide details  
Reply
Alienware M9700
(14 items)
 
Wackbook pro
(12 items)
 
Mpowerlicous
(12 items)
 
CPUCPUMotherboardGraphics
AMD Turion ML-42 2.4GHz AMD Turion ML-40 Alienware nForce3 2X nVidia GeForce Go 7900GS SLI 
RAMHard DriveOSMonitor
1GB DDR 333MHz Samsung Spinpoint 250GB Windows XP Professional 1920X1200 Integrated LCD 
Case
Alienware M9700 chassis 
CPUMotherboardGraphicsGraphics
Core i7 3615QM @2.3GHz Apple Logic Board Intel HD 4000 Nvidia GT 650M 512MB 
RAMHard DriveOSMonitor
16GB 1600MHz DDR3 500GB Samsung 840  OSX 10.10 1440x900  
PowerAudioAudioAudio
85W PSU Schiit Modi Schiit Magni 2 Über DT770 Pro 
CPUMotherboardGraphicsRAM
Intel i7 3770K MSI Z77 Big Bang MPower Radeon R9 270X 4X4GB G.Skill  
Hard DriveCoolingOSMonitor
Intel X25-V Cooler Master Hyper 212+ Life without walls? Who needs windows? Acer 
KeyboardPowerCaseMouse
G15 Raidmax RX-1000AE Brooks shoebox  Acer G500 
  hide details  
Reply
post #4 of 5
Thread Starter 
Alright, so it's still happening on stock settings..
My System
(20 items)
 
  
CPUMotherboardGraphicsGraphics
5960x Rampage V Extreme GTX 980 Ti GTX 980 Ti 
GraphicsGraphicsRAMHard Drive
GTX 980 Ti GTX 980 Ti 16GB Intel X25-M G2 160GB Raid 0 
CoolingCoolingCoolingCooling
EK Supremacy EVO 2x MO-RA3 420 18x Noiseblocker PK-1 140mm MCP35X2 
OSMonitorPowerCase
7 Ultimate 3007WFP-HC Corsair AX1500i Antec 1200 
  hide details  
Reply
My System
(20 items)
 
  
CPUMotherboardGraphicsGraphics
5960x Rampage V Extreme GTX 980 Ti GTX 980 Ti 
GraphicsGraphicsRAMHard Drive
GTX 980 Ti GTX 980 Ti 16GB Intel X25-M G2 160GB Raid 0 
CoolingCoolingCoolingCooling
EK Supremacy EVO 2x MO-RA3 420 18x Noiseblocker PK-1 140mm MCP35X2 
OSMonitorPowerCase
7 Ultimate 3007WFP-HC Corsair AX1500i Antec 1200 
  hide details  
Reply
post #5 of 5
try making sure your power cord is plugged into the monitor all the way... also check the connections on the monitor and card..
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
Supernova
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k EVGA Z68 micro sli 2 EVGA GTX 670s Corsair Vengence 16gb 
Hard DriveHard DriveCoolingCooling
Curcial M4 126gb WD 1tb Koolance 240/360 rad, PMP 450s pump, 370 si blo... 10 Bitfenix Spectre Pro PWN fans 
OSPowerCaseOther
Win 7 x64 NZXT Hale90 v2 1000w Bitfenix Raider - modded Mayhems Aurora SuperNova 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › does this sound like a PSU issue?