Overclock.net › Forums › Graphics Cards › AMD/ATI › 6850 bad flash :( [SOLVED]
New Posts  All Forums:Forum Nav:

6850 bad flash :( [SOLVED] - Page 2

post #11 of 15
It shouldn't, you've got the power for both.
    
CPUMotherboardGraphicsRAM
[Intel] i5 2500K @ 4.2GHz - 1.18V [Asus] P8P67 Deluxe [MSI/Gigabyte] 2x GTX 470's in SLI [Corsair] 8GB Vengeance 1600MHz, CL8 
Hard DriveOSMonitorKeyboard
[Intel] 40GB X25-V, [WD] 500GB Caviar Black [Microsoft] Windows 7 (Pre-Install Slimmed) x64 [Asus] 25.5" 1920x1200 [Logitech] G11 
PowerCaseMouse
[Corsair] HX 850W [Corsair] 600T [Logitech] G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i5 2500K @ 4.2GHz - 1.18V [Asus] P8P67 Deluxe [MSI/Gigabyte] 2x GTX 470's in SLI [Corsair] 8GB Vengeance 1600MHz, CL8 
Hard DriveOSMonitorKeyboard
[Intel] 40GB X25-V, [WD] 500GB Caviar Black [Microsoft] Windows 7 (Pre-Install Slimmed) x64 [Asus] 25.5" 1920x1200 [Logitech] G11 
PowerCaseMouse
[Corsair] HX 850W [Corsair] 600T [Logitech] G5 
  hide details  
Reply
post #12 of 15
Thread Starter 
Quote:
Originally Posted by DV9 View Post
It shouldn't, you've got the power for both.
ok i will try it.
GAMING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t BE Asus M4A79XTD EVO Asus EAH6850 DirectCU 4gb ddr3 kingston ram 
Hard DriveOSMonitorKeyboard
500gb+160gb sata Windows 7 ultimate 42" 240hz Samsung LED Microsoft wireless 3000 v2.0 
PowerCaseMouseMouse Pad
700w retail plus thermaltake Microsoft Bluetrack 5000 piece of wood :) 
  hide details  
Reply
GAMING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t BE Asus M4A79XTD EVO Asus EAH6850 DirectCU 4gb ddr3 kingston ram 
Hard DriveOSMonitorKeyboard
500gb+160gb sata Windows 7 ultimate 42" 240hz Samsung LED Microsoft wireless 3000 v2.0 
PowerCaseMouseMouse Pad
700w retail plus thermaltake Microsoft Bluetrack 5000 piece of wood :) 
  hide details  
Reply
post #13 of 15
Thread Starter 
so....i plugged in both my 4850 and 6850 and my PSU ran it fine. i tried to flash my 6850 while running on my 4850 and ran winflash, it said my bios is already flashed with this version and i still get BSOD. i have tried in DOS with ATIflash 10 times with the original bios and even tried force flashing it. no matter wat i do it BSOD. when i return it tomorrow, shall i tell them it just started to mess up? it passes the bios check so they shouldnt know. ill tell them kept the catalyst locked and i was playing for a long period of time and it BSOD, now every time i boot in it BSODs. think that will work?
GAMING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t BE Asus M4A79XTD EVO Asus EAH6850 DirectCU 4gb ddr3 kingston ram 
Hard DriveOSMonitorKeyboard
500gb+160gb sata Windows 7 ultimate 42" 240hz Samsung LED Microsoft wireless 3000 v2.0 
PowerCaseMouseMouse Pad
700w retail plus thermaltake Microsoft Bluetrack 5000 piece of wood :) 
  hide details  
Reply
GAMING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t BE Asus M4A79XTD EVO Asus EAH6850 DirectCU 4gb ddr3 kingston ram 
Hard DriveOSMonitorKeyboard
500gb+160gb sata Windows 7 ultimate 42" 240hz Samsung LED Microsoft wireless 3000 v2.0 
PowerCaseMouseMouse Pad
700w retail plus thermaltake Microsoft Bluetrack 5000 piece of wood :) 
  hide details  
Reply
post #14 of 15
Thread Starter 
HAHAHAHAHA i fixed it!!!! turns out the barts.bin i was using somehow got modified so i thought i was flashing back to original bios when acually i was not. luckily i had a non-modified version saved on another USB layin around. i used ATIflash and it worked like a charm thanks for all you help guys i was scared for a second lol
GAMING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t BE Asus M4A79XTD EVO Asus EAH6850 DirectCU 4gb ddr3 kingston ram 
Hard DriveOSMonitorKeyboard
500gb+160gb sata Windows 7 ultimate 42" 240hz Samsung LED Microsoft wireless 3000 v2.0 
PowerCaseMouseMouse Pad
700w retail plus thermaltake Microsoft Bluetrack 5000 piece of wood :) 
  hide details  
Reply
GAMING
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t BE Asus M4A79XTD EVO Asus EAH6850 DirectCU 4gb ddr3 kingston ram 
Hard DriveOSMonitorKeyboard
500gb+160gb sata Windows 7 ultimate 42" 240hz Samsung LED Microsoft wireless 3000 v2.0 
PowerCaseMouseMouse Pad
700w retail plus thermaltake Microsoft Bluetrack 5000 piece of wood :) 
  hide details  
Reply
post #15 of 15
Nice, glad you got that sorted out.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6850 bad flash :( [SOLVED]