Overclock.net › Forums › Intel › Intel - General › first intel build problems
New Posts  All Forums:Forum Nav:

first intel build problems

post #1 of 7
Thread Starter 
So I finally got around to building my first computer from the ground up.

Installation was simply but when trying to boot, the Bios screen keeps bringing up Load Optimized Defaults over and over and over again. I figured out that by pressing F11 I could choose windows boot manager to load windows 7. But I cannot enter the bios to choose to boot from the SATA port on my C300.

If anyone has had similar problems or suggestions on how to fix it, id greatly appreciate it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k MSI P67A-GD65 (B3) GTX 460 SE Sli Corsair Dominator 1600 
Hard DriveOSMonitorPower
Crucial m500 480gb Win 7 Pro HP 2509m Corsair GS 800 
Case
Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k MSI P67A-GD65 (B3) GTX 460 SE Sli Corsair Dominator 1600 
Hard DriveOSMonitorPower
Crucial m500 480gb Win 7 Pro HP 2509m Corsair GS 800 
Case
Antec 300 
  hide details  
Reply
post #2 of 7
Did you try clearing the CMOS?
sniafniaf
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 3.25GHz GA-X58A-UD7 Rev. 2 XFX Radeon RX 480 GTR 8 GB XXX HX324C11SR/4 @ Tri-Channel 1860MHz 10-10-10-31-1T 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 240GB Prolimatech Megahalems Rev. B Windows 10 Professional 64-bit LG FLATRON L222WS 
PowerCaseMouseMouse Pad
SeaSonic M12ii 620 Evo Edition Coolermaster HAF 922 Logitech G500 Razer Goliathus 
  hide details  
Reply
sniafniaf
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 3.25GHz GA-X58A-UD7 Rev. 2 XFX Radeon RX 480 GTR 8 GB XXX HX324C11SR/4 @ Tri-Channel 1860MHz 10-10-10-31-1T 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 240GB Prolimatech Megahalems Rev. B Windows 10 Professional 64-bit LG FLATRON L222WS 
PowerCaseMouseMouse Pad
SeaSonic M12ii 620 Evo Edition Coolermaster HAF 922 Logitech G500 Razer Goliathus 
  hide details  
Reply
post #3 of 7
Thread Starter 
I have not tried clearing the CMOS. Would that delete anything?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k MSI P67A-GD65 (B3) GTX 460 SE Sli Corsair Dominator 1600 
Hard DriveOSMonitorPower
Crucial m500 480gb Win 7 Pro HP 2509m Corsair GS 800 
Case
Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k MSI P67A-GD65 (B3) GTX 460 SE Sli Corsair Dominator 1600 
Hard DriveOSMonitorPower
Crucial m500 480gb Win 7 Pro HP 2509m Corsair GS 800 
Case
Antec 300 
  hide details  
Reply
post #4 of 7
If by anything you mean bios settings, then yes^^
sniafniaf
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 3.25GHz GA-X58A-UD7 Rev. 2 XFX Radeon RX 480 GTR 8 GB XXX HX324C11SR/4 @ Tri-Channel 1860MHz 10-10-10-31-1T 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 240GB Prolimatech Megahalems Rev. B Windows 10 Professional 64-bit LG FLATRON L222WS 
PowerCaseMouseMouse Pad
SeaSonic M12ii 620 Evo Edition Coolermaster HAF 922 Logitech G500 Razer Goliathus 
  hide details  
Reply
sniafniaf
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 3.25GHz GA-X58A-UD7 Rev. 2 XFX Radeon RX 480 GTR 8 GB XXX HX324C11SR/4 @ Tri-Channel 1860MHz 10-10-10-31-1T 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 240GB Prolimatech Megahalems Rev. B Windows 10 Professional 64-bit LG FLATRON L222WS 
PowerCaseMouseMouse Pad
SeaSonic M12ii 620 Evo Edition Coolermaster HAF 922 Logitech G500 Razer Goliathus 
  hide details  
Reply
post #5 of 7
Thread Starter 
Sounds good. Unfortunately im not home at the moment but would looking for some type of jumper or something be a problem too?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k MSI P67A-GD65 (B3) GTX 460 SE Sli Corsair Dominator 1600 
Hard DriveOSMonitorPower
Crucial m500 480gb Win 7 Pro HP 2509m Corsair GS 800 
Case
Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k MSI P67A-GD65 (B3) GTX 460 SE Sli Corsair Dominator 1600 
Hard DriveOSMonitorPower
Crucial m500 480gb Win 7 Pro HP 2509m Corsair GS 800 
Case
Antec 300 
  hide details  
Reply
post #6 of 7
At first try clearing the CMOS. If you can't boot try one ram stick and graphic card at a time in different slots. Also check that your cpu and the cpu heatsink sits properly.
sniafniaf
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 3.25GHz GA-X58A-UD7 Rev. 2 XFX Radeon RX 480 GTR 8 GB XXX HX324C11SR/4 @ Tri-Channel 1860MHz 10-10-10-31-1T 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 240GB Prolimatech Megahalems Rev. B Windows 10 Professional 64-bit LG FLATRON L222WS 
PowerCaseMouseMouse Pad
SeaSonic M12ii 620 Evo Edition Coolermaster HAF 922 Logitech G500 Razer Goliathus 
  hide details  
Reply
sniafniaf
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 3.25GHz GA-X58A-UD7 Rev. 2 XFX Radeon RX 480 GTR 8 GB XXX HX324C11SR/4 @ Tri-Channel 1860MHz 10-10-10-31-1T 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 240GB Prolimatech Megahalems Rev. B Windows 10 Professional 64-bit LG FLATRON L222WS 
PowerCaseMouseMouse Pad
SeaSonic M12ii 620 Evo Edition Coolermaster HAF 922 Logitech G500 Razer Goliathus 
  hide details  
Reply
post #7 of 7
Thread Starter 
So I got home and cleared the CMOS but still didn't have any luck. I decided to try a different keyboard and it worked which upsets me because it was a brand new G110 keyboard (the one I'm using in the meantime is an old Logitech wireless).

After getting all my drivers installed, I started to notice that every 45 min or so, my computer kept freezing/crashing/blue screening, etc. After looking at a couple forums, I realized it was the C300 boot drive that I am currently using and decided to just use my Spinpoint as a boot drive.

I'm pretty upset that the two main things I really wanted (the ssd and the keyboard) really don't fit the bill considering they cost around $200 at Micro Center (which will be returned tomorrow no doubt).

Now that everything is up and running for the past couple hours, I'm now finishing up everything as far as games go over night(BF2 has theee longggest patch download I've ever seen... been going for atleast an hour and a half on a 12mb/s connection and its not even to 25%).
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k MSI P67A-GD65 (B3) GTX 460 SE Sli Corsair Dominator 1600 
Hard DriveOSMonitorPower
Crucial m500 480gb Win 7 Pro HP 2509m Corsair GS 800 
Case
Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k MSI P67A-GD65 (B3) GTX 460 SE Sli Corsair Dominator 1600 
Hard DriveOSMonitorPower
Crucial m500 480gb Win 7 Pro HP 2509m Corsair GS 800 
Case
Antec 300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › first intel build problems