Overclock.net › Forums › Components › Power Supplies › computer restarts immediately after turning on once, fine after that
New Posts  All Forums:Forum Nav:

computer restarts immediately after turning on once, fine after that

post #1 of 3
Thread Starter 
i recently built an offline-only computer for use on music creation. ever since i've built it, it always has had this oddity where it powers down within four or five seconds of turning on, sits for a second, and then turns on and boots normally from there. i've had the PSU in this system for six months, and it's done it since the day i got it. since it runs fine and actually puts out clean power, i haven't worried about it.

the motherboard and CPU came from another system that didn't have this issue (i think!). i had another computer a while ago that had the same issue, but i don't remember if or how i fixed it.

system is an i7-860 in an EVGA P55 mobo, seasonic 430w psu (80-plus gold or bronze, i think), 2x4gb and 2x2gb ddr3 1333 RAM, a 7300LE gfx card for multiple monitors, and three platter hard drives.

any ideas?
post #2 of 3
all evga P55's do that can turn the feature off in the bios but then u can't go above a 200 BLK

forgot what its called but its in the overclocking tab for my p55 ftw right above the BLK selection
Edited by ShortySmalls - 3/20/11 at 9:12am
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #3 of 3
Thread Starter 
i'm not overclocking this machine, stability is more important than speed at the moment. plus it's on a stock cooler XD

anyone got the name of that particular setting? also, i remember this happening on a gigabyte board as well. is this a universal setting?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › computer restarts immediately after turning on once, fine after that