Overclock.net › Forums › Components › Power Supplies › PSU Failure?
New Posts  All Forums:Forum Nav:

PSU Failure? - Page 3

post #21 of 30
Thread Starter 
The board is Asus P8P67 PRO REV B3. Neither the CPU nor the GPU are overclocked.
post #22 of 30
hmmmmmm thats a memory beep code. try booting with the card in and no ram

edit: I found the answer here, its apparently another issue with the p67 boards
Edited by JY - 3/20/11 at 12:06pm
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #23 of 30
Thread Starter 
I've removed the RAM sticks and let the GPU connected. Same behavior: half second "startup". Leds briefly light up and fade, fans move half of a spin.

I've moved the GPU on the lower slot. Tried with RAM on, with RAM removed. Same.

It seems like as soon as the PSU powers up the mobo, the current is stopped.
post #24 of 30
My money is still on the GPU and not the PSU. Its too bad that you don't have on board video if you did and it worked we could rule out the GPU. If you can get to the bios you could try setting your RAM timeings and see if that helps
Xanadu
(13 items)
 
Shildo
(14 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 Black Edition Vishera 8-Core 4.0 GH... 890FXA-GD70 XFX 7950 OCZ 4gb 1333 MHz 
Hard DriveOSMonitorKeyboard
2x 500gb spinpoints Windows 10 x64 42" Vizio Razer Black Widow 
PowerCaseMouseMouse Pad
XFX 850w Black Custom Wooden Logitech G 700 Ultra 130 Piece Tool Kit 
CPUMotherboardGraphicsRAM
x6 1090t 890FX-GD70 2-HD 5870's corsair vengeance ram 
Hard DriveCoolingOSMonitor
WD VelociRaptor 10K RPM SATA III Hard Drive Custom water loop Windows 7 21'' Samsung LED  
KeyboardPowerCaseMouse
DAS keyboard 850 Watt XFX black edition  cosmos II R.A.T. 9 
Mouse PadAudio
Build into gaming chair 5.1 Samsung surround sound 
  hide details  
Reply
Xanadu
(13 items)
 
Shildo
(14 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX-8350 Black Edition Vishera 8-Core 4.0 GH... 890FXA-GD70 XFX 7950 OCZ 4gb 1333 MHz 
Hard DriveOSMonitorKeyboard
2x 500gb spinpoints Windows 10 x64 42" Vizio Razer Black Widow 
PowerCaseMouseMouse Pad
XFX 850w Black Custom Wooden Logitech G 700 Ultra 130 Piece Tool Kit 
CPUMotherboardGraphicsRAM
x6 1090t 890FX-GD70 2-HD 5870's corsair vengeance ram 
Hard DriveCoolingOSMonitor
WD VelociRaptor 10K RPM SATA III Hard Drive Custom water loop Windows 7 21'' Samsung LED  
KeyboardPowerCaseMouse
DAS keyboard 850 Watt XFX black edition  cosmos II R.A.T. 9 
Mouse PadAudio
Build into gaming chair 5.1 Samsung surround sound 
  hide details  
Reply
post #25 of 30
Try taking out all the components and reconnect. Also take out the motherboard battery and re-insert it. Then reassemble. See where that takes you.
    
CPUMotherboardGraphicsRAM
i7 3770k ASUS Sabertooth Z77 EVGA GTX 670 Classified 16 GB Corsair Vengeance 
Hard DriveOptical DriveOSMonitor
240GB Intel SSD | 500GB WD Caviar green LG BD-Rom Windows 7 Ultimate 64 Bit ASUS PB278Q "27 260x1440  
KeyboardPowerCaseMouse
HP Wireless Elite Antec 1200 HCP Corsair 600T Special Edition Logitech G700 
Mouse PadOtherOther
ALLSOP Wacom Intuos 5 Medium 3D Connexion Space Mouse Pro 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k ASUS Sabertooth Z77 EVGA GTX 670 Classified 16 GB Corsair Vengeance 
Hard DriveOptical DriveOSMonitor
240GB Intel SSD | 500GB WD Caviar green LG BD-Rom Windows 7 Ultimate 64 Bit ASUS PB278Q "27 260x1440  
KeyboardPowerCaseMouse
HP Wireless Elite Antec 1200 HCP Corsair 600T Special Edition Logitech G700 
Mouse PadOtherOther
ALLSOP Wacom Intuos 5 Medium 3D Connexion Space Mouse Pro 
  hide details  
Reply
post #26 of 30
Thread Starter 
Quote:
Originally Posted by jax0527 View Post
My money is still on the GPU and not the PSU. Its too bad that you don't have on board video if you did and it worked we could rule out the GPU. If you can get to the bios you could try setting your RAM timeings and see if that helps
It seems you might be right.
I've just tried the GPU on my older config (AMD Athlon 64 3800+ on a M2N-VM DH Asus mobo with a 430 Watt Seasonic SS 430-HB). Same behavior. A hint of a startup: cpu and psu spin half of a rotation and everything stops in the same second.

430 Watt is pretty low, so I tried using on this old config the new Corsair GS600 PSU but same thing happened.

I guess the GPU is faulty and draws somehow the power from PSU or the mobo sends a stop signal to the PSU due GPU issues.

Quote:
Originally Posted by AllLeafs View Post
Try taking out all the components and reconnect. Also take out the motherboard battery and re-insert it. Then reassemble. See where that takes you.
I tried reinstalling all the components today and resetting the bios with the jumper and with the battery out for 15 minutes but no success.
post #27 of 30
+it could possibly be a short in the GPU then. I would RMA it
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #28 of 30
Thread Starter 
Well tomorrow morning i'll return the PC to the supplier. Maybe he'll test the other components with a new GPU to make sure it is the GPU indeed so he'll RMA it.

Somehow I'm relieved that it's not the CPU and probably not the mobo either.

Thanks for all the help guys.
post #29 of 30
good luck mate
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
:3
(10 items)
 
   
CPUMotherboardGraphicsRAM
2600k Asus P8Z77-I Deluxe GTX 680 2GB 16GB Corsair vengeance  
Hard DriveOSMonitorPower
2x 250GB HyperX Windows 7 SP1 x64 Benq G2420HD XFX 650W 
CaseAudio
lian li pc-q08b On-board 
CPUMotherboardGraphicsRAM
phenom II X4 955 C3 @ 4.2ghz 1.4v ASUS M4A79T Deluxe Radeon HD 5870 crossfire 940/1300 8GB corsair ddr3 1600mhz 7-8-7-20@1.75v 
Hard DriveCoolingCoolingOS
120GB Kingston HyperX SSD, 250gb HDD x3 +660Gb 5870 Accelero Xtreme Corsair H100  win 7 ultimate 64bit (stipped to bone) 
MonitorPowerCase
Benq G2420HD XFX Pro 650W (sleeved) (seasonic in disguise) Bitfenix Colossus 
  hide details  
Reply
post #30 of 30
Thread Starter 
The GPU was faulty. I'll get a new one in 2-3 days.

Thanks again for all the help!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PSU Failure?