Overclock.net › Forums › AMD › AMD - General › ~Did some overclocking~
New Posts  All Forums:Forum Nav:

~Did some overclocking~ - Page 4

post #31 of 43
Thread Starter 
so i am still on stock settings and i ran the OCCT CPU: OCCT

First question: what is the difference between large data set and medium set? I am able to run on medium data set for 15 minutes no problem but on large data set it runs for 2-3 minutes and i get an error on core #3 help please?
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #32 of 43
Thread Starter 
quick question, I went through the BIOS after i reset the CMOS and my ram recognition was all F***ed up. So I went through and manually put in the manufacturer specs. 1.5v 1333mhz 9-9-9-24. I started up and ran stress tests. Right now everything seems to run perfectly fine.

My question is....could the "error on core #xxxxx" mean that this is a memory problem? Or would it tell me specifically error with memory or something if ram was the issue? This is jsut so I know what might be causing the errors with my OC. someone please help em out.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #33 of 43
That was probably the case, especially if putting your settings back to the manufacturer's specification fixed your problem. Have you tried overclocking your CPU again since?
    
CPUMotherboardGraphicsOS
Phenom II X4 955 BE @ 4GHz ASUS M4A89GTD Gigabyte 6850 + XFX 8800GT Debian/Win 7 
PowerCase
Antec EarthWatts 650 NZXT Phantom 
  hide details  
Reply
    
CPUMotherboardGraphicsOS
Phenom II X4 955 BE @ 4GHz ASUS M4A89GTD Gigabyte 6850 + XFX 8800GT Debian/Win 7 
PowerCase
Antec EarthWatts 650 NZXT Phantom 
  hide details  
Reply
post #34 of 43
Thread Starter 
i went through and manually put in the RAM voltage and timings at 1.5v 9-9-9-24. I went ahead and tried to OC the cpu alone using the multiplier. ATM I am a 3.5Ghz @ 1.28v with a max temp of 46C under 100% load after 45 minutes or so. As of now I am not getting any errors with prime95.

However, what are the differences between the tests prime95 offers?
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #35 of 43
Thread Starter 
it seems as though sometimes its all good and passes the tests and otehr times it fails. Even on stock settings. Whats going on? Even with all my clocks and voltages at stock i run the test once and i get error on core#xxxx but if i run it again right after it runs perfectly fine. It is very sparatic with the errors. could i jsut have a bad set of chips for OC?
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #36 of 43
Small FTT stresses you CPU only Large FTT stress your CPU mostly with little RAM stress Blend tests CPU and RAM
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #37 of 43
Quote:
Originally Posted by mwl5apv View Post
it seems as though sometimes its all good and passes the tests and otehr times it fails. Even on stock settings. Whats going on? Even with all my clocks and voltages at stock i run the test once and i get error on core#xxxx but if i run it again right after it runs perfectly fine. It is very sparatic with the errors. could i jsut have a bad set of chips for OC?
If you run small FTT and get an error it is probably a problem with your CPU, run memtestx86 to see if it is a problem with your RAM. Run both those tests at stock to determine if your hardware is malfunctioning.

If they pass those at stock then at least you know your hardware is fine, you just may have a stubborn chip to overclock.

Just looking at your hardware I would suggest trying x18 multi vCore 1.4v CPU/NB 1.3v NB frequency 2400Mhz and leave all other voltages and settings on "Auto". If that works then try x18.5 and so on until it is unstable. I say 1.4v because it seems from your first posts that to much more then that gives you high temps. Upping the CPU/NB voltage can help stabilize the CPU overclock whether you overclock the NB frequency or not, although I suggest you do!!
Edited by noahhova - 3/23/11 at 11:45am
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #38 of 43
Thread Starter 
ive been looking online and im a little confused on how to run memtest. Can someone who knows the process help me out please? I dont have any black cd's but I have a flash drive, will that work as well?
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
post #39 of 43
I would google the flash drive process but I'm sure it would be similar to the CD. I just downloaded, burned to DVD, then change bios settings to boot from CD first, pop in memtestx86 and boot from it. Can you boot from flash drive on your MB? If so it should work the same way.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 820 (L3 Cache Unlocked) 3.625Ghz Asus M4A89GTD Pro/USB3 HIS 6950 2GB Unlocked 840/1325 1.1v 4GB Corsair XMS2 CL9 1333 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 50GB 640GB WD Black/500GB WD Samsung DVD Burner x24 Windows 7 Ultimate x64 3x Samsung SyncMaster E2320x Eyefinity - 6048x1080 
PowerCase
OCZ ModXStream Pro 600W Cooler Master 310 Mid Case 
  hide details  
Reply
post #40 of 43
Just put the files on a flash drive or CD, put it in, and let it run for around 3 hours. No other modification required.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › ~Did some overclocking~