Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Overclocking problem with Win7 (64 bit)
New Posts  All Forums:Forum Nav:

Overclocking problem with Win7 (64 bit)

post #1 of 5
Thread Starter 
Good evening guys, sorry to bother anyone but I was wondering if I could get some help :|

I had this same system, but with this cput

Biostar TA770 A2+ SE
2560 MB Ram
2 Sata Hard drives in raid 2+0
Nvidia GTX 250
Creative Audigy 2 zs soundcard
450w Power supply

which was over clocked (The board that I have has preset over clock values).
Windows ran perfectly fine and smooth with no problem. But ever since I changed cpu's to the one that I have now (AMD Phenom 9600 x4 @ 2.3Ghz), every time I put in one of the over clock values, windows starts up but as soon as I hit the login screen it goes to the BSoD.

Any ideas? Any help is greatly appreciated
post #2 of 5
Did you revert the BIOS settings back to the factory defaults before putting the new CPU in?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 5
This is in the folding@home forum. Next time, use the AMD section.

But! Have you tried bumping the voltage? What are you setting your bus speed to?
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by Concorde105 View Post
This is in the folding@home forum. Next time, use the AMD section.
I reported it before I replied.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 5
Thread Starter 
Sorry for posting in the wrong place :\\ I now know where to post next for help x)

@TwoCables, no I didnt, primarily because I'm afraid that I'll lose my raid config (its configured through the board). Could this be a big reason why?

@Concorde105, I don't know, like I said the BIOS in my board as 3 preset overclocking values; it doesnt let me see what the values are though :\\
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Overclocking problem with Win7 (64 bit)