Overclock.net › Forums › Intel › Intel - General › Rig help: No video when I use my overclock
New Posts  All Forums:Forum Nav:

Rig help: No video when I use my overclock

post #1 of 6
Thread Starter 
So to make more space on my desk, I put my computer on the floor. I set it all up and everything, and then try to boot. It will show all of the boot codes and everything, and even play the starting up windows 7 sound, but no video at all. My monitor will just go into sleep mode. I re-set the cmos and go into the bios, I re-set my overclock and everything, but when I try to boot up, I still don't get any video. The only thing that I can boot with is ahci on, and changing my boot priority. I've had this happen several times before, but I have no clue what it's caused from. My overclock was stable before I moved it, so I know theres nothing wrong with that. Right now, I'm at stock clocks, and everything works fine. Anyone have any clue?
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
post #2 of 6
If all you did was move your system from the desk to the floor and now when you boot it goes straight to sleep? Run your install disk and repair your system files would be my advice.

Edit: if your gpu is showing posts and the windows loading, seems to me like corrupted sys files. The moving of the computer could just be coincidence.
Edited by Blueduck3285 - 3/20/11 at 8:32pm
I Wish
(10 items)
 
Air Cooling Solution
THERMALRIGHT SILVER ARROW DUAL14CM ROUND FAN HEATSINK
Sold my baby
(19 items)
 
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity 3.8GHz (4.2GHz Turbo) Soc... MSI FM2-A85XA-G65 FM2 AMD A85X (Hudson D4) HDMI... ASUS HD7870-DC2-2GD5-V2 Radeon HD 7870 GHz Edit... G.SKILL Ripjaws X Series 8GB (4 x 2GB) 240-Pin ... 
Hard DriveCoolingOSKeyboard
SAMSUNG 840 Pro Series MZ-7PD256BW 2.5" 256GB S... Thermalright Silver Arrow SB-E Extreme Dual Fan... Windows 7 Logitech 110 
CaseMouse
COOLER MASTER HAF 932 Advanced Blue Edition RC-... Logitech G500 
  hide details  
Reply
I Wish
(10 items)
 
Air Cooling Solution
THERMALRIGHT SILVER ARROW DUAL14CM ROUND FAN HEATSINK
Sold my baby
(19 items)
 
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity 3.8GHz (4.2GHz Turbo) Soc... MSI FM2-A85XA-G65 FM2 AMD A85X (Hudson D4) HDMI... ASUS HD7870-DC2-2GD5-V2 Radeon HD 7870 GHz Edit... G.SKILL Ripjaws X Series 8GB (4 x 2GB) 240-Pin ... 
Hard DriveCoolingOSKeyboard
SAMSUNG 840 Pro Series MZ-7PD256BW 2.5" 256GB S... Thermalright Silver Arrow SB-E Extreme Dual Fan... Windows 7 Logitech 110 
CaseMouse
COOLER MASTER HAF 932 Advanced Blue Edition RC-... Logitech G500 
  hide details  
Reply
post #3 of 6
Make sure all of your components are seated well. Sounds stupid but I had the same problem today; another PC of mine wouldn't POST after I moved it til I pushed on the 8500 GT in it and reseated the RAM.
 
ThinkPad W510
(12 items)
 
The Arkbird
(14 items)
 
CPUGraphicsRAMHard Drive
i7 3840QM Quadro K2000M 4x8gb Intel 525 Series 240gb mSATA 
Optical DriveCoolingOSMonitor
Tray-load DVD Factory Windows 7 Pro 1080P "Ultrasharp" panel 
KeyboardPowerCase
Integrated Big 'ol brick M4700 chassis 
CPUMotherboardGraphicsRAM
i7 820QM 4318-CTO Quadro FX 880M 4x4gb 
Hard DriveOptical DriveCoolingOS
X-25M G2 DVD Stock Arch x64 
MonitorKeyboardPowerMouse
1080P touch screen IPS Clicky Brick Adapter UltraNav 
CPUMotherboardGraphicsRAM
4x Xeon E7440s HP DL580 G3 Motherboard Rev. 1.1 ATi Rage XL Samsung ECC DDR2 
Hard DriveOptical DriveCoolingOS
15K HP Ultra320 SCSI DVD Burner Bare Heatsinks + Chassis Airflow The Ever-Changing Distro... 
MonitorPowerCase
Only For Diagnostics.. 2x1300w (Redundant, Delta OEM) HP 4U Rackmount 
  hide details  
Reply
 
ThinkPad W510
(12 items)
 
The Arkbird
(14 items)
 
CPUGraphicsRAMHard Drive
i7 3840QM Quadro K2000M 4x8gb Intel 525 Series 240gb mSATA 
Optical DriveCoolingOSMonitor
Tray-load DVD Factory Windows 7 Pro 1080P "Ultrasharp" panel 
KeyboardPowerCase
Integrated Big 'ol brick M4700 chassis 
CPUMotherboardGraphicsRAM
i7 820QM 4318-CTO Quadro FX 880M 4x4gb 
Hard DriveOptical DriveCoolingOS
X-25M G2 DVD Stock Arch x64 
MonitorKeyboardPowerMouse
1080P touch screen IPS Clicky Brick Adapter UltraNav 
CPUMotherboardGraphicsRAM
4x Xeon E7440s HP DL580 G3 Motherboard Rev. 1.1 ATi Rage XL Samsung ECC DDR2 
Hard DriveOptical DriveCoolingOS
15K HP Ultra320 SCSI DVD Burner Bare Heatsinks + Chassis Airflow The Ever-Changing Distro... 
MonitorPowerCase
Only For Diagnostics.. 2x1300w (Redundant, Delta OEM) HP 4U Rackmount 
  hide details  
Reply
post #4 of 6
Thread Starter 
Well it will post, but not with any kind of changes from the stock settings. I will try to reinstall windows though.
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
post #5 of 6
Any word?
I Wish
(10 items)
 
Air Cooling Solution
THERMALRIGHT SILVER ARROW DUAL14CM ROUND FAN HEATSINK
Sold my baby
(19 items)
 
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity 3.8GHz (4.2GHz Turbo) Soc... MSI FM2-A85XA-G65 FM2 AMD A85X (Hudson D4) HDMI... ASUS HD7870-DC2-2GD5-V2 Radeon HD 7870 GHz Edit... G.SKILL Ripjaws X Series 8GB (4 x 2GB) 240-Pin ... 
Hard DriveCoolingOSKeyboard
SAMSUNG 840 Pro Series MZ-7PD256BW 2.5" 256GB S... Thermalright Silver Arrow SB-E Extreme Dual Fan... Windows 7 Logitech 110 
CaseMouse
COOLER MASTER HAF 932 Advanced Blue Edition RC-... Logitech G500 
  hide details  
Reply
I Wish
(10 items)
 
Air Cooling Solution
THERMALRIGHT SILVER ARROW DUAL14CM ROUND FAN HEATSINK
Sold my baby
(19 items)
 
CPUMotherboardGraphicsRAM
AMD A10-5800K Trinity 3.8GHz (4.2GHz Turbo) Soc... MSI FM2-A85XA-G65 FM2 AMD A85X (Hudson D4) HDMI... ASUS HD7870-DC2-2GD5-V2 Radeon HD 7870 GHz Edit... G.SKILL Ripjaws X Series 8GB (4 x 2GB) 240-Pin ... 
Hard DriveCoolingOSKeyboard
SAMSUNG 840 Pro Series MZ-7PD256BW 2.5" 256GB S... Thermalright Silver Arrow SB-E Extreme Dual Fan... Windows 7 Logitech 110 
CaseMouse
COOLER MASTER HAF 932 Advanced Blue Edition RC-... Logitech G500 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by Blueduck3285 View Post
Any word?
Yes actualy, I reinstalled the OS, and it worked perfectly!!! You're the best man! I've been having this problem for a couple of monthes now, and to finally have a working computer is awesome! Thanks!
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 4ghz 1.25v Evga Classified E760/E762 Evga Gtx 480 + Galaxy GTX 480 SLI 6GB Corsair Dominator GT 1600mhz 
Hard DriveOSMonitorKeyboard
Crucial C300 256Gb, Samsung 7200rpm 320gb, 2x W... Windows 7 64-bit Home premium Dell U2410 1920x1200 Wireless Logitech 
PowerCaseMouseMouse Pad
Antec Quatro 1200w Corsair 800D Razer Death Adder Office Depot thingy 
AudioAudio
Asus Xonar STX Sennheiser HD555's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Rig help: No video when I use my overclock