Overclock.net › Forums › AMD › AMD CPUs › Am I reading this right? 91% ripple on 12v?
New Posts  All Forums:Forum Nav:

Am I reading this right? 91% ripple on 12v?

post #1 of 5
Thread Starter 


Is this normal or is this occt program flaky? I ask because it said I was underclocking my cpu by 8% when it was running at 3.1 ghz and says it should be running at 3.3 ghz! EEK!

I'm trying to dial in my M3A770DE, if you have experience with this board, and a 1055T with a minute to spare, please pm me, I have some questions. I had to dial things back to stock until I get this sorted out.


If you'd like to browse my album and see where my error occured, It seems to be at least partially a cooling problem, My little ECo is not doing a very good job for such a mild overclock.


You can browse all the reports with the error right here.
http://s854.photobucket.com/albums/a...11/PC%20Stuff/

I have some concerns with my vcore voltage too, it seems to be spiking well over 1.5v at times.

Bad PSU?
post #2 of 5
Don't trust software for PSU readings.
Revofev
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA E770 2x EVGA GTX 570 6GB Mushkin Redline Ridgeback 
Hard DriveOptical DriveOSMonitor
128GB Crucial M4/ 4x1TB WD Black/ 1TB F3 Lite-On 24x Win 7 Ultimate x64 Acer H233H 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/ Red Switches Corsair AX850 800D Logitech G500 
Mouse Pad
Steelseries QcK+ 
  hide details  
Reply
Revofev
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 EVGA E770 2x EVGA GTX 570 6GB Mushkin Redline Ridgeback 
Hard DriveOptical DriveOSMonitor
128GB Crucial M4/ 4x1TB WD Black/ 1TB F3 Lite-On 24x Win 7 Ultimate x64 Acer H233H 
KeyboardPowerCaseMouse
Filco Majestouch 2 w/ Red Switches Corsair AX850 800D Logitech G500 
Mouse Pad
Steelseries QcK+ 
  hide details  
Reply
post #3 of 5
Quote:
Originally Posted by SecrtAgentMan View Post
Don't trust software for PSU readings.
Agreed - OP, get yourself a digital multimeter and read the volts from your PSU direct.

Software is just to inaccuate to trust as far as 12, 5 and 3 volt readings go.
post #4 of 5
Thread Starter 
Well as you can see OCCT crapped out while testing it. Unfortunately OCCT doesn't actually say what caused it, just that it did.

For now I'm going to focus on my cooling problem as that is clearly an issue. Time to pull that Eco, and double check the AS. I've never been real impressed with this thing, as It seems no better than a few % better than stock air cooling.
post #5 of 5
Thread Starter 
Well, I probably should have paid a bit more attention to it.
Today in the middle of a CSS game, monitor went black, keyboard flashed and my PSU went POP and my system died. I pulled my PSU and it was toast.
Off to corsair for a new one. Already have an RMA # in hand, hope to get the PSU off tomorrow and with a little luck have another one back within 7-10 days.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Am I reading this right? 91% ripple on 12v?