Overclock.net › Forums › Components › Memory › BSOD when upping the RAM frequency.
New Posts  All Forums:Forum Nav:

BSOD when upping the RAM frequency.

post #1 of 6
Thread Starter 
I have 6 OCZ 1600mhz CAS6 lanes placed in my rig.
It's powered by an i7-950 that runs at 1066 stock settings.

When I set my Ram to 1600mhz, I occasionally get Blue screened, I already mem-tested the Ram and it's all fine.

What do you guys think that could be the problem?

EDIT: I use a 700 watts OCZ StealthXStream 2 PSU.
    
CPUMotherboardGraphicsRAM
i7-2600k MSI Big Bang Marshal B3 SLI Asus GTX 590 SLI 4x4GB 2133 mhz Kingston Hyper X 
Hard DriveOptical DriveOSMonitor
2x Crucial 128GB raid 0 - WD 4x2TB Raid 5 External Buffalo Blu-Ray Burner Windows 7 Ultimate 64bit Iyama Prolite e2607ws 
KeyboardPowerCaseMouse
Razer Tron Thermaltake Toughpower Grand 1350watt Gigabyte Sumo 5115 Cyborg R.A.T. 9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600k MSI Big Bang Marshal B3 SLI Asus GTX 590 SLI 4x4GB 2133 mhz Kingston Hyper X 
Hard DriveOptical DriveOSMonitor
2x Crucial 128GB raid 0 - WD 4x2TB Raid 5 External Buffalo Blu-Ray Burner Windows 7 Ultimate 64bit Iyama Prolite e2607ws 
KeyboardPowerCaseMouse
Razer Tron Thermaltake Toughpower Grand 1350watt Gigabyte Sumo 5115 Cyborg R.A.T. 9 
  hide details  
Reply
post #2 of 6
My RAM can do 1911mhz on memtest all day. But it won't boot into Windows. From my experience, memtest just tests that your RAM works and has no faulty chips. I would increase VTT or QPI depending on what your current settings are currently at to see if it makes a difference. Also, what voltage is your RAM set to?
Cuendillar
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K Gigabyte Z68XP-UD5 EVGA GTX580 G.Skill Ripjaws X 
Hard DriveHard DriveCoolingCooling
Crucial M4 256GB WD 1TB Black MegaShadow w/ 2AP-15 Case: 5 Xigmatek 120mm White LED 
OSMonitorMonitorKeyboard
Windows Server 2012 ASUS 24" Widescreen SONY 19" Das Ultimate Silent 
PowerCaseMouseMouse Pad
Corsair AX850 Fractal Design R4 Black Logitech G400S X-Trac Ripper 
AudioAudioAudio
HD650 FiiO E7/E9 Dayton Bookshelf Speakers and 10" Sub 
  hide details  
Reply
Cuendillar
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K Gigabyte Z68XP-UD5 EVGA GTX580 G.Skill Ripjaws X 
Hard DriveHard DriveCoolingCooling
Crucial M4 256GB WD 1TB Black MegaShadow w/ 2AP-15 Case: 5 Xigmatek 120mm White LED 
OSMonitorMonitorKeyboard
Windows Server 2012 ASUS 24" Widescreen SONY 19" Das Ultimate Silent 
PowerCaseMouseMouse Pad
Corsair AX850 Fractal Design R4 Black Logitech G400S X-Trac Ripper 
AudioAudioAudio
HD650 FiiO E7/E9 Dayton Bookshelf Speakers and 10" Sub 
  hide details  
Reply
post #3 of 6
Thread Starter 
My QPI/Dram is set to 1.20v and my Dram bus to 1.51v.

Call me a nub, but I thought that if my ram was 1600mhz I could let it run at 1600mhz without an issue and without messing with the voltages. :I
    
CPUMotherboardGraphicsRAM
i7-2600k MSI Big Bang Marshal B3 SLI Asus GTX 590 SLI 4x4GB 2133 mhz Kingston Hyper X 
Hard DriveOptical DriveOSMonitor
2x Crucial 128GB raid 0 - WD 4x2TB Raid 5 External Buffalo Blu-Ray Burner Windows 7 Ultimate 64bit Iyama Prolite e2607ws 
KeyboardPowerCaseMouse
Razer Tron Thermaltake Toughpower Grand 1350watt Gigabyte Sumo 5115 Cyborg R.A.T. 9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600k MSI Big Bang Marshal B3 SLI Asus GTX 590 SLI 4x4GB 2133 mhz Kingston Hyper X 
Hard DriveOptical DriveOSMonitor
2x Crucial 128GB raid 0 - WD 4x2TB Raid 5 External Buffalo Blu-Ray Burner Windows 7 Ultimate 64bit Iyama Prolite e2607ws 
KeyboardPowerCaseMouse
Razer Tron Thermaltake Toughpower Grand 1350watt Gigabyte Sumo 5115 Cyborg R.A.T. 9 
  hide details  
Reply
post #4 of 6
It depends. My RAM is rated at 2000mhz but to get there I would have to use a lot more voltage then I deem necessary. For my RAM to run at my sig rig specs I need 1.25v on VTT. Also, most RAM companies state 1.65v as the stock settings for RAM. Unless you bought RAM that was rated for 1.5v. I run mine at 1.6v because I'm below specs.
Oh, what code are you getting? Consult this post: http://www.overclock.net/intel-gener...l#post11600817
Cuendillar
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K Gigabyte Z68XP-UD5 EVGA GTX580 G.Skill Ripjaws X 
Hard DriveHard DriveCoolingCooling
Crucial M4 256GB WD 1TB Black MegaShadow w/ 2AP-15 Case: 5 Xigmatek 120mm White LED 
OSMonitorMonitorKeyboard
Windows Server 2012 ASUS 24" Widescreen SONY 19" Das Ultimate Silent 
PowerCaseMouseMouse Pad
Corsair AX850 Fractal Design R4 Black Logitech G400S X-Trac Ripper 
AudioAudioAudio
HD650 FiiO E7/E9 Dayton Bookshelf Speakers and 10" Sub 
  hide details  
Reply
Cuendillar
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K Gigabyte Z68XP-UD5 EVGA GTX580 G.Skill Ripjaws X 
Hard DriveHard DriveCoolingCooling
Crucial M4 256GB WD 1TB Black MegaShadow w/ 2AP-15 Case: 5 Xigmatek 120mm White LED 
OSMonitorMonitorKeyboard
Windows Server 2012 ASUS 24" Widescreen SONY 19" Das Ultimate Silent 
PowerCaseMouseMouse Pad
Corsair AX850 Fractal Design R4 Black Logitech G400S X-Trac Ripper 
AudioAudioAudio
HD650 FiiO E7/E9 Dayton Bookshelf Speakers and 10" Sub 
  hide details  
Reply
post #5 of 6
Thread Starter 
Same as OP there, 3B, which means VCore apparantly, so I guess I should start messing with my volts. :I

Thanks for the help, at least now I have the means to fix the problem. :3
    
CPUMotherboardGraphicsRAM
i7-2600k MSI Big Bang Marshal B3 SLI Asus GTX 590 SLI 4x4GB 2133 mhz Kingston Hyper X 
Hard DriveOptical DriveOSMonitor
2x Crucial 128GB raid 0 - WD 4x2TB Raid 5 External Buffalo Blu-Ray Burner Windows 7 Ultimate 64bit Iyama Prolite e2607ws 
KeyboardPowerCaseMouse
Razer Tron Thermaltake Toughpower Grand 1350watt Gigabyte Sumo 5115 Cyborg R.A.T. 9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600k MSI Big Bang Marshal B3 SLI Asus GTX 590 SLI 4x4GB 2133 mhz Kingston Hyper X 
Hard DriveOptical DriveOSMonitor
2x Crucial 128GB raid 0 - WD 4x2TB Raid 5 External Buffalo Blu-Ray Burner Windows 7 Ultimate 64bit Iyama Prolite e2607ws 
KeyboardPowerCaseMouse
Razer Tron Thermaltake Toughpower Grand 1350watt Gigabyte Sumo 5115 Cyborg R.A.T. 9 
  hide details  
Reply
post #6 of 6
Alright, glad to be of service. Hopefully you figure it out and get stable!
Cuendillar
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K Gigabyte Z68XP-UD5 EVGA GTX580 G.Skill Ripjaws X 
Hard DriveHard DriveCoolingCooling
Crucial M4 256GB WD 1TB Black MegaShadow w/ 2AP-15 Case: 5 Xigmatek 120mm White LED 
OSMonitorMonitorKeyboard
Windows Server 2012 ASUS 24" Widescreen SONY 19" Das Ultimate Silent 
PowerCaseMouseMouse Pad
Corsair AX850 Fractal Design R4 Black Logitech G400S X-Trac Ripper 
AudioAudioAudio
HD650 FiiO E7/E9 Dayton Bookshelf Speakers and 10" Sub 
  hide details  
Reply
Cuendillar
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K Gigabyte Z68XP-UD5 EVGA GTX580 G.Skill Ripjaws X 
Hard DriveHard DriveCoolingCooling
Crucial M4 256GB WD 1TB Black MegaShadow w/ 2AP-15 Case: 5 Xigmatek 120mm White LED 
OSMonitorMonitorKeyboard
Windows Server 2012 ASUS 24" Widescreen SONY 19" Das Ultimate Silent 
PowerCaseMouseMouse Pad
Corsair AX850 Fractal Design R4 Black Logitech G400S X-Trac Ripper 
AudioAudioAudio
HD650 FiiO E7/E9 Dayton Bookshelf Speakers and 10" Sub 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › BSOD when upping the RAM frequency.