Overclock.net › Forums › Graphics Cards › AMD/ATI › Please i need help!!!!
New Posts  All Forums:Forum Nav:

Please i need help!!!!

post #1 of 19
Thread Starter 
Hi all of you!!!
I have 2 sapphire's 6870cf/qx9650/4gbmem/x-fi/psu 1010W/p5emobo
The dirt2-nfs prostreet-3dmark11-pes11 plays fine!!Also heaven bench dx11 tes-extr plays fine!!
BUT the metro 2033 crysis warhead and test drive unl..2 crashes.
I have installed(fresh install)cat 11.4preview drivers!
Message--ATI Display driver stopped responding and has recovered ....
Problem Event Name: LiveKernelEvent
OS Version: 6.0.6002.2.2.0.256.1
Locale ID: 1032


Extra information about the problem
BCCode: 117
BCP1: FFFFFA80065A94E0
BCP2: FFFFFA6002964408
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_0_6002
Service Pack: 2_0
Product: 256_1
Can you help me?
Thank you!!!!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
qx9650 asus p5e 2 sapphire6870cf 4gb 
Hard DrivePowerCase
2 raptors raid+2 wd500 epsilon 1010w stacker 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
qx9650 asus p5e 2 sapphire6870cf 4gb 
Hard DrivePowerCase
2 raptors raid+2 wd500 epsilon 1010w stacker 
  hide details  
Reply
post #2 of 19
Are you overclocked? if so, take it back to stock (the cards). Also, try out another Dx11 game. Seems like the DX is failing. I would try to uninstall and reinstall DX11.
Paradise
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @ 3.7ghz Gigabyte GA-890GPA-UD3H XFX 5770 Crossfire 4x2GB G.Skill Ripjaws DDR3 1600 
Hard DriveOSMonitorKeyboard
64GB MC SSD, 2x320 7200.10, 2x2TB Green Caviar Windows 7 Ultimate Samsung 205BW & 32" Panasonic LCD G15 
PowerCaseMouse
Corsair HX620 (FTW) CoolerMaster HAF 932 MX518 
  hide details  
Reply
Paradise
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @ 3.7ghz Gigabyte GA-890GPA-UD3H XFX 5770 Crossfire 4x2GB G.Skill Ripjaws DDR3 1600 
Hard DriveOSMonitorKeyboard
64GB MC SSD, 2x320 7200.10, 2x2TB Green Caviar Windows 7 Ultimate Samsung 205BW & 32" Panasonic LCD G15 
PowerCaseMouse
Corsair HX620 (FTW) CoolerMaster HAF 932 MX518 
  hide details  
Reply
post #3 of 19
Thread Starter 
I am not overclock i have default speeds.
I will try to reinstall dx11 and see what happens!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
qx9650 asus p5e 2 sapphire6870cf 4gb 
Hard DrivePowerCase
2 raptors raid+2 wd500 epsilon 1010w stacker 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
qx9650 asus p5e 2 sapphire6870cf 4gb 
Hard DrivePowerCase
2 raptors raid+2 wd500 epsilon 1010w stacker 
  hide details  
Reply
post #4 of 19
Quote:
Originally Posted by pol1234 View Post
Hi all of you!!!
I have 2 sapphire's 6870cf/qx9650/4gbmem/x-fi/psu 1010W/p5emobo
The dirt2-nfs prostreet-3dmark11-pes11 plays fine!!Also heaven bench dx11 tes-extr plays fine!!
BUT the metro 2033 crysis warhead and test drive unl..2 crashes.
I have installed(fresh install)cat 11.4preview drivers!
Message--ATI Display driver stopped responding and has recovered ....
Problem Event Name: LiveKernelEvent
OS Version: 6.0.6002.2.2.0.256.1
Locale ID: 1032


Extra information about the problem
BCCode: 117
BCP1: FFFFFA80065A94E0
BCP2: FFFFFA6002964408
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_0_6002
Service Pack: 2_0
Product: 256_1
Can you help me?
Thank you!!!!
is that your entire .dmp?

if not please post all of it, if it is... considering you don't have an overclock... it seems to be indicating a hardware problem, try reseating your components then re-start. Of course if re-installing dx11 doesn't work
Galbus
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 G... ASUS ROG MAXIMUS VIII EXTREME LGA 1151 Intel Z1... 3x MSI GeForce GTX 1080 Founders Edition  2x [Trident Z] F4-3600C16D-16GTZKW 16-16-16-36... 
Hard DriveHard DriveOptical DriveOptical Drive
Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... LG BH16NS40 Blu-ray Card Reader: Rosewill RDCR-11003 - 3.5" 74-in-1... 
CoolingOSMonitorKeyboard
Custom Ultra cool passive heatsink Microsoft Windows 10 Pro 64-bit ViewSonic XG2703-GS Black 27" 4ms (GTG) IPS G-S... Das Keyboard 4 Professional Mechanical Keyboard 
PowerCaseMouseMouse Pad
CORSAIR AXi Series AX1500i Digital 1500W 80 PLU... Corsair Obsidian 750D Black Aluminum / Steel AT... Logitech G900 Chaos Spectrum Logitech 
AudioOtherOtherOther
onboard Canon i-SENSYS LBP7680Cx (5089B014) Duplex 9600... Canon imageFORMULA DR-F120 (9017B002) 600 dpi U... Brother Personal Plain Paper Fax Machine, FAX-575 
  hide details  
Reply
Galbus
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K 8M Skylake Quad-Core 4.0 G... ASUS ROG MAXIMUS VIII EXTREME LGA 1151 Intel Z1... 3x MSI GeForce GTX 1080 Founders Edition  2x [Trident Z] F4-3600C16D-16GTZKW 16-16-16-36... 
Hard DriveHard DriveOptical DriveOptical Drive
Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... Plextor M8Pe AIC 1TB PCI-Express 3.0 x4 MLC Int... LG BH16NS40 Blu-ray Card Reader: Rosewill RDCR-11003 - 3.5" 74-in-1... 
CoolingOSMonitorKeyboard
Custom Ultra cool passive heatsink Microsoft Windows 10 Pro 64-bit ViewSonic XG2703-GS Black 27" 4ms (GTG) IPS G-S... Das Keyboard 4 Professional Mechanical Keyboard 
PowerCaseMouseMouse Pad
CORSAIR AXi Series AX1500i Digital 1500W 80 PLU... Corsair Obsidian 750D Black Aluminum / Steel AT... Logitech G900 Chaos Spectrum Logitech 
AudioOtherOtherOther
onboard Canon i-SENSYS LBP7680Cx (5089B014) Duplex 9600... Canon imageFORMULA DR-F120 (9017B002) 600 dpi U... Brother Personal Plain Paper Fax Machine, FAX-575 
  hide details  
Reply
post #5 of 19
Thread Starter 
Thank you!
But if i had hardware issue,why 3 of 6 games plays fine?
dirt2-unigine heaven dx11-pes11-nfs pro str-3dmark11 plays fine.
--metro 2033-crysis warehead-td unlimited2 crashes!!
Thank you!!!
Also i think to remove my x-fi to see what wiil happen, what do you think?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
qx9650 asus p5e 2 sapphire6870cf 4gb 
Hard DrivePowerCase
2 raptors raid+2 wd500 epsilon 1010w stacker 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
qx9650 asus p5e 2 sapphire6870cf 4gb 
Hard DrivePowerCase
2 raptors raid+2 wd500 epsilon 1010w stacker 
  hide details  
Reply
post #6 of 19
Could be a hardware issue, also got it with my old HD5770, some games worked, but some games didn't (even 3D mark 06 didn't worked). So I send it back and received a new HD5770, then I was able to play all games and doing tests.

Tried to reinstalled the drivers ? Or you can try the 11.2 drivers.
Amd/Ati
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Formula Gigabyte GV-R697UD-2GD Corsair Dominator GT 1866 CL9 
Hard DriveHard DriveOptical DriveOptical Drive
Corsair Force GT 60GB Samsung Spinpoint F1 1TB Blu-Ray Drive Samsung Plextor PX-L890SA 
CoolingOSMonitorKeyboard
Cooler Master V8 Windows 7 Professional 64 Bit LG Flatron D2342 (3D) Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro 700W Cooler Master HAF X Razer Mamba 2012 (4G) Razer Vespula 
AudioOtherOtherOther
Creative X-FI Fatal1ty G25 Platinum MyDrive 1 TB ocean-blue Logitech Z623 
  hide details  
Reply
Amd/Ati
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Formula Gigabyte GV-R697UD-2GD Corsair Dominator GT 1866 CL9 
Hard DriveHard DriveOptical DriveOptical Drive
Corsair Force GT 60GB Samsung Spinpoint F1 1TB Blu-Ray Drive Samsung Plextor PX-L890SA 
CoolingOSMonitorKeyboard
Cooler Master V8 Windows 7 Professional 64 Bit LG Flatron D2342 (3D) Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro 700W Cooler Master HAF X Razer Mamba 2012 (4G) Razer Vespula 
AudioOtherOtherOther
Creative X-FI Fatal1ty G25 Platinum MyDrive 1 TB ocean-blue Logitech Z623 
  hide details  
Reply
post #7 of 19
Thread Starter 
I have reinstall drivers-safe mode-sweper-clean install-- nothing!
what else cause this problem?if not hardware problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
qx9650 asus p5e 2 sapphire6870cf 4gb 
Hard DrivePowerCase
2 raptors raid+2 wd500 epsilon 1010w stacker 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
qx9650 asus p5e 2 sapphire6870cf 4gb 
Hard DrivePowerCase
2 raptors raid+2 wd500 epsilon 1010w stacker 
  hide details  
Reply
post #8 of 19
Also used a other version ?

Overclocking, unstable clocks... Or the drivers.
Amd/Ati
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Formula Gigabyte GV-R697UD-2GD Corsair Dominator GT 1866 CL9 
Hard DriveHard DriveOptical DriveOptical Drive
Corsair Force GT 60GB Samsung Spinpoint F1 1TB Blu-Ray Drive Samsung Plextor PX-L890SA 
CoolingOSMonitorKeyboard
Cooler Master V8 Windows 7 Professional 64 Bit LG Flatron D2342 (3D) Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro 700W Cooler Master HAF X Razer Mamba 2012 (4G) Razer Vespula 
AudioOtherOtherOther
Creative X-FI Fatal1ty G25 Platinum MyDrive 1 TB ocean-blue Logitech Z623 
  hide details  
Reply
Amd/Ati
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Formula Gigabyte GV-R697UD-2GD Corsair Dominator GT 1866 CL9 
Hard DriveHard DriveOptical DriveOptical Drive
Corsair Force GT 60GB Samsung Spinpoint F1 1TB Blu-Ray Drive Samsung Plextor PX-L890SA 
CoolingOSMonitorKeyboard
Cooler Master V8 Windows 7 Professional 64 Bit LG Flatron D2342 (3D) Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro 700W Cooler Master HAF X Razer Mamba 2012 (4G) Razer Vespula 
AudioOtherOtherOther
Creative X-FI Fatal1ty G25 Platinum MyDrive 1 TB ocean-blue Logitech Z623 
  hide details  
Reply
post #9 of 19
Thread Starter 
I used older versions of catalyst--nothing!
I have not overclocked ever my 6870's.
If i remove my x-fi will solve the problem?
What do you think?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
qx9650 asus p5e 2 sapphire6870cf 4gb 
Hard DrivePowerCase
2 raptors raid+2 wd500 epsilon 1010w stacker 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
qx9650 asus p5e 2 sapphire6870cf 4gb 
Hard DrivePowerCase
2 raptors raid+2 wd500 epsilon 1010w stacker 
  hide details  
Reply
post #10 of 19
I don't think so. I see no point that your X-FI is a problem for your HD6870. You can always try.... I think that it is a hardware isue. Buy perhaps somebody else know exactly the problem you have .
Amd/Ati
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Formula Gigabyte GV-R697UD-2GD Corsair Dominator GT 1866 CL9 
Hard DriveHard DriveOptical DriveOptical Drive
Corsair Force GT 60GB Samsung Spinpoint F1 1TB Blu-Ray Drive Samsung Plextor PX-L890SA 
CoolingOSMonitorKeyboard
Cooler Master V8 Windows 7 Professional 64 Bit LG Flatron D2342 (3D) Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro 700W Cooler Master HAF X Razer Mamba 2012 (4G) Razer Vespula 
AudioOtherOtherOther
Creative X-FI Fatal1ty G25 Platinum MyDrive 1 TB ocean-blue Logitech Z623 
  hide details  
Reply
Amd/Ati
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Formula Gigabyte GV-R697UD-2GD Corsair Dominator GT 1866 CL9 
Hard DriveHard DriveOptical DriveOptical Drive
Corsair Force GT 60GB Samsung Spinpoint F1 1TB Blu-Ray Drive Samsung Plextor PX-L890SA 
CoolingOSMonitorKeyboard
Cooler Master V8 Windows 7 Professional 64 Bit LG Flatron D2342 (3D) Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro 700W Cooler Master HAF X Razer Mamba 2012 (4G) Razer Vespula 
AudioOtherOtherOther
Creative X-FI Fatal1ty G25 Platinum MyDrive 1 TB ocean-blue Logitech Z623 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Please i need help!!!!