Overclock.net › Forums › Components › Power Supplies › Power Supply Problem? Help!
New Posts  All Forums:Forum Nav:

Power Supply Problem? Help!

post #1 of 7
Thread Starter 
Hey all,

I was about to watch some Friends, and my sig rig cut out and started turning on for a set amount of time and then turning off, doing this repeatedly.

The motherboard checks the main components and they don't seem to be a problem. I took the graphics card out, alternated my hard drives by removing cables and the problem still occured on each occasion.

My next guess is that this is a power supply issue? Can anyone offer any advice?
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
post #2 of 7
make sure nothing is shorting out on your motherboard, or even in the power supply itself.

good luck.
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
post #3 of 7
Is your power switch shorting out? That'll cause a shut down consistently about 5-10 seconds after you power on your PC (varies based on MoBo+PSU though).
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
post #4 of 7
Thread Starter 
You mean the power switch on the case right? I'm not sure, I am certain I have a button to turn the computer on, on the motherboard. I'll unplug the switch and try it.
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
post #5 of 7
Thread Starter 
I was wrong, I do not have one of those buttons. Perhaps I'll try switching on and remove the plug for the switch.

Ok so I did what I just said, I've removed all the plugs for the front panel and it's still cycling on and off as we speak.
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
Matty's PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte P67A UD3P B3 MSI 6970 2GB 4GB XMS3@1600 
Hard DriveOptical DriveOSMonitor
OCZ Agility 3 60gb || WD blue 500gb Some Sony DVD RW Windows 7 64bit 22" BenQ 
KeyboardPowerCaseMouse
Logitech flat OCZ Modxstreme 600w ThermalTake M5 OCZ Equalizer 
  hide details  
Reply
post #6 of 7
Quote:
Originally Posted by Matty_93 View Post
I was wrong, I do not have one of those buttons. Perhaps I'll try switching on and remove the plug for the switch.

Ok so I did what I just said, I've removed all the plugs for the front panel and it's still cycling on and off as we speak.
Maybe its you're motherboard thats shorting out?
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel ATOM N450 @ 1.66Ghz <unknown> Intel GMA3150 256mb 2GB DDR2-800 
Hard DriveOSMonitorKeyboard
160GB 5,400RPM 2.5" Windows XP Professional SP3 LED (Non-gloss) 1024x600 intergrated 
PowerCaseMouseMouse Pad
6 cell battery Samsung Wireless mouse 3000 / touchpad anything 
  hide details  
Reply
post #7 of 7
Bad motherboard or bad PSU. Remove all your RAM and see if you get POST beeps. if you do this is a good sign.

Remove the CMOS battery, let it sit for a couple minutes, put in a bootable disk (Ubuntu or something), and boot the disk with the CMOS battery out. Still cycling?
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
Maximum Dwarf
(15 items)
 
Density!
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k ASUS MAXIMUS IV GENE HD7970 Gen 1 Ripjaws Z 2x8GB 2133MHz 
Hard DriveHard DriveOptical DriveCooling
1TB RE4 2x3TB WD Red LG 10x BD-R Corsair H80i w/push pull 
OSMonitorKeyboardPower
Win 7 Ultimate 3x 1920x1080 LG IPS displays. Razer Mass Effect 3 Blackwidow Ultimate Cooler Master Silent Pro M850 
CaseMouseMouse Pad
Silverstone TJ08B-E R.A.T. 7 An ergonomic one 
CPUMotherboardRAMHard Drive
i7 3770k Gigabyte Sniper M3 1155 mATX CORSAIR Vengeance 8GB (2 x 4GB) 1600MHz 1TB WD RE4 
Hard DriveHard DriveHard DriveHard Drive
2TB WD Red 2TB WD Red 4TB WD Red 4TB WD Red 
PowerCaseAudioOther
750W Seasonic Gold Fractal Node 804 5.1 Definitive Def Tech PERC 5i RAID card w/ BBU (LSI Firmware) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Power Supply Problem? Help!