Overclock.net › Forums › Graphics Cards › AMD/ATI › Strange problems
New Posts  All Forums:Forum Nav:

Strange problems

post #1 of 5
Thread Starter 
helloo
first I don't know where put this thread.I decided to put it here.Here is a problem:i have played a lot of games like singularity,cod 4 cod 6...
i noticed that when i play games who have are dark and not very bright my pc works fine.but when i come to light place or something with much light like fire, my pc freezes somethimes much,somethimes a little.Does anyone knows what is cause of this? :/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Celeron D 336, 2800 MHz (21 x 133) gygabyte P43-ES3G ati HD radeon 5550 1gb 3 gb DDR2 
Hard DriveOSPower
Model IDWDC WD1600AAJS-00PSA0 windows 7 ultimate service pack 1 power LC500H-12 - 500w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Celeron D 336, 2800 MHz (21 x 133) gygabyte P43-ES3G ati HD radeon 5550 1gb 3 gb DDR2 
Hard DriveOSPower
Model IDWDC WD1600AAJS-00PSA0 windows 7 ultimate service pack 1 power LC500H-12 - 500w 
  hide details  
Reply
post #2 of 5
Go into Catalyst Control Center and make sure all of your 3D settings are set to default.
Xeno Storm V 1.2
(20 items)
 
 
RetroPie
(13 items)
 
CPUGraphicsRAMHard Drive
Intel Core Duo T2400 / 1.83 GHz Intel GMA 950 2x 2GB DDR2 120GB 5400 rpm HDD 
OS
Linux Mint 17.2 Rafaela 
CPUMotherboardGraphicsRAM
ARM Cortex-A7 Raspberry Pi 2 Model B Broadcom VideoCore IV 512MB 
Hard DriveHard DriveCoolingOS
64GB Corsair Voyager Go 16GB Micro SD Aluminum heat spreaders RetroPi 
MonitorKeyboardPowerCase
Samsung 23" LED Logitech Wireless Touch Keyboard K400 Anker 24W PowerPort 2 OneNineDesign RasPi Black 
Other
8Bitdo NES30 Pro Controller 
  hide details  
Reply
Xeno Storm V 1.2
(20 items)
 
 
RetroPie
(13 items)
 
CPUGraphicsRAMHard Drive
Intel Core Duo T2400 / 1.83 GHz Intel GMA 950 2x 2GB DDR2 120GB 5400 rpm HDD 
OS
Linux Mint 17.2 Rafaela 
CPUMotherboardGraphicsRAM
ARM Cortex-A7 Raspberry Pi 2 Model B Broadcom VideoCore IV 512MB 
Hard DriveHard DriveCoolingOS
64GB Corsair Voyager Go 16GB Micro SD Aluminum heat spreaders RetroPi 
MonitorKeyboardPowerCase
Samsung 23" LED Logitech Wireless Touch Keyboard K400 Anker 24W PowerPort 2 OneNineDesign RasPi Black 
Other
8Bitdo NES30 Pro Controller 
  hide details  
Reply
post #3 of 5
Thread Starter 
tnx
but they are default :/
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Celeron D 336, 2800 MHz (21 x 133) gygabyte P43-ES3G ati HD radeon 5550 1gb 3 gb DDR2 
Hard DriveOSPower
Model IDWDC WD1600AAJS-00PSA0 windows 7 ultimate service pack 1 power LC500H-12 - 500w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Celeron D 336, 2800 MHz (21 x 133) gygabyte P43-ES3G ati HD radeon 5550 1gb 3 gb DDR2 
Hard DriveOSPower
Model IDWDC WD1600AAJS-00PSA0 windows 7 ultimate service pack 1 power LC500H-12 - 500w 
  hide details  
Reply
post #4 of 5
Set your game settings to default or slowly back off your graphics until its stable. If it still persists I would say your card might be going bad. A 5550 should be able to play these games with no major problems at medium settings.
Xeno Storm V 1.2
(20 items)
 
 
RetroPie
(13 items)
 
CPUGraphicsRAMHard Drive
Intel Core Duo T2400 / 1.83 GHz Intel GMA 950 2x 2GB DDR2 120GB 5400 rpm HDD 
OS
Linux Mint 17.2 Rafaela 
CPUMotherboardGraphicsRAM
ARM Cortex-A7 Raspberry Pi 2 Model B Broadcom VideoCore IV 512MB 
Hard DriveHard DriveCoolingOS
64GB Corsair Voyager Go 16GB Micro SD Aluminum heat spreaders RetroPi 
MonitorKeyboardPowerCase
Samsung 23" LED Logitech Wireless Touch Keyboard K400 Anker 24W PowerPort 2 OneNineDesign RasPi Black 
Other
8Bitdo NES30 Pro Controller 
  hide details  
Reply
Xeno Storm V 1.2
(20 items)
 
 
RetroPie
(13 items)
 
CPUGraphicsRAMHard Drive
Intel Core Duo T2400 / 1.83 GHz Intel GMA 950 2x 2GB DDR2 120GB 5400 rpm HDD 
OS
Linux Mint 17.2 Rafaela 
CPUMotherboardGraphicsRAM
ARM Cortex-A7 Raspberry Pi 2 Model B Broadcom VideoCore IV 512MB 
Hard DriveHard DriveCoolingOS
64GB Corsair Voyager Go 16GB Micro SD Aluminum heat spreaders RetroPi 
MonitorKeyboardPowerCase
Samsung 23" LED Logitech Wireless Touch Keyboard K400 Anker 24W PowerPort 2 OneNineDesign RasPi Black 
Other
8Bitdo NES30 Pro Controller 
  hide details  
Reply
post #5 of 5
Thread Starter 
ATI graphic card is new.. i had ati 4670 but same problems
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Celeron D 336, 2800 MHz (21 x 133) gygabyte P43-ES3G ati HD radeon 5550 1gb 3 gb DDR2 
Hard DriveOSPower
Model IDWDC WD1600AAJS-00PSA0 windows 7 ultimate service pack 1 power LC500H-12 - 500w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Celeron D 336, 2800 MHz (21 x 133) gygabyte P43-ES3G ati HD radeon 5550 1gb 3 gb DDR2 
Hard DriveOSPower
Model IDWDC WD1600AAJS-00PSA0 windows 7 ultimate service pack 1 power LC500H-12 - 500w 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Strange problems