Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU Issues
New Posts  All Forums:Forum Nav:

GPU Issues

post #1 of 8
Thread Starter 

Hi and thanks in advance.

First off I can't get ATI CCC to install. I have only the driver for my video card. Every time I've installed it I get "Catalyst Control Centre: Command Line Interface has stopped Working" then explorer closes and reopens.

My system keeps crashing while Playing Dragon Age 2 with 1920x1080 Res on a 22" TV via HDMI or DVI. Also has crashed repeatedly on 1680x1050. Only fix i've came across is to change DirectX to render in 9 instead of 11. I feel that my computer is beefed up enough to run Highest Res and Latest DirectX, but yet keeps crashing and if I run at DX9 then I can't use the High Textures Add-on Pack.

I'm not sure if it's an ATI problem or a DirectX problem.

CPU runs AT MOST 117 degrees Fahrenheit while gaming on high res so I don't think it's running hot. or too hot. Idle it's about 87 degrees.

Please someone give me some kind of advice on what to do. I haven't tried any other games really, because I haven't really had the time.

My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 790FX-GD70 XFX HD 6970 2GB Corsair XMS3 8GB 
Hard DriveOSMonitorPower
X25-M SSD, Velociraptor Win 7 x64 ProView 22" Corsair HX 1000W 
CaseMouse
Lian-Li PC A70F Razer Naga 
  hide details  
Reply
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 790FX-GD70 XFX HD 6970 2GB Corsair XMS3 8GB 
Hard DriveOSMonitorPower
X25-M SSD, Velociraptor Win 7 x64 ProView 22" Corsair HX 1000W 
CaseMouse
Lian-Li PC A70F Razer Naga 
  hide details  
Reply
post #2 of 8
Thread Starter 
A little background Info. I recently moved and my computer wouldn't post. Most likely damaged in transit is the only thing I can think of. Sent back the GPU, CPU, and MOBO. All said was defected and replaced. I keep getting kicked out of my game by Windows asking if I want to switch to a different theme and disable AERO because my computer "performance is running slow" Thinking posibly that my Raid 0 HDD's are on the frits. A sata Power adapter was broke in transit, so it very well may be the HDD's. Thoughts??
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 790FX-GD70 XFX HD 6970 2GB Corsair XMS3 8GB 
Hard DriveOSMonitorPower
X25-M SSD, Velociraptor Win 7 x64 ProView 22" Corsair HX 1000W 
CaseMouse
Lian-Li PC A70F Razer Naga 
  hide details  
Reply
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 790FX-GD70 XFX HD 6970 2GB Corsair XMS3 8GB 
Hard DriveOSMonitorPower
X25-M SSD, Velociraptor Win 7 x64 ProView 22" Corsair HX 1000W 
CaseMouse
Lian-Li PC A70F Razer Naga 
  hide details  
Reply
post #3 of 8
Try installing an older CCC. Get the same error?

Also, I had to disable UAC once to get my ATI CCC installed properly.... but i have never herd of that happening to anyone else, so don't get your hopes up.
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by Pegasys View Post
A little background Info. I recently moved and my computer wouldn't post. Most likely damaged in transit is the only thing I can think of. Sent back the GPU, CPU, and MOBO. All said was defected and replaced. I keep getting kicked out of my game by Windows asking if I want to switch to a different theme and disable AERO because my computer "performance is running slow" Thinking posibly that my Raid 0 HDD's are on the frits. A sata Power adapter was broke in transit, so it very well may be the HDD's. Thoughts??

Did you reinstall your OS after you replaced all those parts? I would.
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
post #5 of 8
Thread Starter 
Yes I reinstalled the OS, actually went out and bout the SSD for it. Started having an issue where anytime the PC would call for UAC it would black both my screens out, come back allow me to hit accept or deny then black both out again. Overall process to allow or deny was about 15-20 seconds. Reformated again and got New CCC to work, but wouldn't install the driver for my GPU so downloaded the DD pack and then CCC stopped working again.

The UAC Delay came back a few days later, but was able to remedy it by doing a system restore from earlier that day. apparently an ati driver was installed and screwed it up again. Downloading an older version of CCC now.

I don't really want to disable UAC, I don't mind the questioning each thing I do, just as long as it's quick like normal and not the 15-20 second delay.
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 790FX-GD70 XFX HD 6970 2GB Corsair XMS3 8GB 
Hard DriveOSMonitorPower
X25-M SSD, Velociraptor Win 7 x64 ProView 22" Corsair HX 1000W 
CaseMouse
Lian-Li PC A70F Razer Naga 
  hide details  
Reply
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 790FX-GD70 XFX HD 6970 2GB Corsair XMS3 8GB 
Hard DriveOSMonitorPower
X25-M SSD, Velociraptor Win 7 x64 ProView 22" Corsair HX 1000W 
CaseMouse
Lian-Li PC A70F Razer Naga 
  hide details  
Reply
post #6 of 8
Thread Starter 
No dice with December version 10.12 Still crashes each time.
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 790FX-GD70 XFX HD 6970 2GB Corsair XMS3 8GB 
Hard DriveOSMonitorPower
X25-M SSD, Velociraptor Win 7 x64 ProView 22" Corsair HX 1000W 
CaseMouse
Lian-Li PC A70F Razer Naga 
  hide details  
Reply
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 790FX-GD70 XFX HD 6970 2GB Corsair XMS3 8GB 
Hard DriveOSMonitorPower
X25-M SSD, Velociraptor Win 7 x64 ProView 22" Corsair HX 1000W 
CaseMouse
Lian-Li PC A70F Razer Naga 
  hide details  
Reply
post #7 of 8
Screw UAC, its bs security anyway. I would honestly disable it.
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
From FX to i7
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-7700K 5ghz delid MSI Z170A Gaming M7 1080Ti 32GB Trident Z @ 3600 
Hard DriveHard DriveOptical DriveCooling
Samsung PM961 M.2 850 Evo LG Bluray Drive Phanteks PH-TC14PE 
OSMonitorPowerCase
Win 10 x 64 P2715Q 4K  EVGA SuperNOVA 750G2 Phanteks Enthoo Pro  
  hide details  
Reply
post #8 of 8
Thread Starter 
lol All right, with that disabled any idea on why windows keeps telling me my performance is slow? It shouldn't be my GPU right? I'm kinda thinking it's the Raid 0 HDD's. Was thinking of going SSD for OS, Velociraptor for Games, and Raid 0 1TB or just 1 TB HDD for storage.
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 790FX-GD70 XFX HD 6970 2GB Corsair XMS3 8GB 
Hard DriveOSMonitorPower
X25-M SSD, Velociraptor Win 7 x64 ProView 22" Corsair HX 1000W 
CaseMouse
Lian-Li PC A70F Razer Naga 
  hide details  
Reply
My Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 790FX-GD70 XFX HD 6970 2GB Corsair XMS3 8GB 
Hard DriveOSMonitorPower
X25-M SSD, Velociraptor Win 7 x64 ProView 22" Corsair HX 1000W 
CaseMouse
Lian-Li PC A70F Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU Issues