Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › what did i do wrong?
New Posts  All Forums:Forum Nav:

what did i do wrong?

post #1 of 11
Thread Starter 
looking around i see that everyone that is folding on their GPU's has like 95 -99% usage, this is all i am getting with mine, what did i do wrong?

picture.php?albumid=4010&pictureid=23088
post #2 of 11
Are you folding SMP too?

If so, set up SMP to run at idle, and GPU to run at low priority. Just run the F@H client with -configonly. Do note that this is only if both are console clients; if GPU is systray, set the systray to have "slightly higher" priority.

Hopefully that will help.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by Concorde105;12820806 
Are you folding SMP too?

If so, set up SMP to run at idle, and GPU to run at low priority. Just run the F@H client with -configonly. Do note that this is only if both are console clients; if GPU is systray, set the systray to have "slightly higher" priority.

Hopefully that will help.

i am running the SMP too, did not think to up the priority, will this effect my gaming though, will i want to pause the client to game? or is it low enough priority that i can just keep going, as i am typing this i am hearing my fan spin up so it looks like that fixed it, THANK YOU!

it is higher but still not 99% getting about 75% now, it might get higher if i leave it alone and let it go though.
post #4 of 11
Quote:
Originally Posted by h0thead132;12820855 
i am running the SMP too, did not think to up the priority, will this effect my gaming though, will i want to pause the client to game? or is it low enough priority that i can just keep going, as i am typing this i am hearing my fan spin up so it looks like that fixed it, THANK YOU!

it is higher but still not 99% getting about 75% now, it might get higher if i leave it alone and let it go though.

You'll want to close/pause the GPU client when you go to play games, but you can leave the SMP client running. It will yield whatever power is needed to your game. smile.gif

Strange that it still isn't at 100% usage, but 75% is certainly better.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by Concorde105;12823463 
You'll want to close/pause the GPU client when you go to play games, but you can leave the SMP client running. It will yield whatever power is needed to your game. smile.gif

Strange that it still isn't at 100% usage, but 75% is certainly better.

ok, thank you, and btw, i did not pause the GPU client last night while i was waiting for a reply and i had normal FPS but then again i was only playing League of Legends, not much stress there

it'll get spikes where it'll go up to like 97% but it averages about 65% after i let it run over night
post #6 of 11
It might be dropping down to save on power, especially because you seem to notice it when you become inactive.
 
F@H
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0ghz EVGA x58 132-BL-E758-A1 2x EVGA 460 1 GB G.SKILL 3 x 2 GB 
Hard DriveOSMonitorKeyboard
Mushkin 40 GB SSD / WD Black 1 TB Windows 7 Home Premium 64-bit DCLCD 20.1" Logitech G15 
PowerCaseMouse
Antec TP 750 Antec 900 Logitech G5 
CPUMotherboardRAMCooling
i7 2700k ASUS Maximus Gene-Z z68 G.Skill 2133mhz Noctua NH-D14 
OSPowerCase
Ubuntu 10.10 BFG 650 Silverstone TJ08-E 
  hide details  
Reply
 
F@H
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0ghz EVGA x58 132-BL-E758-A1 2x EVGA 460 1 GB G.SKILL 3 x 2 GB 
Hard DriveOSMonitorKeyboard
Mushkin 40 GB SSD / WD Black 1 TB Windows 7 Home Premium 64-bit DCLCD 20.1" Logitech G15 
PowerCaseMouse
Antec TP 750 Antec 900 Logitech G5 
CPUMotherboardRAMCooling
i7 2700k ASUS Maximus Gene-Z z68 G.Skill 2133mhz Noctua NH-D14 
OSPowerCase
Ubuntu 10.10 BFG 650 Silverstone TJ08-E 
  hide details  
Reply
post #7 of 11
I game with my GPU folding. Runs about a degree or two hotter though.
post #8 of 11
Really? I've never been able to do that, it makes me lose frames like crazy. I'll have to check that out again. Maybe Windows 7 fixed it...
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
post #9 of 11
Thread Starter 
i have been gaming all day and the GPU client is still running, yea it is running at 66C instead of it's normal 58c but hey, still way inside the limits for a GPU, i don't notice any frame drops or lag at all, this 5770 is more powerful than i thought...
post #10 of 11
Quote:
Originally Posted by h0thead132;12831872 
i have been gaming all day and the GPU client is still running, yea it is running at 66C instead of it's normal 58c but hey, still way inside the limits for a GPU, i don't notice any frame drops or lag at all, this 5770 is more powerful than i thought...

Oh really? Awesome. Could give a little bit of boost to my PPD, since at 1280x960, my GPU is nowhere near fully utilized. smile.gif
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k - 4.3 GHz ~1.16V ASRock Z77 Extreme4-M Gigabyte HD 7870 8GB G.Skill Sniper DDR3 1600 9-9-9-24 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB WD Blue WD10EZEX 1TB WD Green WD5000AADS 500GB Hyper 212 EVO 
OSMonitorMonitorKeyboard
Windows 7 Crossover 27Q Dell SR2320L Logitech G510 
PowerCaseMouseMouse Pad
OCZ StealthXStream 2 600w HAF 912 Razer Deathadder 2013 Steelseries QcK Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › what did i do wrong?