Overclock.net › Forums › Intel › Intel Motherboards › New GA-P67A-UD7-B3
New Posts  All Forums:Forum Nav:

New GA-P67A-UD7-B3

post #1 of 18
Thread Starter 
Hi:

I received and installed my GA-P67A-UD7-B3 replacement board. I was 24 hour Prime 95 stable on my old GA-P67A-UD7 board. But with the new board I blue screened after just a few seconds in P95 with the same BIOS settings.

I decided to check the CPU voltage in CPU-Z but CPU-Z won't read the voltage of the new board. What would you recommend in its place? Easytune 6?

Do you have any ideas why the overclock (4.7 GHz) would be so different with the new board. I wonder if the CPU is receiving the same voltage. If it is then I wonder why it would crash so easily when I was stable for 24 hours with P95. I am using load line calibration level 1.

Thanks, Kent
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
post #2 of 18
Not all the boards will be the same.Start with stock settings to see if it is p95 stable.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #3 of 18
Quote:
Originally Posted by Kent10 View Post
Hi:

I received and installed my GA-P67A-UD7-B3 replacement board. I was 24 hour Prime 95 stable on my old GA-P67A-UD7 board. But with the new board I blue screened after just a few seconds in P95 with the same BIOS settings.

I decided to check the CPU voltage in CPU-Z but CPU-Z won't read the voltage of the new board. What would you recommend in its place? Easytune 6?

Do you have any ideas why the overclock (4.7 GHz) would be so different with the new board. I wonder if the CPU is receiving the same voltage. If it is then I wonder why it would crash so easily when I was stable for 24 hours with P95. I am using load line calibration level 1.

Thanks, Kent
LOL..... the way Im reading this, you sound like the nerd from the Leroy Jenkins video.. lol.... I hope your problem works out....
post #4 of 18
try using the hwmonitor, might work with the new b3's
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #5 of 18
i heard LLC is a bit different, just use more vcore.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #6 of 18
Quote:
Originally Posted by Kent10 View Post
Hi:

I received and installed my GA-P67A-UD7-B3 replacement board. I was 24 hour Prime 95 stable on my old GA-P67A-UD7 board. But with the new board I blue screened after just a few seconds in P95 with the same BIOS settings.

I decided to check the CPU voltage in CPU-Z but CPU-Z won't read the voltage of the new board. What would you recommend in its place? Easytune 6?

Do you have any ideas why the overclock (4.7 GHz) would be so different with the new board. I wonder if the CPU is receiving the same voltage. If it is then I wonder why it would crash so easily when I was stable for 24 hours with P95. I am using load line calibration level 1.

Thanks, Kent
You can use hwinfo32. Small and effective, and you can launch it with sensor only.
Raise your vcore a few notches. Find out what new setting you need.
Try updating to the newest beta bios on tweaktown. Should improve a few things, especially boot looping after power off, slightly faster boots, BIOS more responsive, etc.

BTW, the voltage issue was noted back on a beta of B2 board bios release, I think comparing f7e and f8f or f8x. Some people needed higher vcore, but their 3dmark scores improved drastically. Hard to tell what changed...
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
SB Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD5 B3 R9 290X 16GB 
Hard DriveOptical DriveOSMonitor
WD 2 TB, WD 1 TB, 250gb Liteon ihbs212 blu-ray burner/reader XP+W7 Benq XL2720Z 
KeyboardPowerCaseMouse
Ducky Shine 69/Year of the Goat/Shine 5 Seasonic Platinum X1000 Corsair 760T Logitech G502 with r0ach approved ™ sensor 
Mouse Pad
Puretrak Talent 
  hide details  
Reply
post #7 of 18
Thread Starter 
OK great. Thanks everyone. I am using F2 BIOS. It came with F1. I see there is an F3c. Now that I think about it, I think it does have more to do with the BIOS than the board itself. I recall trying Beta BIOS's with the old board and I also had trouble with crashes and that is why I stuck with the original F3 which was really stable for me. I haven't checked the voltages yet on the new board but I notice that my temperatures seem to be lower and so maybe the CPU isn't getting as much voltage. Thanks again.

I just tried hwinfo32. Thanks for the tip Falkentyne. On load, the Vcore is reading 1.416 and also 1.404. When I used CPU-Z, it was at 1.416 all the time. So perhaps with this BIOS and as Sin said LLC is different and the Vcore is sometimes lower on load. I will increase my Vcore and test again.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
post #8 of 18
if you hold down atl+f12 you can flash the backup to the main and the main to the backup.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #9 of 18
In my UD5 B3, I had to use LLC2 in lieu of LLC1. With LLC1, it was crashing right away just as in your case.
In this new rev. LLC1 does not appear to overvolt, and LLC2 does not overvolt as much as it used to. I have my vcore set to 1.36 and with LLC2 I get 1.38v under load.
Midi Station
(14 items)
 
   
CPUGraphicsHard DriveOS
Intel Xeon W3530 @ 2.80Ghz NVIDIA Quadro FX 580 WD Caviar Blue 320GB Windows 7 Professional 64-bit 
Monitor
Dell 2005FPW x 2 
  hide details  
Reply
Midi Station
(14 items)
 
   
CPUGraphicsHard DriveOS
Intel Xeon W3530 @ 2.80Ghz NVIDIA Quadro FX 580 WD Caviar Blue 320GB Windows 7 Professional 64-bit 
Monitor
Dell 2005FPW x 2 
  hide details  
Reply
post #10 of 18
good that means LLC has been tweaked.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › New GA-P67A-UD7-B3