Overclock.net › Forums › Intel › Intel - General › Gigabyte P55-USB3 Intel P55 Major problem
New Posts  All Forums:Forum Nav:

Gigabyte P55-USB3 Intel P55 Major problem

post #1 of 6
Thread Starter 
Hey everyone!!! i have this problem...i tried to insert a 'maybe' broken 9500gt for physx on my pc and as i was trying it booted by its self....and after that i see nothing ... no image...everything runs fine, my gtx 470 tested on another pc(works), my ram (works), and psu(works) but i tried a i3 cpu on this mobo and its not working! i cant try my cpu cz i have no other compatible pc...just a friend gave me his cpu...! can anybody tell me what can i do?...can it be fixed or i should by a new mobo? and plz if you suggest anything plz tell me!!
Albino Behemoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790k ASUS Z97 SABERTOOTH MARK S GAINWARD GTX 770 PHANTOM 4GB Corsair Dominator 8GB (2x4GB) DDR3 
Hard DriveOptical DriveOSMonitor
500 GB 7200 RPM Samsung 840 EVO 250gb Windows 7 Ultimate x64bit 2x ASUS VH22'' FULL HD + 1 22' FHD TV 
KeyboardPowerCaseMouse
steelseries APEX RAW OCZ ZX-1000W Phanteks Enthoo Primo Razer Naga 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Albino Behemoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790k ASUS Z97 SABERTOOTH MARK S GAINWARD GTX 770 PHANTOM 4GB Corsair Dominator 8GB (2x4GB) DDR3 
Hard DriveOptical DriveOSMonitor
500 GB 7200 RPM Samsung 840 EVO 250gb Windows 7 Ultimate x64bit 2x ASUS VH22'' FULL HD + 1 22' FHD TV 
KeyboardPowerCaseMouse
steelseries APEX RAW OCZ ZX-1000W Phanteks Enthoo Primo Razer Naga 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #2 of 6
I gues you use the Core i5 760 ? It should work with bios F5 on the GA-P55-USB3.

Oh I saw you tried a Core i3, sry. Wich core i3 ??? The 560, 550 ??
Amd/Ati
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Formula Gigabyte GV-R697UD-2GD Corsair Dominator GT 1866 CL9 
Hard DriveHard DriveOptical DriveOptical Drive
Corsair Force GT 60GB Samsung Spinpoint F1 1TB Blu-Ray Drive Samsung Plextor PX-L890SA 
CoolingOSMonitorKeyboard
Cooler Master V8 Windows 7 Professional 64 Bit LG Flatron D2342 (3D) Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro 700W Cooler Master HAF X Razer Mamba 2012 (4G) Razer Vespula 
AudioOtherOtherOther
Creative X-FI Fatal1ty G25 Platinum MyDrive 1 TB ocean-blue Logitech Z623 
  hide details  
Reply
Amd/Ati
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Formula Gigabyte GV-R697UD-2GD Corsair Dominator GT 1866 CL9 
Hard DriveHard DriveOptical DriveOptical Drive
Corsair Force GT 60GB Samsung Spinpoint F1 1TB Blu-Ray Drive Samsung Plextor PX-L890SA 
CoolingOSMonitorKeyboard
Cooler Master V8 Windows 7 Professional 64 Bit LG Flatron D2342 (3D) Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro 700W Cooler Master HAF X Razer Mamba 2012 (4G) Razer Vespula 
AudioOtherOtherOther
Creative X-FI Fatal1ty G25 Platinum MyDrive 1 TB ocean-blue Logitech Z623 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by AMD/ATI View Post
I gues you use the Core i5 760 ? It should work with bios F5 on the GA-P55-USB3.
it used to run properly...but when i try to install the 9500gt it booted by its own and i couldnt see anything!!
Albino Behemoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790k ASUS Z97 SABERTOOTH MARK S GAINWARD GTX 770 PHANTOM 4GB Corsair Dominator 8GB (2x4GB) DDR3 
Hard DriveOptical DriveOSMonitor
500 GB 7200 RPM Samsung 840 EVO 250gb Windows 7 Ultimate x64bit 2x ASUS VH22'' FULL HD + 1 22' FHD TV 
KeyboardPowerCaseMouse
steelseries APEX RAW OCZ ZX-1000W Phanteks Enthoo Primo Razer Naga 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Albino Behemoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790k ASUS Z97 SABERTOOTH MARK S GAINWARD GTX 770 PHANTOM 4GB Corsair Dominator 8GB (2x4GB) DDR3 
Hard DriveOptical DriveOSMonitor
500 GB 7200 RPM Samsung 840 EVO 250gb Windows 7 Ultimate x64bit 2x ASUS VH22'' FULL HD + 1 22' FHD TV 
KeyboardPowerCaseMouse
steelseries APEX RAW OCZ ZX-1000W Phanteks Enthoo Primo Razer Naga 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #4 of 6
So there is only a problem with your GPU ? Not with your CPU ?
Amd/Ati
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Formula Gigabyte GV-R697UD-2GD Corsair Dominator GT 1866 CL9 
Hard DriveHard DriveOptical DriveOptical Drive
Corsair Force GT 60GB Samsung Spinpoint F1 1TB Blu-Ray Drive Samsung Plextor PX-L890SA 
CoolingOSMonitorKeyboard
Cooler Master V8 Windows 7 Professional 64 Bit LG Flatron D2342 (3D) Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro 700W Cooler Master HAF X Razer Mamba 2012 (4G) Razer Vespula 
AudioOtherOtherOther
Creative X-FI Fatal1ty G25 Platinum MyDrive 1 TB ocean-blue Logitech Z623 
  hide details  
Reply
Amd/Ati
(20 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 Asus Crosshair V Formula Gigabyte GV-R697UD-2GD Corsair Dominator GT 1866 CL9 
Hard DriveHard DriveOptical DriveOptical Drive
Corsair Force GT 60GB Samsung Spinpoint F1 1TB Blu-Ray Drive Samsung Plextor PX-L890SA 
CoolingOSMonitorKeyboard
Cooler Master V8 Windows 7 Professional 64 Bit LG Flatron D2342 (3D) Logitech G510 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro 700W Cooler Master HAF X Razer Mamba 2012 (4G) Razer Vespula 
AudioOtherOtherOther
Creative X-FI Fatal1ty G25 Platinum MyDrive 1 TB ocean-blue Logitech Z623 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by AMD/ATI View Post
So there is only a problem with your GPU ? Not with your CPU ?
nah..my gpu works fine!!!
its my mobo... anyone who could help or jst suggest a motherboard?
Albino Behemoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790k ASUS Z97 SABERTOOTH MARK S GAINWARD GTX 770 PHANTOM 4GB Corsair Dominator 8GB (2x4GB) DDR3 
Hard DriveOptical DriveOSMonitor
500 GB 7200 RPM Samsung 840 EVO 250gb Windows 7 Ultimate x64bit 2x ASUS VH22'' FULL HD + 1 22' FHD TV 
KeyboardPowerCaseMouse
steelseries APEX RAW OCZ ZX-1000W Phanteks Enthoo Primo Razer Naga 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Albino Behemoth
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790k ASUS Z97 SABERTOOTH MARK S GAINWARD GTX 770 PHANTOM 4GB Corsair Dominator 8GB (2x4GB) DDR3 
Hard DriveOptical DriveOSMonitor
500 GB 7200 RPM Samsung 840 EVO 250gb Windows 7 Ultimate x64bit 2x ASUS VH22'' FULL HD + 1 22' FHD TV 
KeyboardPowerCaseMouse
steelseries APEX RAW OCZ ZX-1000W Phanteks Enthoo Primo Razer Naga 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #6 of 6
At what point did the computer "boot by itself"? Was the GPU in the PCIe slot? Did it boot during insertion of the GPU into the slot? Did anything burn or smell like it was burning?

Switch the power supply's external switch to off (O not |) and disconnect the power cable before working with the motherboard's slots.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 Gigabyte EP45-UD3P GTX260 OCZ 4x2GB DDR2-1066 
Hard DriveOptical DriveOSMonitor
2x160GB 7200 RAID0, 1.5TB 5400 Samsung BD 7x64U 26" LCD@1920x1200 (5ms boo) 
KeyboardPowerCaseMouse
Saitek Eclipse (fail) Raidmax Hybrid 2 RX-630SS Antec Three Hundred Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 Gigabyte EP45-UD3P GTX260 OCZ 4x2GB DDR2-1066 
Hard DriveOptical DriveOSMonitor
2x160GB 7200 RAID0, 1.5TB 5400 Samsung BD 7x64U 26" LCD@1920x1200 (5ms boo) 
KeyboardPowerCaseMouse
Saitek Eclipse (fail) Raidmax Hybrid 2 RX-630SS Antec Three Hundred Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Gigabyte P55-USB3 Intel P55 Major problem