Overclock.net › Forums › Graphics Cards › AMD/ATI › HELP! Extremely Low 6950 Benchmark Performance!
New Posts  All Forums:Forum Nav:

HELP! Extremely Low 6950 Benchmark Performance!

post #1 of 2
Thread Starter 
I'm having an issue with my new system I just built. I am running gpu benchmarks and I seem to be getting incredibly low scores that I know can't be correct. My 3DMark Vantage score won't go beyond 10,000, and my Heaven score doesn't go beyond 600. Both with average FPS in the low 30's to mid 20's.

I really need some help trying to troubleshoot this... for now I'll just post a link to my...
CPUZ validation: http://valid.canardpc.com/show_oc.php?id=1726723
and my...
GPUZ validation: http://www.techpowerup.com/gpuz/fcd4a/

i don't know if that's really helpful enough... any help would be greatly appreciated and i'll provide any info possible... thanks in advance!
post #2 of 2
Try reinstalling a different driver.
Edited by cky2k6 - 3/23/11 at 2:04am
Heisenberg
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4930k Asus RIV BE HIS HD7970x3 4x4GB Corsair 2133 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo 500GB 2 Crucial m4 256gb raid 0 4TB Hitachi EK rivbe monoblock + ek 7970fc 
OSMonitorKeyboardPower
Windows 8.1 Pro 27" LED Cinema + 27" Auria 2560x1440 Mionix Zibal 60 Corsair ax1200i 
CaseMouseAudioAudio
Case Labs TH10 Mionix Naos 5000 Asus Xonar d2x Teac ha-501 amp & hd650/dt880 600 ohm cans 
  hide details  
Reply
Heisenberg
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4930k Asus RIV BE HIS HD7970x3 4x4GB Corsair 2133 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo 500GB 2 Crucial m4 256gb raid 0 4TB Hitachi EK rivbe monoblock + ek 7970fc 
OSMonitorKeyboardPower
Windows 8.1 Pro 27" LED Cinema + 27" Auria 2560x1440 Mionix Zibal 60 Corsair ax1200i 
CaseMouseAudioAudio
Case Labs TH10 Mionix Naos 5000 Asus Xonar d2x Teac ha-501 amp & hd650/dt880 600 ohm cans 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HELP! Extremely Low 6950 Benchmark Performance!