Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Fermi folding problem...
New Posts  All Forums:Forum Nav:

Fermi folding problem...

post #1 of 10
Thread Starter 
So, I've fallen behind in folding lately because of a problem that has me stumped. I'm currently folding on just my GTX460, as the GTS450 is out on loan and I've killed cpu folding outside of fold-a-thons to help cut back my power costs.

Recently, I installed a game that insisted I didn't have physx installed. I uninstalled physx, and installed the version that came with the game, which got the game working. Since then, I've noticed my F@H doesn't play nice with giving other things priority on the gpu. For example, with the new gpu-accelerated Firefox 4, scrolling becomes choppy and occasionally non-responsive while F@H is running. Media Player Classic Home Cinema also has problems, stuttering even during just typical xvid files.

It's made my pc frustrating to use, so I end up only folding when I'm not going to be using the pc at all, killing my PPD. I've tried reinstalling the lastest physx drivers, as well as the latest full driver set, but the problem remains. I've also tried turning down the priority on F@H, with no luck.

Anyone out there able to help me through this? I'd love to go back to 24/7 folding, but if it's going to cripple my pc I'm just going to have to take a break until I can afford a dedicated folding rig.
Primary System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Gigabyte P55A-UD4P 2x EVGA GTX460 2x 4gb Corsair Vengeance 
Hard DriveCoolingCoolingCooling
Samsung F4 XSPC Rasa cpu block 2x XSPC Razor 460 Black Ice GTX 360 
CoolingOSMonitorKeyboard
MCP-350 Windows 7 64bit Samsung SyncMaster SA300 23" Filco Majestouch "Otaku" Tenkeyless 
PowerCaseMouseAudio
Corsair TX850W v1 NZXT Whisper Logitech Performance MX Altec Lansing ATP3 
  hide details  
Reply
Primary System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Gigabyte P55A-UD4P 2x EVGA GTX460 2x 4gb Corsair Vengeance 
Hard DriveCoolingCoolingCooling
Samsung F4 XSPC Rasa cpu block 2x XSPC Razor 460 Black Ice GTX 360 
CoolingOSMonitorKeyboard
MCP-350 Windows 7 64bit Samsung SyncMaster SA300 23" Filco Majestouch "Otaku" Tenkeyless 
PowerCaseMouseAudio
Corsair TX850W v1 NZXT Whisper Logitech Performance MX Altec Lansing ATP3 
  hide details  
Reply
post #2 of 10
This is one of the reasons why I gave up on Firefox 4. Was due to the fact of hardware accelerated web browsing. It killed my PPD, and made things worse. I just went back to 3.6.15.

You should know that if you're going to be using a program that is GPU accelerated that it will bog down.
post #3 of 10
Thread Starter 
That's the thing though... I was fully prepared for it to put a dent in my ppd, and just close firefox when I'm done, but it doesn't change my TPF at all. F@H is taking priority for the GPU over FF4, my media player, etc. Before, I could watch .xvid or .mp4 movies and put a small dent in my PPD, now they play back too choppy to watch without affecting my ppd at all.

When I could ignore F@H, I could leave it running 24/7 even if the output dropped while I was on the PC. Now that I can't ignore it, I find myself forgetting to restart it when I/m done...
Primary System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Gigabyte P55A-UD4P 2x EVGA GTX460 2x 4gb Corsair Vengeance 
Hard DriveCoolingCoolingCooling
Samsung F4 XSPC Rasa cpu block 2x XSPC Razor 460 Black Ice GTX 360 
CoolingOSMonitorKeyboard
MCP-350 Windows 7 64bit Samsung SyncMaster SA300 23" Filco Majestouch "Otaku" Tenkeyless 
PowerCaseMouseAudio
Corsair TX850W v1 NZXT Whisper Logitech Performance MX Altec Lansing ATP3 
  hide details  
Reply
Primary System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Gigabyte P55A-UD4P 2x EVGA GTX460 2x 4gb Corsair Vengeance 
Hard DriveCoolingCoolingCooling
Samsung F4 XSPC Rasa cpu block 2x XSPC Razor 460 Black Ice GTX 360 
CoolingOSMonitorKeyboard
MCP-350 Windows 7 64bit Samsung SyncMaster SA300 23" Filco Majestouch "Otaku" Tenkeyless 
PowerCaseMouseAudio
Corsair TX850W v1 NZXT Whisper Logitech Performance MX Altec Lansing ATP3 
  hide details  
Reply
post #4 of 10
I know you can turn off GPU stuff for Chrome, I am sure FF should have a option somewhere hidden to do so.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by LiLChris View Post
I know you can turn off GPU stuff for Chrome, I am sure FF should have a option somewhere hidden to do so.
Not very hidden actually


    
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-77X-UD5H IGP Intel HD4000 G.SKILL Ripjaws X Series 8GB (2x4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
512gb Crucial M4 & 2x750GB WD Blacks in Raid 0 Lite-On iHAS424-98 Windows 7 Ultimate SP1 64-Bit Acer G24 24" 2ms@1920x1200 
KeyboardPowerCaseMouse
USB Keyboard SILVERSTONE ST1000-P 1000W Case Labs MH10 #1 Logitech Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-77X-UD5H IGP Intel HD4000 G.SKILL Ripjaws X Series 8GB (2x4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
512gb Crucial M4 & 2x750GB WD Blacks in Raid 0 Lite-On iHAS424-98 Windows 7 Ultimate SP1 64-Bit Acer G24 24" 2ms@1920x1200 
KeyboardPowerCaseMouse
USB Keyboard SILVERSTONE ST1000-P 1000W Case Labs MH10 #1 Logitech Wireless 
  hide details  
Reply
post #6 of 10
Thread Starter 
Yes, but turning off the gpu acceleration in FF doesn't really fix my problem though... Originally, I was running FF3 and still had the issue with stuttering playback on .xvid/.mp4 files while folding, using MPC HC or Windows Media Player. I didn't used to have that problem, I could happily do anything GPU-intensive and F@H would just take the left-over usage, but not now.
Primary System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Gigabyte P55A-UD4P 2x EVGA GTX460 2x 4gb Corsair Vengeance 
Hard DriveCoolingCoolingCooling
Samsung F4 XSPC Rasa cpu block 2x XSPC Razor 460 Black Ice GTX 360 
CoolingOSMonitorKeyboard
MCP-350 Windows 7 64bit Samsung SyncMaster SA300 23" Filco Majestouch "Otaku" Tenkeyless 
PowerCaseMouseAudio
Corsair TX850W v1 NZXT Whisper Logitech Performance MX Altec Lansing ATP3 
  hide details  
Reply
Primary System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Gigabyte P55A-UD4P 2x EVGA GTX460 2x 4gb Corsair Vengeance 
Hard DriveCoolingCoolingCooling
Samsung F4 XSPC Rasa cpu block 2x XSPC Razor 460 Black Ice GTX 360 
CoolingOSMonitorKeyboard
MCP-350 Windows 7 64bit Samsung SyncMaster SA300 23" Filco Majestouch "Otaku" Tenkeyless 
PowerCaseMouseAudio
Corsair TX850W v1 NZXT Whisper Logitech Performance MX Altec Lansing ATP3 
  hide details  
Reply
post #7 of 10
Quote:
Originally Posted by bakageta View Post
Yes, but turning off the gpu acceleration in FF doesn't really fix my problem though... Originally, I was running FF3 and still had the issue with stuttering playback on .xvid/.mp4 files while folding, using MPC HC or Windows Media Player. I didn't used to have that problem, I could happily do anything GPU-intensive and F@H would just take the left-over usage, but not now.
Interesting - I wonder if it is a setting for your player then? I know with most players or converter software I can turn on or turn off hardware acceleration and even choose the type of hardware acceleration - here is an example from dvdfab. Notice the 3 different choices it provides. Or like in WMP you would turn off directX video acceleration I would think... just shots in the dark atm though!



I honestly can't say I've had the problem you mentioned though

Here is a shot of the directX part in media player which I would assume is gpu acceleration as well?




Edited by werds - 3/23/11 at 3:34pm
    
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-77X-UD5H IGP Intel HD4000 G.SKILL Ripjaws X Series 8GB (2x4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
512gb Crucial M4 & 2x750GB WD Blacks in Raid 0 Lite-On iHAS424-98 Windows 7 Ultimate SP1 64-Bit Acer G24 24" 2ms@1920x1200 
KeyboardPowerCaseMouse
USB Keyboard SILVERSTONE ST1000-P 1000W Case Labs MH10 #1 Logitech Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-77X-UD5H IGP Intel HD4000 G.SKILL Ripjaws X Series 8GB (2x4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
512gb Crucial M4 & 2x750GB WD Blacks in Raid 0 Lite-On iHAS424-98 Windows 7 Ultimate SP1 64-Bit Acer G24 24" 2ms@1920x1200 
KeyboardPowerCaseMouse
USB Keyboard SILVERSTONE ST1000-P 1000W Case Labs MH10 #1 Logitech Wireless 
  hide details  
Reply
post #8 of 10
When MPC lags for me I go with VLC and usually helps.
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #9 of 10
And turn off hardware acceleration in VLC as well.
post #10 of 10
Thread Starter 
I imagine I could poke around and turn off hardware acceleration in MPC HC or WMP, but it's bothering me that I should have to, I've been folding on this pc for 4+ months, and until ~2 weeks ago it was never a problem. Previously, my PPD would suffer and everything else would perform as if I weren't folding.

(edit)
hmm, uninstalling all the drivers again and reinstalling 260.99 has fixed it, no more stutters in FF4 or media players. *shrugs*
Edited by bakageta - 3/23/11 at 10:29pm
Primary System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Gigabyte P55A-UD4P 2x EVGA GTX460 2x 4gb Corsair Vengeance 
Hard DriveCoolingCoolingCooling
Samsung F4 XSPC Rasa cpu block 2x XSPC Razor 460 Black Ice GTX 360 
CoolingOSMonitorKeyboard
MCP-350 Windows 7 64bit Samsung SyncMaster SA300 23" Filco Majestouch "Otaku" Tenkeyless 
PowerCaseMouseAudio
Corsair TX850W v1 NZXT Whisper Logitech Performance MX Altec Lansing ATP3 
  hide details  
Reply
Primary System
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Gigabyte P55A-UD4P 2x EVGA GTX460 2x 4gb Corsair Vengeance 
Hard DriveCoolingCoolingCooling
Samsung F4 XSPC Rasa cpu block 2x XSPC Razor 460 Black Ice GTX 360 
CoolingOSMonitorKeyboard
MCP-350 Windows 7 64bit Samsung SyncMaster SA300 23" Filco Majestouch "Otaku" Tenkeyless 
PowerCaseMouseAudio
Corsair TX850W v1 NZXT Whisper Logitech Performance MX Altec Lansing ATP3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Fermi folding problem...