Overclock.net › Forums › Graphics Cards › AMD/ATI › Cannot get catalyst center to run
New Posts  All Forums:Forum Nav:

Cannot get catalyst center to run

post #1 of 6
Thread Starter 
4870x2 going from 10.4 to 11.2

I tried uninstall, reboot, clean with driver sweeper, reboot, install with admin rights (win 7 64 bit)

I tried the ati way, uninstall, clean with windows installer remover, reboot, install with admin rights.

I'm at my limit. No video card should be this hard to install.

The drivers install, but no catalyst panel.

Installed .net 1,3.5, 4

no luck.
i5 3570k
(16 items)
 
 
Fat Belly
(9 items)
 
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77-VPRO Gigabyte 670 oc Patriot Viper Extreme  
Hard DriveHard DriveOptical DriveCooling
Samsung 830 64 GB  Crucial M4 64GB ihas424 Scythe mugen rev.b 
OSMonitorKeyboardPower
Windows 7 64 Bit Apple Cinema 30 Optimus Maximus  XFX 650  
CaseMouseMouse PadAudio
Lian Li T60R Razer Abyssus Razer Sphex Sennheiser 558 
CPUMotherboardGraphicsRAM
athlon 64 4000+ Asus A8N-SLI Deluxe gts 250 4gb ddr-400 
Hard DriveOSPowerCase
Seagate 150GB windows xp Antec Basiq Series VP450 thermaltake armor 
CPUMotherboardGraphicsRAM
e4300 ga-965p-ds3 ati rage xl 4gb ddr2-667 
Hard DriveOSPowerCase
samsung 2tb Windows 7 Thermaltake Tr2 aerocool engine t3 
Other
Perc 6i 
  hide details  
Reply
i5 3570k
(16 items)
 
 
Fat Belly
(9 items)
 
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77-VPRO Gigabyte 670 oc Patriot Viper Extreme  
Hard DriveHard DriveOptical DriveCooling
Samsung 830 64 GB  Crucial M4 64GB ihas424 Scythe mugen rev.b 
OSMonitorKeyboardPower
Windows 7 64 Bit Apple Cinema 30 Optimus Maximus  XFX 650  
CaseMouseMouse PadAudio
Lian Li T60R Razer Abyssus Razer Sphex Sennheiser 558 
CPUMotherboardGraphicsRAM
athlon 64 4000+ Asus A8N-SLI Deluxe gts 250 4gb ddr-400 
Hard DriveOSPowerCase
Seagate 150GB windows xp Antec Basiq Series VP450 thermaltake armor 
CPUMotherboardGraphicsRAM
e4300 ga-965p-ds3 ati rage xl 4gb ddr2-667 
Hard DriveOSPowerCase
samsung 2tb Windows 7 Thermaltake Tr2 aerocool engine t3 
Other
Perc 6i 
  hide details  
Reply
post #2 of 6
I had this same problem. The fix for me was to re-install an old version, then uninstall those, then re-install 11.2 Idk if this is a typical experience, but it took me a while to do it.
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
post #3 of 6
Quote:
Originally Posted by ASSEMbler View Post
4870x2 going from 10.4 to 11.2

I tried uninstall, reboot, clean with driver sweeper, reboot, install with admin rights (win 7 64 bit)

I tried the ati way, uninstall, clean with windows installer remover, reboot, install with admin rights.

I'm at my limit. No video card should be this hard to install.

The drivers install, but no catalyst panel.

Installed .net 1,3.5, 4

no luck.
2.0 as well. I think it needs .net 2.0 although if you install 3.5SP1 it installs all of them.
post #4 of 6
Why do you want CCC anyway? It's junk and not needed.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #5 of 6
Thread Starter 
What should I use then? I need to see my temps and if the card is hanging in 1gpu mode...
i5 3570k
(16 items)
 
 
Fat Belly
(9 items)
 
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77-VPRO Gigabyte 670 oc Patriot Viper Extreme  
Hard DriveHard DriveOptical DriveCooling
Samsung 830 64 GB  Crucial M4 64GB ihas424 Scythe mugen rev.b 
OSMonitorKeyboardPower
Windows 7 64 Bit Apple Cinema 30 Optimus Maximus  XFX 650  
CaseMouseMouse PadAudio
Lian Li T60R Razer Abyssus Razer Sphex Sennheiser 558 
CPUMotherboardGraphicsRAM
athlon 64 4000+ Asus A8N-SLI Deluxe gts 250 4gb ddr-400 
Hard DriveOSPowerCase
Seagate 150GB windows xp Antec Basiq Series VP450 thermaltake armor 
CPUMotherboardGraphicsRAM
e4300 ga-965p-ds3 ati rage xl 4gb ddr2-667 
Hard DriveOSPowerCase
samsung 2tb Windows 7 Thermaltake Tr2 aerocool engine t3 
Other
Perc 6i 
  hide details  
Reply
i5 3570k
(16 items)
 
 
Fat Belly
(9 items)
 
CPUMotherboardGraphicsRAM
i5 3570k Asus P8Z77-VPRO Gigabyte 670 oc Patriot Viper Extreme  
Hard DriveHard DriveOptical DriveCooling
Samsung 830 64 GB  Crucial M4 64GB ihas424 Scythe mugen rev.b 
OSMonitorKeyboardPower
Windows 7 64 Bit Apple Cinema 30 Optimus Maximus  XFX 650  
CaseMouseMouse PadAudio
Lian Li T60R Razer Abyssus Razer Sphex Sennheiser 558 
CPUMotherboardGraphicsRAM
athlon 64 4000+ Asus A8N-SLI Deluxe gts 250 4gb ddr-400 
Hard DriveOSPowerCase
Seagate 150GB windows xp Antec Basiq Series VP450 thermaltake armor 
CPUMotherboardGraphicsRAM
e4300 ga-965p-ds3 ati rage xl 4gb ddr2-667 
Hard DriveOSPowerCase
samsung 2tb Windows 7 Thermaltake Tr2 aerocool engine t3 
Other
Perc 6i 
  hide details  
Reply
post #6 of 6
Use MSI Afterburner
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Cannot get catalyst center to run