Overclock.net › Forums › Graphics Cards › AMD/ATI › Bad PCIE or program?
New Posts  All Forums:Forum Nav:

Bad PCIE or program?

post #1 of 5
Thread Starter 
Just got my new B3 board, everything was rock solid on my old one including the 6970 shader unlock.

Ran GPUtool stability test, shows artifacts instantly. Changed to 6950 bios, lowered clock speeds to 500MHz all to no effect.

Changed PCIE slot and it runs GPUtool without errors.

Put bios back to 6970, running OCCT now and not getting any errors (GPUtool still comes back with errors).

I'm confused, is my slot bad or is GPUTool?
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
post #2 of 5
I normally run Furmark for stability, I know the HX620's are nice PSU's. But they are quite old. It might be rippling quite a bit or something that's causing the instability.

C
post #3 of 5
Thread Starter 
Quote:
Originally Posted by compuman145 View Post
I normally run Furmark for stability, I know the HX620's are nice PSU's. But they are quite old. It might be rippling quite a bit or something that's causing the instability.

C
Rippling in one slot but working perfectly fine in the next and yet only failing in one program?

Sounds kinda absurd mate.
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
post #4 of 5
Thread Starter 
Tried my 7600GT in the same slot, 0 issues.

Tried another PSU in my 6950 and still same errors in GPUtool.

I don't know, it's looking more and more like the PCIE slot is bad.
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
post #5 of 5
Thread Starter 
It's passing OCCT now for 24hrs, I suppose that should be sufficient...right?
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Bad PCIE or program?