Overclock.net › Forums › Software, Programming and Coding › Other Software › Low video FPS.. not sure why
New Posts  All Forums:Forum Nav:

Low video FPS.. not sure why

post #1 of 10
Thread Starter 
So this just started about a week or so ago. Whenever I have Firefox open, or minecraft on my monitor, with a video playing on my plasma it randomly drops FPS for no reason.

It started happening in VLC, so I tried it in Media Player Classic (the new one) with the same problem. The FPS readout doesn't technically show a drop (it stays consistent at 23.99) but it appears to be at about 10 FPS for about 15 seconds, then it will go back to normal, then drop again.

I don't even have to be doing anything in FF, just with the window open it happens.

These aren't 10GB 1080p files either.. just regular 480p TV shows. It's not just one type of file, or show either.. it's everything I play in it.

Also, I found a weird temporary remedy. Whenever it would happen while playing minecraft, I would notice that one of the svchost.exe tasks in the taskman would be unusually high (100+MB RAM). I'd end the process and it would strip my theme down to a monotone color for about 30 seconds, and it would fix the low FPS in VLC player.



This is also probably the wrong forum.. so a mod could feel free to move it if it is.
Edited by Backfat - 3/23/11 at 7:48am
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
post #2 of 10
Have you tried to play using K-Lite codec pack player? Media Player Classic.
post #3 of 10
Thread Starter 
I installed it, it helped a little bit. The framerate drops are still there, and still annoying.
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
post #4 of 10
What drivers are you running atm for your GPU and is it overclocked atm?
post #5 of 10
Thread Starter 
GPU Driver version 263.09
I also run MSI Afterburner, but that's only to control the fan speeds.
It's factory OC'd but nothing further.
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
post #6 of 10
Check your performance monitor's hard faults/second. Have you disabled windows indexing?
    
CPUMotherboardGraphicsRAM
x5670 ASUS P6T Evga GTX970 Corsair Vengeance 12GB 
Hard DriveOSMonitorKeyboard
SG 500gb 7200.12 OS, WD 640 GB, SG 3 TB Windows 7 Professional x64 Acer G257HU 1440p Logitech G15 
PowerCase
PCP&C Silencer 610 Cooler Master 690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
x5670 ASUS P6T Evga GTX970 Corsair Vengeance 12GB 
Hard DriveOSMonitorKeyboard
SG 500gb 7200.12 OS, WD 640 GB, SG 3 TB Windows 7 Professional x64 Acer G257HU 1440p Logitech G15 
PowerCase
PCP&C Silencer 610 Cooler Master 690 
  hide details  
Reply
post #7 of 10
Well that's really odd. I'm not sure what to recommend. I've be playing 1080 on my rig using that software and card and it's fine. Um, you are running a 64bit OS right.
post #8 of 10
Thread Starter 
Quote:
Originally Posted by angrysasquatch View Post
Have you disabled windows indexing?
I disabled it (although I do enjoy the ease of quick searches). It seems to have helped a great deal.

I only notice very minimal drops in the time I've tested it so far.

I'll report back if it comes back or gets worse.

+rep to those who offered help
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
post #9 of 10
It shouldn't cause that much of a drop in FPS tbh. I suppose since you've got 5tb it might have more of an impact.

How many drives is your 5TB over?

Comps
post #10 of 10
Thread Starter 
Quote:
Originally Posted by compuman145 View Post
It shouldn't cause that much of a drop in FPS tbh. I suppose since you've got 5tb it might have more of an impact.

How many drives is your 5TB over?

Comps
Three (two 2TB + one 1TB). Not in any RAID config. Well four, but I don't ever use the 4th as it's just my old XP boot drive that ninja'd it's way onto the boot sector so I can't disconnect it without reinstalling Windows.

The OS is on it's own 2TB which is barely used. Most of my media is on the other 2TB. I'm only using the 2TB for the OS until the Vertex3/C400 are released.
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
Zealotry
(14 items)
 
  
CPUMotherboardGraphicsHard Drive
Pentium G3258  MSI Z97S SLI Krait Edition EVGA SC GTX 570 Crucial C300 128GB + 5TB Storage 
OSMonitorPowerAudio
Windows 7 Ultimate QNIX 27" IPS  Corsair 800TX Xonar Essence ST 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Low video FPS.. not sure why