post #1 of 1
Thread Starter 
Hello there, OCN's mobile division
My mobile phone started acting up about half an hour ago. The symptoms are really weird.
To start with, my phone's a Sony Ericsson W760i (a slide phone). It has been a bit more than a year since I got it and aside from slight sluggishness and the screen turning into mess of black and white pixels once in a blue moon, it has been serving me well.
The problem that just started to occur is that whichever way I try to slide the phone, the screen goes dead. It doesn't even need to perform the full slide, the point of death is at about 1cm down from the fully extended position.
The phone responds to commands even in that state, everything but the screen works normally.

Now as to the potential causes... The only possible culprit I have in mind at the moment is static.
I was just woken up from a nice nap by the phone's alarm. I slid it open to look at the time and it was okay at the moment. Then I put on my pullover with my mobile still in hand. The action generated a buttload of static, of course, but since this isn't the first time I have done so, I didn't consider it to be harmful.
Ah, another point of interest, I also touched my PSU with both my hands (mobile still in one of them) to check whether I had turned it off and whether the power cord was seated properly (I'm running caseless). I didn't feel anything from that, though, so I don't think it's relevant.
Then I sat down and slid my phone close. BAM, the screen's dead. I tried to reinsert the battery, for whatever reason (couldn't think of anything better ), but to no avail.
I think the phone should still be covered by warranty and I can still use it if I don't slide it, so it's not really a matter of grave importance, but I'm puzzled as to what in the nine hells could have gone wrong
I'd be grateful for any insight into this matter. If you need any further info - ask, and I'll gladly provide it


EDIT: Got it repaired, everything was covered by the warranty. Since I couldn't meet any of the technicians in person, I still have no clue what the cause was, so feel free to share your thoughts.
Edited by Hyoketsu - 5/20/11 at 4:18pm
     
CPUMotherboardGraphicsRAM
QX6850 E0 3.60GHz @1.45v Asus P5Q Pro Turbo Gigabyte R6870 OC 2x2GB G.Skill DDR2-1066, 5-5-5-15 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120GB Samsung Spinpoint F3 1TB Lite-On iHAS122 CoolerMaster Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 64-Bit Acer X243H 24" Microsoft SideWinder x4 Chieftec BPS-650C 
CaseMouseMouse PadAudio
Aerocool X-Warrior Black Edition Steelseries Kana Skyrim-pad Asus Xonar DG 
AudioOther
Creative Inspire T3100 PS3 controller 
CPUMotherboardGraphicsRAM
Pentium 4 HT Northwood 3.4 @ 3.5GHz ASRock P4i48 Club3D Radeon HD4670 AGP 1GB 2x1GB PQI DDR400 
Hard DriveOptical DriveCoolingOS
SAMSUNG HD320LJ 320GB SATA Lite-On iHAS122 Scythe Katana 3 Windows 7 Ultimate SP1 32Bit 
MonitorKeyboardPowerCase
Samsung SyncMaster 795mb 17" Microsoft Internet Keyboard Gigabyte GE-R460-V1 460W Caseless 
MouseMouse PadAudioAudio
Logitech RX1000 Generic black mouse pad Onboard Creative Inspire T3100 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
QX6850 E0 3.60GHz @1.45v Asus P5Q Pro Turbo Gigabyte R6870 OC 2x2GB G.Skill DDR2-1066, 5-5-5-15 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120GB Samsung Spinpoint F3 1TB Lite-On iHAS122 CoolerMaster Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Ultimate SP1 64-Bit Acer X243H 24" Microsoft SideWinder x4 Chieftec BPS-650C 
CaseMouseMouse PadAudio
Aerocool X-Warrior Black Edition Steelseries Kana Skyrim-pad Asus Xonar DG 
AudioOther
Creative Inspire T3100 PS3 controller 
CPUMotherboardGraphicsRAM
Pentium 4 HT Northwood 3.4 @ 3.5GHz ASRock P4i48 Club3D Radeon HD4670 AGP 1GB 2x1GB PQI DDR400 
Hard DriveOptical DriveCoolingOS
SAMSUNG HD320LJ 320GB SATA Lite-On iHAS122 Scythe Katana 3 Windows 7 Ultimate SP1 32Bit 
MonitorKeyboardPowerCase
Samsung SyncMaster 795mb 17" Microsoft Internet Keyboard Gigabyte GE-R460-V1 460W Caseless 
MouseMouse PadAudioAudio
Logitech RX1000 Generic black mouse pad Onboard Creative Inspire T3100 
  hide details  
Reply