Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Intel SSD Just died on me after a year?
New Posts  All Forums:Forum Nav:

Intel SSD Just died on me after a year?

post #1 of 19
Thread Starter 
Have 2 of them in Raid 0, browsing firefox and computer freezes. On bootup detects SMART errors on the 2nd SSD and runs a chkdsk (finding 0 errors). I then booted into windows and Intel Rapid Storage is claiming "Disk 2 is at risk". It gives me the option to "Reset" it to normal status.

Anyway I can check SMART status in a Raid environment. I have a hard time believing an SSD is dying after a mere year.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #2 of 19
Going to keep an eye on this thread since I have the same SSD.
Though its not in raid...
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
>.<
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 4.0ghz 1.27v EVGA E758 3-Way (black/gray) Evga GTX 480 / Evga 9800gtx+ (physx&folding) Corsair Dominator 6gb 1600 8-8-8-24 
Hard DriveOSMonitorPower
x25-M SSD 80gb + 1TB F3 + 2x2TB WD Green Win 7 64bit Viewsonic 20" + Samsung 40" Corsair 1000w 
Case
Haf 932 (modded) - Now caseless 
  hide details  
Reply
post #3 of 19
Thread Starter 
Should I just reset the thing to normal and hope it doesnt happen again?

Did a data verfication with Intel Rapid Storage and it detected 0 bad blocks or errors. Is it possible that the SATA controller just messed up and caused SMART to freak out?
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #4 of 19
Quote:
Originally Posted by LiLChris View Post
Going to keep an eye on this thread since I have the same SSD.
Though its not in raid...
Ditto.

I wonder if the raid 0 config might have played a roll in its swift decline.

This really doesn't sound right though. Were you writing to the disk excessively?
BiTStream
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE 3.9GHz MSI 790FX-GD70 MSI GTX 580 TFII | MSI GTS 250 TF G.SKILL Ripjaws 8GB (2x4) DDR3 
Hard DriveOptical DriveOSMonitor
X25-M (OS) X25-V (Games) | 2x Spinpoint F3 1TB Lite-on/Samsung Win7 Pro x64 | Ubuntu Studio x64 Samsung B2430H | Acer AL2216W 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 Antec 900 (Modded) Logitech G500 
  hide details  
Reply
BiTStream
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE 3.9GHz MSI 790FX-GD70 MSI GTX 580 TFII | MSI GTS 250 TF G.SKILL Ripjaws 8GB (2x4) DDR3 
Hard DriveOptical DriveOSMonitor
X25-M (OS) X25-V (Games) | 2x Spinpoint F3 1TB Lite-on/Samsung Win7 Pro x64 | Ubuntu Studio x64 Samsung B2430H | Acer AL2216W 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX750 Antec 900 (Modded) Logitech G500 
  hide details  
Reply
post #5 of 19
Could have been an intermittent issue with a lose cable or dropped packets...

In addition to checking the disk, validate the array. (Under the RAID options in the Intel Storage Manager)


I would back up your data just in case but not worry too much unless it happens again.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #6 of 19
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
Could have been an intermittent issue with a lose cable or dropped packets...

In addition to checking the disk, validate the array. (Under the RAID options in the Intel Storage Manager)


I would back up your data just in case but not worry too much unless it happens again.
I did a validate. 0 errors or bad blocks. I reset the disk to "normal" however when booting the Array still says the drive's SMART is "BAD" but that the array is fine. I have to press F1 everytime now. Intel Rapid Storage also reports issues with Disk2 after restart again.

My data is already backed up on my server. Any idea how to fix the boot thing?
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #7 of 19
Quote:
Originally Posted by Murlocke View Post
I did a validate. 0 errors or bad blocks. I reset the disk to "normal" however when booting the Array still says the drive's SMART is "BAD" but that the array is fine. I have to press F1 everytime now. Intel Rapid Storage also reports issues with Disk2 after restart again.

My data is already backed up on my server. Any idea how to fix the boot thing?
Wait, the SMART values still say it is bad? I believe you can check the SMART values of members with Intel's Storage Manager. If not, try the Intel SSD Toolbox.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #8 of 19
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
Wait, the SMART values still say it is bad? I believe you can check the SMART values of members with Intel's Storage Manager. If not, try the Intel SSD Toolbox.
Isn't the Intel Storage Manager an older version of the Rapid Storage Technology program?
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #9 of 19
Might want to update there was a new version released in December

Also, kinda curious as I thought Intel SSD's had the best reliability? I had two OCZ I dumped for that reason
 
Media Server
(15 items)
 
Various snapshots
(3 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.2Ghz DFI Lanparty UT X58 T3eh8 XFX Radeon HD 6990 4GB G.Skill Pi Series 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Intel 510 Series 250GB SSD Seagate 1.5TB 7200RPM  Sony External USB DVD Combo Drive 
OSMonitorMonitorMonitor
Windows 7 Enterprise 64-bit ASUS VH238H Dell E207WFPc Samsung PN58B650 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX 1200 Custom MountainMods Monticle 24 w/Acoustics & LCS Logitech G500 
Mouse PadAudioAudio
Razer Destructor Ultrasone H-Fi 780 Custom built up 5.1 surround sound  
CPUMotherboardGraphicsGraphics
AMD Phenom 9950 Black Edition Gigabyte mATX Galaxy Ge-Force GTX460 1GB Radeon HD3200 
RAMHard DriveHard DriveCooling
6GB DDR2 (2x2GB Patriot+2x1GB G.Skill) Western Digital Caviar Black Western Digital Caviar Green Cooler Master GeminII 
OSMonitorKeyboardPower
Windows 7 Home Server Samsung PN58B650  Logitech Dinovo Mini Silverstone 350W 
CaseMouse
Antec Veralis Logitech Dinovo Mini 
  hide details  
Reply
 
Media Server
(15 items)
 
Various snapshots
(3 photos)
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4.2Ghz DFI Lanparty UT X58 T3eh8 XFX Radeon HD 6990 4GB G.Skill Pi Series 
RAMHard DriveHard DriveOptical Drive
Mushkin Enhanced Intel 510 Series 250GB SSD Seagate 1.5TB 7200RPM  Sony External USB DVD Combo Drive 
OSMonitorMonitorMonitor
Windows 7 Enterprise 64-bit ASUS VH238H Dell E207WFPc Samsung PN58B650 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX 1200 Custom MountainMods Monticle 24 w/Acoustics & LCS Logitech G500 
Mouse PadAudioAudio
Razer Destructor Ultrasone H-Fi 780 Custom built up 5.1 surround sound  
CPUMotherboardGraphicsGraphics
AMD Phenom 9950 Black Edition Gigabyte mATX Galaxy Ge-Force GTX460 1GB Radeon HD3200 
RAMHard DriveHard DriveCooling
6GB DDR2 (2x2GB Patriot+2x1GB G.Skill) Western Digital Caviar Black Western Digital Caviar Green Cooler Master GeminII 
OSMonitorKeyboardPower
Windows 7 Home Server Samsung PN58B650  Logitech Dinovo Mini Silverstone 350W 
CaseMouse
Antec Veralis Logitech Dinovo Mini 
  hide details  
Reply
post #10 of 19
Thread Starter 
Well this doesn't look good. What does this mean?
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Intel SSD Just died on me after a year?