Overclock.net › Forums › Intel › Intel Motherboards › Can't access Asus P8P67 BIOS, just black screen...
New Posts  All Forums:Forum Nav:

Can't access Asus P8P67 BIOS, just black screen... - Page 5

post #41 of 42
Hello to all!

I found this thread via Google... I'm glad because I have the same issue!

My rig:
Asus P8P67 Deluxe
Intell 2600K
EVGA GTX580
2 x 4GB Kingstone HyperX
SSD 128 GB OCZ Vertex 2 & 2 others 500G HDDs
Asus Xonar DX
Corsair HX1000 PSU
1 LCD: LG 2486L via DVI-HDMI (connector) - HDMI
2 LCD: HDTV Sharp Aquos LE824 (46") via DVI - HDMI cable

I also can't enter to bios... But random! Sometimes black screen with green arrow and sometimes enter to bios - totaly random!

This issue shows on both latest BIOS (I didn't tested olders).

I have to test without TV connected but now i'm away home.

I'm starting to hate my new 1155 platform... I had 775 with Q9550 without problem and now... gunner2.gif

Anyone have a solution for "green arrow BIOS" issue? mad.gif

I also found the problem may caused due keyboard and mice... I have MX Performance and K350 b Logitech on one USB reciver...

The other (offtopic) thing:
Anyone hear coil high pitch sound for 1-1,5 sec when turning on the computer? Sounds start when you press the power-on button and lasts for a while... The sound are made near the CPU socket... confused.gif

Sorry for my english...
Edited by KMBak - 4/24/11 at 9:48am
post #42 of 42
Quote:
Originally Posted by BigFrank;12844451 
Double check your boot order. Disable any other boot options minus where your OS is installed.

hey thx for unintended help! hahaha

i used this to fix my problem after the update from 1305 to 1502 bios for p8p67 evo

the problem is 'waitting for black screen with tiny flash white bar aprox. 5mins before entering the windows'

that's sad frown.gif

however by reordering the booting option, it's working now!!!!

thx! smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Can't access Asus P8P67 BIOS, just black screen...