Overclock.net › Forums › Intel › Intel - General › New Build... Freezing
New Posts  All Forums:Forum Nav:

New Build... Freezing

post #1 of 10
Thread Starter 
CPU: i5 2500k
MOBO: Asus P8P67
RAM: Corsair XM3 PC3-10666 4GB x 2
GPU: Sapphire AMD Radeon HD 6850 (currently running dual monitors)
HDD: Western Digital Caviar Blue (WD10EALX) 1TB
CPU Cooler: Stock (Will upgrade for OC)
PSU: Enermax NAXN 82+ 750W
Case: Antec 300
OS: Windows 7 Pro (64 bit)

System boots and will run for an undetermined amount of time before it freezes. Can't change NumLock, tower still running, only solution is to restart.

So far:
-Ran several passes of memtest with no errors
-Reinstalled/updated all drivers
-Ran WD's HDD utility and passed
-Ran Dskchk on reboot (froze on first run, second run without issue)

Suggestions? Next step?
post #2 of 10
Try assembling the computer outside of a case to rule out any grounding issues/testing hardware like ram and ram slots to rule out those problems.
Ninja Power
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3960X@4.2ghz Asus x79 Sabertooth MSI GTX 980 Gaming 4G SLi *OC* MSI GTX 980 Gaming 4G SLi *OC* 
RAMHard DriveOptical DriveCooling
16 gig Corsair 256g Crucial m4 + 300g Raptor + 1 TB WD Black +... Spins Fast! Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro 64bit LG 34" UltraWide + 55" 4K TV Verbatim. Glows...Pretty!!! 1000watt Antec Quattro 
CaseMouseMouse Pad
HAF932 + Stronger Fans Razor Steel 
  hide details  
Reply
Ninja Power
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i7-3960X@4.2ghz Asus x79 Sabertooth MSI GTX 980 Gaming 4G SLi *OC* MSI GTX 980 Gaming 4G SLi *OC* 
RAMHard DriveOptical DriveCooling
16 gig Corsair 256g Crucial m4 + 300g Raptor + 1 TB WD Black +... Spins Fast! Corsair H80 
OSMonitorKeyboardPower
Windows 8.1 Pro 64bit LG 34" UltraWide + 55" 4K TV Verbatim. Glows...Pretty!!! 1000watt Antec Quattro 
CaseMouseMouse Pad
HAF932 + Stronger Fans Razor Steel 
  hide details  
Reply
post #3 of 10
Sounds graphics related if the tower is still running..perhaps something with the dual monitors.. Try 1 monitor for a while and see if it happens..if it does, have you tried driver sweeper yet?
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
Bare Essentials
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 @ 4.0 GHz ASUS P6X58D Premium MSI 6950 2 GB CFX (shaders unlocked) Corsair XMS3 8 GB (4GB x2) 
Hard DriveOSMonitorKeyboard
Intel X25-M 80 GB SSD Win7 Home Premium 64 bit Samsung S27A950D OCN Ducky (Browns) 
PowerCaseMouseMouse Pad
Ultra X3 1000W CoolerMaster HAF X CoolerMaster Storm Spawn Puretrak Talent 
  hide details  
Reply
post #4 of 10
Ah..I think I know what your problem is. It happens to me as well.

Does your computer randomly reboots (like what I mean is the "tower" stays on but you get a black screen?) and you have to restart or turn it off to fix it?

If so, I think it's your graphics card. These Asus P67 boards seem to not like them. My 4870x2 WILL NOT post on this motherboard. Sometimes I get into BIOS, other times windows for an undetermined amount of time and it just randomly reboots and hangs there. I replaced the 4870x2 with an NVIDIA 8800GS and no problems... I haven't found a solution yet...and I am all ears for one
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
post #5 of 10
Check your temps! Make sure your GPU is exhausting correctly!
Make sure evrything is cool ,and happy!
BIG DADDY!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 @ 4.0ghz HT EVGA-Classified-3 EVGA GTX-580 6GB Corsair Dom 2000MHZ 
Hard DriveOSMonitorKeyboard
120GB Corsair Force-SSD--2TB-WD-BLACK windows7-HP Lg 24 inch RAZER. BLACKWIDOW ULTIMATE 
PowerCaseMouseMouse Pad
Corsair-AX1200 HAF-X-942 RAZER-LACHESIS-5600 Steelseries QCK 
  hide details  
Reply
BIG DADDY!!!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-950 @ 4.0ghz HT EVGA-Classified-3 EVGA GTX-580 6GB Corsair Dom 2000MHZ 
Hard DriveOSMonitorKeyboard
120GB Corsair Force-SSD--2TB-WD-BLACK windows7-HP Lg 24 inch RAZER. BLACKWIDOW ULTIMATE 
PowerCaseMouseMouse Pad
Corsair-AX1200 HAF-X-942 RAZER-LACHESIS-5600 Steelseries QCK 
  hide details  
Reply
post #6 of 10
Thread Starter 
Thanks for the suggestions.
1) I will try rebuilding to check for any grounding issues. I ran memtest separately for each stick of RAM, switched slots with no errors.
2) If problems persist, I'll try one monitor. Also, driver sweeper.
3) Both screens are still on when frozen. I've waited a few hours with no change. Has happened at different times with different programs running. Updated video drivers as well. If all else fails, I'll uninstall the video drivers and see how it runs without.
post #7 of 10
Thread Starter 
BIOS lists temp around 40 degrees, ASUS probe shows about 10 degrees cooler.
post #8 of 10
Present for ya here: http://www.overclock.net/intel-gener...-problems.html

Might help you ^^
post #9 of 10
Thread Starter 
Rebuild didn't work, although my cable management was much better the 2nd time around.
I'm going to give the timing a try. Sounds exactly like what has been happening.
post #10 of 10
Thread Starter 
Thanks d3ciliz3d, system is now stable.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New Build... Freezing