Overclock.net › Forums › Intel › Intel Motherboards › Asus P8P67 Pro and ATI 4870x2 Issues
New Posts  All Forums:Forum Nav:

Asus P8P67 Pro and ATI 4870x2 Issues

post #1 of 7
Thread Starter 
OK so...here's the deal. I am running my sig rig with an Asus P8P67 Pro and a Sapphire Radeon HD 4870x2. And these two cards will not play nice with each other. Sometimes it won't post (hanging on the GPU diagnosis LED), sometimes it posts and starts booting into Windows only to randomly reboot and hang on a black screen (I have to restart it manually or turn it off to fix it), and other times I get to boot into Windows only to have it randomly reboot at an unspecified time (could be 10 minutes, could be an hour). I have tried running an XFX 8800GS and everything is smooth sailing. However, the ATI card just gives me headaches. So...is this a problem with ATI cards in general, or just my 4870x2?
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
post #2 of 7
Most likely your own card... but you can update BIOS if you already haven't and see if it solves anything. Disable the Automatic restart of windows in case of you are getting BSODs when the reboot happens.
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #3 of 7
Thread Starter 
Already have latest BIOS 15xx? I forgot the exact values...but I just updated it yesterday. Also if I BSOD it does not automatically restart, but the thing is it doesn't BSOD it just randomly reboots without error...giving me a solid black screen. And I hope it's just the card with this board because the card itself works with 2 other computers I tried it on.
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
post #4 of 7
Power Supply can't provide the amount of power the card needs?? that's the only thing i can think of right now...that's pretty messed up... i see plenty of folks using ATI cards on their SB rigs, some with the same board...yeah, maybe the card...
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #5 of 7
Thread Starter 
Yeah I'm pretty sure my 1.25kW PSU will suffice lol. Yeah I'm thinking it's the card too...
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
post #6 of 7
i was more concerned on the power of the rail when i mencioned the PS, but i believe that yours delivers 40 amps on the PCI-e connectors, so you should be fine. Browse the Asus forums for similar issues, dual-GPU cards on your board, or contact them for some kind of info. Maybe your board is defective... I have a P7P55 witha HD4890 next to me that randomly crashes, staying on with all the fans at 100%. Craziest thing, i stressed the system for 3 days straight on full load and it was fine. Gone to client's home and 3 weeks later started the whole thing again. RMA'ed, replaced by new, stayed well for 3 months, happening again think i'll RMA the card this time, or the whole thing
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #7 of 7
Could be a heat issue with the 4870x2. Try cleaning out the heatsink with a vacuum or compressed air. And of course make sure the fan is spinning.
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Xeon X5670 Gigabyte GA-EX58-UD5 Gigabyte GTX 970 G1 Gaming Gigabyte GTX 970 G1 Gaming 
RAMRAMHard DriveHard Drive
OCZ Gold 1600, 3x2GB Kingston HyperX 1600, 3x4GB OCZ Vertex 2 240GB WD Black 1TB 
Hard DriveOSMonitorKeyboard
WD Black 1TB Windows 7 Pro x64 Viewsonic VP2770-LED Thermaltake Poseidon MX Brown 
PowerCaseAudio
Seasonic 1000 W Platinum Case Labs M10 Creative X-Fi Titanium HD 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Xeon X5670 Gigabyte GA-EX58-UD5 Gigabyte GTX 970 G1 Gaming Gigabyte GTX 970 G1 Gaming 
RAMRAMHard DriveHard Drive
OCZ Gold 1600, 3x2GB Kingston HyperX 1600, 3x4GB OCZ Vertex 2 240GB WD Black 1TB 
Hard DriveOSMonitorKeyboard
WD Black 1TB Windows 7 Pro x64 Viewsonic VP2770-LED Thermaltake Poseidon MX Brown 
PowerCaseAudio
Seasonic 1000 W Platinum Case Labs M10 Creative X-Fi Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P8P67 Pro and ATI 4870x2 Issues