Overclock.net › Forums › Components › Sound Cards and Computer Audio › problem with on board sound
New Posts  All Forums:Forum Nav:

problem with on board sound

post #1 of 8
Thread Starter 
I have a gateway gt 5628 desktop and i had recently switched to a 64 bit windows 7. when i did my on board sound card stopped working. i tried updating realtek drivers, wiping and reinstalling windows, shutting down and unplugging everything and putting it back together and nothing works. if you need more info just me know thank you!

post #2 of 8
hmm.....

download driver sweep and try it again.
rebirth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x4 955 BE Asus M4A88TD-V EVO Asus gtx560 ti (non ref) G.Skill DDR31600 x12 
Hard DriveOptical DriveCoolingOS
Western Digital 500Gb LG 22x Antec Kuhler 620 Win 7 64bit 
MonitorKeyboardPowerCase
Asus 24in Logitech g15 Corsair 650TX Corsair 600t 
MouseMouse Pad
Razor Diamondback Walmart 
  hide details  
Reply
rebirth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x4 955 BE Asus M4A88TD-V EVO Asus gtx560 ti (non ref) G.Skill DDR31600 x12 
Hard DriveOptical DriveCoolingOS
Western Digital 500Gb LG 22x Antec Kuhler 620 Win 7 64bit 
MonitorKeyboardPowerCase
Asus 24in Logitech g15 Corsair 650TX Corsair 600t 
MouseMouse Pad
Razor Diamondback Walmart 
  hide details  
Reply
post #3 of 8
rebirth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x4 955 BE Asus M4A88TD-V EVO Asus gtx560 ti (non ref) G.Skill DDR31600 x12 
Hard DriveOptical DriveCoolingOS
Western Digital 500Gb LG 22x Antec Kuhler 620 Win 7 64bit 
MonitorKeyboardPowerCase
Asus 24in Logitech g15 Corsair 650TX Corsair 600t 
MouseMouse Pad
Razor Diamondback Walmart 
  hide details  
Reply
rebirth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x4 955 BE Asus M4A88TD-V EVO Asus gtx560 ti (non ref) G.Skill DDR31600 x12 
Hard DriveOptical DriveCoolingOS
Western Digital 500Gb LG 22x Antec Kuhler 620 Win 7 64bit 
MonitorKeyboardPowerCase
Asus 24in Logitech g15 Corsair 650TX Corsair 600t 
MouseMouse Pad
Razor Diamondback Walmart 
  hide details  
Reply
post #4 of 8
Thread Starter 
ive tried the gateway drivers too and when i run the wizard i get this error, i reboot and it say the same thing:/
post #5 of 8
Thread Starter 
but i will try driver sweeper as well ill come back with results
post #6 of 8
Thread Starter 
everytime i try and update driver sweeper it doesnt respond even when i run as administrator.
post #7 of 8
try reinstalling windows then sir
rebirth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x4 955 BE Asus M4A88TD-V EVO Asus gtx560 ti (non ref) G.Skill DDR31600 x12 
Hard DriveOptical DriveCoolingOS
Western Digital 500Gb LG 22x Antec Kuhler 620 Win 7 64bit 
MonitorKeyboardPowerCase
Asus 24in Logitech g15 Corsair 650TX Corsair 600t 
MouseMouse Pad
Razor Diamondback Walmart 
  hide details  
Reply
rebirth
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x4 955 BE Asus M4A88TD-V EVO Asus gtx560 ti (non ref) G.Skill DDR31600 x12 
Hard DriveOptical DriveCoolingOS
Western Digital 500Gb LG 22x Antec Kuhler 620 Win 7 64bit 
MonitorKeyboardPowerCase
Asus 24in Logitech g15 Corsair 650TX Corsair 600t 
MouseMouse Pad
Razor Diamondback Walmart 
  hide details  
Reply
post #8 of 8
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
BMW 932i
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 D0 @ 4.0 GHz (1.28V) ASUS P6X58D-E EVGA GTX 780 Classified (376.53) 3 x 4 GB G.Skill Ripjaws Z 1600 MHz (7-8-8-22) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 EVO 500 GB Samsung 840 PRO 256 GB Western Digital Caviar Black 1 TB Sony AD-7240S DVD RW 
CoolingOSMonitorMonitor
Corsair H55 (GT AP-15 Pull + Shroud) Windows 10 Professional 64-bit ASUS PB278Q 27" LED 1440p ViewSonic VX2433wm 24" LCD 1080p 
MonitorKeyboardPowerCase
Samsung LN46C630 46" LCD TV 1080p Logitech G510s EVGA SuperNOVA 750 G3  Cooler Master HAF 932 
MouseMouse PadAudio
Roccat Kone XTD (Laser) SteelSeries 4HD NVIDIA / Yamaha RX-V467 / SteelSeries Siberia v2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › problem with on board sound