Overclock.net › Forums › Components › Monitors and Displays › My monitor won't connect to my new pc! (1st build ever)
New Posts  All Forums:Forum Nav:

My monitor won't connect to my new pc! (1st build ever) - Page 2

post #11 of 16
Thread Starter 
nooo its not sli sorry the name of the card is windforce 2x and its only 1 card! (1gb)
post #12 of 16
Quote:
Originally Posted by NewAtThis View Post
nooo its not sli sorry the name of the card is windforce 2x and its only 1 card! (1gb)
Oooh, I see. Hmm. Can you test the monitor with any other PCs? At least that way we can narrow things down a bit.
post #13 of 16
Thread Starter 
can i test the pc with other crap monitor that only has dsub as a connector? the monitor is very old so will that matter?
post #14 of 16
Your GPU will not instantly power up when you plug the PCI-E power cables in. When you hit the power button on your computer, the PSU distributes power to everything. As a matter of fact, you should never have your PSU plugged in to the wall when connecting/disconnecting anything internal. As for your PSU, 500W is plenty for a single 460, assuming it is a quality power supply. I recommend doing what I suggested in my earlier post: first check connections / cables, then try to rule out the problem.

EDIT: Yes, you can test older components (like your monitor) with your hardware. You can test any compatible hardware with any other compatible hardware regardless of how old or new it is.
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k ASRock P67 Extreme4 MSI GTX 580 Lightning 2x4GB Corsair Vengeance DDR3 1866 9-10-9-27-1T 
Hard DriveOptical DriveCoolingOS
Mushkin 60GB SSD + 2xWD Black 500GB RAID0 Sony DVD-RW Noctua NH-D14 Windows 7 
MonitorKeyboardPowerCase
LG 22" 1080p + Acer 18" Das Keyboard - MX Blue Antec TruePower New TP-650 Cooler Master HAF 922 Black 
Mouse
Logitech 
  hide details  
Reply
post #15 of 16
Thread Starter 
also is my monitor broken? because only the menu button and power button works and when i press the menu button, the menu pops up and i cant move left or right or move up and down to change options!
post #16 of 16
I believe the default input is the D-sub input. So, as you are connecting to the DVI's input of the monitor, it is not recognized by the PC.

Your card has 2 DVIs and 1 mini HDMI outputs. So, you can try to use a DVI-to-DSub adapter/cable to connect from a DVI output of your card to the Dsub input of the monitor. If this works, this confirms there is nothing wrong with your PC...and the problem solely lies with your new monitor.

As for your monitor, you should be able to use the Menu button and the OSD pops up. Then, navigate up/down with the 2 keys below to change the input source from whatever default to DVI.
Or, try simply using the 'Source' key directly. Press it to toggle between Dsub/DVI/HDMI input? (see red arrow in the diagram below)

Edited by windfire - 3/23/11 at 11:19pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › My monitor won't connect to my new pc! (1st build ever)