Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Drivers past 10.8 dont seem to work at all for me
New Posts  All Forums:Forum Nav:

Drivers past 10.8 dont seem to work at all for me

post #1 of 3
Thread Starter 
Ok so I have been running the 10.8 cats for a long time now, and they have been rock solid for me for what I have been doing. I havnt really gamed much at all on my PC since last summer, so I really had no reason to upgrade the drivers. Primarily I have been using my 5870s to crunch for the OCN Bonic team, and the 10.8s worked great. About 2 months ago I did a fresh install of Windows 7 Pro x64, and just went ahead and stuck with the same drivers. I decided to upgrade drivers to play some games recently, but I cannot get ANY of the dirvers to install properly. I started with 11.2 and worked backwards, and they all do the same thing...

During the installation process, there is always a point when the monitor flickers. Problem is, with any drivers except for 10.8, instead of flickering, the monitors turn off but don't turn back on. The computer is not frozen/crashed because if I click around or bang on the keys I can here windows making sounds. So I would let it set for a few minutes, thinking the drivers would finish installing, and then do a hard reset. Windows comes back up and it seems as though the driver finished installing, but I have all kinds of flickering and artifacts on the desktop... I ran Vantage for a few minutes and it seemed to look ok, but still the desktop is all kinds of screwed up...

Again this seems to happen with every driver I try except for the 10.8s, which work perfectly???

Anyone had something like this happen before? Any ideas?

I really dont want to do a clean install of Windows 7 as setting up all my software development environments for work is a pain in the a$$!!

Anyways, I have been searching for similar problem and usually all i find is people *****ing about drivers and other strange problems but nothing like this.. Any ideas would be much appreciated! Thanks!
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
post #2 of 3
I think it is possible. Maybe they just forgot about the 5xxx series while optimizing the 6xxx. Im using 11.4 now with no problems, but 11.2 and 11.1 resulted in some weird things. Mainly the 99% activity issue when I wasn't even using it.
post #3 of 3
Thread Starter 
Thanks for the reply. Problem is I have tried EVERY driver between 10.8 and 11.2 that I can get my hands on and same thing happens, so it not just the new drivers... its crazy man I tell ya!
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
Sweaty Box
(10 items)
 
Stacker T01 v5.0
(10 items)
 
Sturbin' Box
(13 items)
 
CPUMotherboardGraphicsRAM
i7 5960X ASUS Rampage V Extreme 2x Nvidia 1080ti SLI 32GB Corsair Dominator DDR4 3400Mhz 
Hard DriveCoolingOSMonitor
Samsung 850 pro NVMe M.2 Custom EK watercooled loop Windows 10 Pro Triple LG 4K 27" 
PowerCase
Cosair 1500Ti CaseLabs M10 
CPUMotherboardGraphicsRAM
Delidded i7 3770K @ 5Ghz ASUS Maximus V Gene EVGA GTX 670 SLI - Heatkiller Blocks 16GB Corsair Vengeance DDR3 @ 2400Mhz 
Hard DriveCoolingOSMonitor
Samsung 840 EVO Custom Loop - EK Supreme HF Windows 7 Pro 64-bit Dell 30" + 2 x Dell 24" 
PowerCase
Sparkle Gold 1200W CM Stacker T01 
CPUMotherboardGraphicsRAM
Phenom II X6 1055T @4.0GHz (308x13) / 3.08GHz NB ASUS Crosshair IV Formula w/EK full coverage block ATI 5870x2 Crossfired @ 950/1250 8GB Corsair Vengeance DDR3 1600 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 SSD Swifttech Apogee Drive Block/Pump Windows 7 64bit Pro ASUS 27" LCD 
PowerCase
Corsair Professional Series Gold 650W  Lian-Li PC-650A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Drivers past 10.8 dont seem to work at all for me